Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Platten booten kein Win XP

Mitglied: PrimeEvil

PrimeEvil (Level 1) - Jetzt verbinden

27.08.2006, aktualisiert 02.09.2006, 7491 Aufrufe, 5 Kommentare

nach Win XP Prof. SP2 Installation bootet Rechner nicht sondern macht Reset

Hallo zusammen,

habe hier ein Problem was mich schon einige Nerven gekostet hat:
habe den Rechner (MSI K8N Neo V2.0, AMD 64 3200+, 1GB, 6800LE, Maxtor 250GB S-ATA + Hitachi 250GB S-ATA) neu installieren wollen. Nach dem Kopieren der Daten führt WinXP einen automatischen Neustart durch, und installiert weiter. Am Ende werden die temporären Dateien entfernt und es erfolgt wieder ein Neustart (hier ohne weitere Ankündigung).
Der Rechner greift kurz auf die Platte zu und macht einen Reset. Beim zweiten Versuch zeigt er das Windows-Bootmenü an, egal was man jedoch auswählt hängt er sich auf oder startet wieder neu.
Ich habe bereits verschiedene S-ATA-Treiber getestet (die von WinXP, die beim MB mitgelieferten sowie neue von MSI heruntergeladen), mit jeweils nur einer der beiden Platten installiert, mit beiden im RAID, mit beiden als JBOD, komplett ohne RAID, auch ein Low-Level-Format hat nicht weitergeholfen.
Sämtliche nicht primär benötigte Harware habe ich auch schon entfernt, der Speicher ist auch ok.
Seltsamerweise funktioniert das Installieren mit einer IDE-Platte ohne Probleme. Lasse ich hierbei die beiden S-ATA-Platten angeschlossen, werden sie einwandfrei in WinXP erkannt und ich kann sie benutzen.
Das gleiche Problem tritt beim testen mit einem Motherboard von Asrock (K8S8X) auf.
Hat jemand vielleicht eine Idee?
Mitglied: DaSam
27.08.2006 um 15:19 Uhr
Hi,

ach ne, eine Maxtor Hatte mit meinem NForce4 Board nichts als Probleme damit - mal wurde die Platte im BIOS gar nicht erkannt, mal ist der Rechner einfach "abgesemmelt" ...

Was hat dein MB denn für einen Chipsatz drauf? Eventuell kannst Du die Platte auf SATA-I jumpern, das soll die Probleme minimieren. Häng die Platte ventuell an einen anderen onboard-Controller und nicht an den nForce, sofern da noch was anderes am Board mit drauf ist.

/me hat die Platte umgetauscht. War noch relativ neu.

cu,
Alex
Bitte warten ..
Mitglied: PrimeEvil
27.08.2006 um 15:32 Uhr
Hallo,

es ist ein nForce3-Chipsatz auf dem Board und unterstützt lt. Handbuch nur SATA-I.
Welche der beiden Platten ich verwende ist eigentlich relativ egal, die Symptome sind die gleichen. Die Maxtor ist etwas über zwei Jahre alt, die Hitachi ca. 6 Monate.
Seltsamerweise lief das System mit dem damaligen Asrock K8S8X-Board ohne Probleme. Als diese plötzlich anfingen fiel mir als einzige Möglichkeit nur das Board ein, aber der Wechsel hat irgendwie nicht viel geholfen.
Bitte warten ..
Mitglied: pudelpointer
27.08.2006 um 16:23 Uhr
Moin,

kannst Du die Platten an einem anderen PC testen oder hast Du mal ein BIOS-Reset versucht?

CU
pudelpointer
Bitte warten ..
Mitglied: PrimeEvil
27.08.2006 um 16:35 Uhr
Hallo,

die Platten funktionieren einwandfrei - wenn ich von der IDE-Platte aus hochfahre habe ich sie mit im System eingebunden und kann sie ohne Probleme beschreiben, partitionieren, etc.
An einem anderen Rechner das gleiche, nur haben wir dort noch keine Installation von Windows getestet.
Nur das Booten selbst klappt von den Dingern nicht...
Bitte warten ..
Mitglied: Pauliiinsche
02.09.2006 um 12:50 Uhr
Kann es sein wenn Du "etwas Windows" starten kannst dass es dann nach ca. 1-2 Ladebalken hängen bleibt? Wenn ja, an diesem Punkt wird der treiber für die Controller(IDE/SATA) gestartet, ab dort ist es Windows eigene Sache, das dürfte aber nicxht das Problem sein wenn Du sagt es läuft im Windows mit einer IDE-Boot-Platte, somit bleibt eigentlich nur noch das Bios was bis zu diesen Ladebalken zuständig ist, wenn es kein Biosupdate gibt bleibt nur noch Board tauschen oder auf Bios warten...
Du könntest auch mal ausprobieren die IDE - Platte mit einen SATA/IDE Adapter die IDE-Platte mal an de SATA-Port zu hängen, dann weist Du es genau ob es an der SATA-Platte oder an dem Port liegt...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Win XP als NAS

gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 7 StundenInternet16 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 8 StundenInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 9 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 12 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP19 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Batch & Shell
Computer im Active Directory filtern
Frage von chkdskBatch & Shell16 Kommentare

Hallo Zusammen, ich möchte über die Powershell Computer im Active Directory filtern. Als Beispiel: listet mir alle Computer auf, ...

Internet
Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen
Information von FrankInternet15 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

LAN, WAN, Wireless
Netzwerkkomponenten von 2011 und nur 100 Mbit?
gelöst Frage von FalaffelLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ist es möglich, dass bei Netzwerkkomponenten von ca. 2011 nicht mehr wie 100 Mbit möglich ist? Konkret ...