Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Problem

Mitglied: Gurkenraspel

Gurkenraspel (Level 1) - Jetzt verbinden

21.01.2005, aktualisiert 24.01.2005, 12906 Aufrufe, 9 Kommentare

HiHo,

ich habe folgendes Problem:

Ich habe ein Abit AV8 Board und ne Samsung S-ATA Platte. Wollte Windows installiern und musst auch die S-ATA Treiber dazu installiern. Dann kopiert er doch in dem DOS Modus die Datein von windows Temporär auf die HDD.
Nachdem Neustart aber erkennt er die Festplatte nicht mehr, so als ob er die Treiber wieder gelöscht hat.
Kann mir jmd einen Rat geben?
Wäre echt sehr dankbar, weil ich leider nichts mehr weiß was ich machen soll.

mfg Gurkenraspel
Mitglied: Trbun
21.01.2005 um 18:43 Uhr
bei den ersten s-ata platten muss der treiber extra geladen werden. also so wie ein scsi treiber. hast du das gemacht oder hat windows die treiber selber kopiert? am besten akt. treiber aus dem netz laden und erneut versuchen.
Bitte warten ..
Mitglied: Gurkenraspel
21.01.2005 um 18:45 Uhr
Also wennst du dei XP einlegst kommt ganz am Anfang "Für die installation von SCSI / Raid Adaptern jetzt F6 drücken" so ähnlich heißt das...
wenn ich das drücke kommt dann nen auswahl menü wo ich die treiber draufspielen kann...dann kann er drauf installiern aber eben nur temporär und nach neustart ist alles "wie Weg" :/
Bitte warten ..
Mitglied: cielen
21.01.2005 um 19:57 Uhr
Hast Du die richtigen Chipset Driver für Deinen Chipsatz eingespielt?
Bitte warten ..
Mitglied: leknilk0815
22.01.2005 um 13:03 Uhr
Daß man die Chipsatztreiber schon VOR!! der Installation einspielt, war mir neu...... - Im Ernst, sieh mal auf Deiner Treiberdiskette nach, ob da eine Datei mit Namen "txtsetup.oem" drauf ist. Wenn nicht, kann die F6- Routine nicht funktionieren (dann richtige Treiber vom MB- Hersteller runterladen). Wenn ja, solltest Du nach drücken von F6 ein Auswahlmenü bekommen. Wähle hier "SATA Raid" (oder so ähnlich) aus, dann wirds funzen - Gruß - Toni
Bitte warten ..
Mitglied: cielen
22.01.2005 um 15:32 Uhr
Er sagt doch, daß er über die F6-Methode seine Treiber bereits eingespielt hat? An welchem Punkt bekommst Du denn die Probleme? Noch während der Installation?
Bitte warten ..
Mitglied: Trbun
22.01.2005 um 16:15 Uhr
Nachdem Neustart aber erkennt er die
Festplatte nicht mehr, so als ob er die
Treiber wieder gelöscht hat.
Bitte warten ..
Mitglied: leknilk0815
22.01.2005 um 16:31 Uhr
der Treiber wird mit F6 in den Speicher geladen, damit erkennt XP die Platte und kann darauf zugreifen. Wenn Du während des Kopiervorganges Dein Floppy beobachtest, wirst Du feststellen, daß xp erst später wieder darauf zugreift und die Treiber dann auf Platte kopiert. Wenn nun aus irgendeinem Grund ein fehlerhafter Eintrag in der txtsetup.oem steht, läuft zwar der Kopiervorgang (aus dem Speicher), nach dem Reboot wird der Treiber aber mit den falschen Parametern von Disk geladen und geht nicht (war z. B. bei HP Servern mit den damals neuen Netraid- Treibern gang und gäbe, ich hab mir damals die .oem selber geschrieben). Also - neuen Treiber besorgen und nochmal das ganze... Gruß - Toni
Bitte warten ..
Mitglied: Gurkenraspel
23.01.2005 um 19:02 Uhr
Jungz Danke für eure ganzen Tipps,

ich habs etz hingekriegt, der wollte dann während der installation noch mal die treiber für die S-ATA platte...und wenn man die net einelgt geht er drüber doer so...dann hab ich die disk dringelassen er hat sie sich wieder geholt und gut ist
Bitte warten ..
Mitglied: leknilk0815
24.01.2005 um 11:26 Uhr
na ja - kein Treiber ist auch der falsche....
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Windows 7

Driver libscom download Maxtor 6L160P0 ATA Device

Frage von flohkingWindows 72 Kommentare

Habe Maxtor 6L160P0 ATA Device damals windos xp AUF DEM PC Irgendwie funktioniert das laufwerk aber nicht es nimmt ...

Windows 10

Sandboxie s- dll fehlgeschlagen

gelöst Frage von Conrad10Windows 104 Kommentare

Hallo, nach der Implementierung von Sandboxie ("erfolgreich") kommt die Meldung, dass die Installation der SbieDll.dll fehlgeschlagen sei. Meine Software: ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 10 StundenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 2 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 3 TagenOff Topic6 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 4 TagenRouter & Routing18 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Windows 10
MSI-Packager ähnlich zu Scalable Smartpackager gesucht
Frage von DerWoWussteWindows 1023 Kommentare

Ich grüße Euch. Kennt jemand Software <100€ oder Freeware, die so simpel funktioniert wie WinInstall LE/Smart packager von Scalable? ...

Windows Server
Server 2012R2 Probleme mit Internet
Frage von NordsterneWindows Server17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Server 2012R2 verbunden über Netzwerkkabel. Die IP ist statisch eingestellt. Gateway ist die ...

SAN, NAS, DAS
NAS mit interner RDX-Aufnahme
Frage von keine-ahnungSAN, NAS, DAS16 Kommentare

Moin at all, offenbar habe ich nur das "for free google" freigeschalten ich bin auf der Suche nach einem ...

Windows Netzwerk
Probleme beim Routing zwischen VLAN-Netzen durch Windows Firewall
gelöst Frage von ByteCraftWindows Netzwerk16 Kommentare

Hallo zusammen, ich sitze nun schon den zweiten Tag an meinem Problem. Die Situation ist wie folgt: Ich habe ...