Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Server 2003 - Service Pack 1-Installation fehlgeschlagen - Server blieb stehen

Mitglied: double-bubble

double-bubble (Level 1) - Jetzt verbinden

18.05.2006 um 08:28 Uhr, 5249 Aufrufe

Meldung "Active Directory versucht die Indizes wiederherzustellen"

Hallo!

Ich hatte gestern folgendes vor und anschliessend ein Problem.

Im einem Betrieb steht ein SBS 2003 Server (Standalone), ich wollte auf dem Server das Service Pack 1 installieren, nachdem die Sicherungssoftware (welche zuvor upgedatet wurde) das SP1 zwangsweise benötigt.

Ich habe nun sämtliche Dokumentationen gelesen die ich so finden konnte, hab eine aktuelle Sicherung vom Server erstellt, alle notwendigen Dateien für das Update gedownloadet und mit der Installation laut Anweisung von den MS-Webseiten begonnen.

Das SP1 für Windows Server (Schritt 1) lief soweit gut durch, nach der Installation war ein Neustart erforderlich, danach jedoch begannen die Probleme.

Der Server blieb mit der Meldung "Active Directory versucht die Indizes wiederherzustellen" stehen, ich habe ca. 1 1/2 Stunden gewartet, aber es ging keinen Schritt nach vorne. Also blieb mir leider nichts anderes übrig als mit der Rücksicherung anzufangen.

Der Server läuft jetzt wieder, aber eben ohne SP1.

Für mich stellen sich jetzt zwei Fragen:

1.) Warum blieb der Server mit der Meldung "Active Directory versucht die Indizes wiederherzustellen" stehen? Was kann die Ursache hierfür sein?

2.) Das SP1 würde ich gerne installieren, stehe jedoch vor dem Problem, dass vermutlich nach dem Update wieder gleiches Szenario eintritt. Was kann ich im Vorfeld tun um dies zu vermeiden? Liegt es an den Attributen? Muss ich mich evtl. lokal anmelden obwohl Active Directory aktiv ist?

Wäre über Erfahrungsberichte bei gleichem Problem oder Lösungsvorschlägen dankbar!




Jetzt ist mir noch aufgefallen, dass der IIS nicht mehr gestartet wird, selbst eine Deinstallation über Software-SBS Server-Intranetkomponente deinstallieren und installieren geht nicht mehr, es kommt die Fehlermeldung "Es können keine Benutzerkonten angelegt werden, versuchen Sie manuell einen Test-Benutzer anzulegen und starten Sie die Installation erneut".

DNS und ADS funktionieren so wie ich es sehen konnte problemlos, User anzulegen und zu verwalten ist kein Problem, in den Ereignissen ist auch nichts zu erkennen!

So langsam bin ich am verzweifeln... was kann da nur los sein?
Ähnliche Inhalte
Windows 7

Service Pack 1 für Windows 7 wird erneut angeboten

gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Windows Server

Windows Server 2008 R2 Standard Service Pack 1 - Active Directory defekt

gelöst Frage von SpargelstecherWindows Server6 Kommentare

Der Server werkelt seit Jahren als einziger Server ohne Probleme vor sich hin. Bereitgestellt werden: DHCP, DNS, DFS, Files, ...

Windows Server

SBS 2003 deaktivieren?

gelöst Frage von StefanKittelWindows Server5 Kommentare

Hallo, bei einem Kunden wird ein SBS 2003 gegen einen SBS 2011 ausgetauscht. Kleine Firma, Server und 4 Clients. ...

Windows 7

Microsoft Action Pack

gelöst Frage von zerkkkWindows 73 Kommentare

Moin moin, wir haben in unserer Firma das Microsoft Action Pack gekauft, welches unter anderem 10x Windows 7 Lizenzen ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1021 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...