alchemy
Goto Top

Server 2003 Boot Problem

Hallo an alle.

Ich habe hier einen SBS 2003 der nicht mehr Booten möchte, nachdem er im laufenden Betrieb ausgestiegen ist.

Die Rahmenbedingungen:

Alter HP Server mit Raid1 als SystemC / Daten D Platte und einem Raid 5 als nachträglich eingebaute Datenpartition E

Der Server hat mitten im Betrieb einen Reboot gemacht und macht nach "Booting from C" nichts mehr. quasi ein blinkender Cursor.

Nun habe ich via Ghost und USB Adapter beide Raids abgezogen bekommen und in unser HyperV Testlab konvertiert.

Folgender Stand:

- Auch im Hyperv nur blinkender Cursor wenn er von C Booten soll
- Es sind augenscheinlich alle Daten auf allen Partitionen vorhanden
- Beim Boot von einer 2003er Cd erkennt die Reparaturinstall kein System
- In der Wiederherstellungskonsole wird de Instalkation erkannt
- Man kann sich in der Installation anmelden mit dem Admin Kennwort
- fixmbr und fixboot bringen keine Verbesserung
- Chkdsk sagt es ist alles in Ordnung
- über bootcfg angezeigt sieht die Boot.ini sehr gut aus
- Wenn ich einen weiteren Eintrag in der Boot.ini generiere, kommt aber nicht das Auswahlfenster welche Konfiguration man starten möchte

Also was kann hier der Fehler sein, das man die Daten sieht, aber er trotzdem nicht Booten will. Aus dem Bauch raus würde ich auf ein Defektes Filesystem tippen.

Hat jemand eine Idee? Ich bin nun wirklich am Ende mit meinen Ideen.

Danke,

Marcel

Content-Key: 197700

Url: https://administrator.de/contentid/197700

Printed on: July 24, 2024 at 05:07 o'clock

Member: DerWoWusste
DerWoWusste Jan 26, 2013 updated at 17:24:42 (UTC)
Goto Top
Hi.

Hyper-V kennt virtuelle Disketten. Gib ihm mal eine Diskette, mit ntldr, ntdetect.com und einer boot.ini und teste, ob, wenn Du au booten von Diskette wechselst, ein Start möglich ist.
Member: Alchemy
Alchemy Jan 26, 2013 at 17:44:10 (UTC)
Goto Top
Hallo,

du hattest recht. Die Diskette hängt ebenfalls nach Codepage select=850 mit blinkendem Cursor.
Member: DerWoWusste
DerWoWusste Jan 26, 2013 at 18:16:44 (UTC)
Goto Top
Bitte? Das verwundert. Nimm einen heilen 2003 als VM und binde die Diskette ein und lass sie com OS als Bootdiskette formatieren und probier's danach mit dieser.
Member: Alchemy
Alchemy Jan 26, 2013 at 18:54:53 (UTC)
Goto Top
Hatte die Diskette in einem 2008R2 als Bootdiskette gebaut. Sie startet übrigens auch in einer anderen VM nicht, also wenig aussagekräftig. Installier grad ein 2003 im Lab. Hab weder ein XP noch ein 2003 hier fertig installiert.
Member: Alchemy
Alchemy Jan 26, 2013 at 22:19:08 (UTC)
Goto Top
So, ich glaub die Diskettensache bringt mich hier nicht wirklich weiter. Egal ob mit 2003 oder 2008 erstellt, egal mit welcher VM, egal ob mit oder ohne den 3 Dateien als Ergänzung. es bleibt immer an der selben Stelle hängen.

HyperV ist übrigens 2012 Server mit Rolle.

Noch andere Einfälle bezüglich des eigentliche Problems?
Member: Alchemy
Alchemy Jan 27, 2013 at 01:37:50 (UTC)
Goto Top
Wenn ich die beiden Platten des defekten SBS an den neu installierten 2003er hänge und in dessen Boot.ini auf den SBS Verweise als 2. System, dann bootet der SBS.

Jetzt steht nur noch die Frage, wie kann ich das System reparieren, das es eigenständig hochfährt? Hier fehlt mir dann doch "etwas" Hintergrundwissen was alles in ein Bootvorgang reinspielt.