Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server 2008 DC nslookup

Mitglied: BerndKl

BerndKl (Level 1) - Jetzt verbinden

03.01.2014 um 10:48 Uhr, 4084 Aufrufe, 7 Kommentare

Hallo zusammen,

seit einem Router Wechsel habe ich ein Problem mit dem DNS Server (Server 2008R2).

Kurz zum Setup:
Windows Server 2008R2 mit den Rollen DC+DNS+DHCP, auf dem Router (Speedport W 921V ) ist DHCP aus. Der DNS hat eine ReverseLookup Zone und in den Netzwerkadaptern ist IPv6 auf automatisch beziehen, weiterhin steht in den erweiterten Netzwerkeinstellungen das IPv4 Protokoll vor dem IPv6 Protokoll.

Auf dem Client habe ich bei der ipconfig /all die Ausgabe, unter DNS Server

fe80::1%11
192.168.2.10 <--- Serer 2008 R2

Somit kann ich einige CLients nicht in die Domain einbinden, wenn ich auf dem Client IPv6 in den Einstellungen deaktiviere, geht es natürlich.

Kann mir einer erklären wie die IPv6 Adresse dort genommen wird und vor allem warum an erster Stelle, wenn ich doch die o.a. Konfiguration verwende?

Mitglied: colinardo
03.01.2014, aktualisiert um 11:50 Uhr
Hallo BerndKL, Willkommen im Forum!
Wenn du schon IPv6 auf dem Server aktiv hast solltest du dieses auch gleich korrekt konfigurieren und diesem eine feste IPv6-Adresse zuweisen (hier kannst du dir eine generieren lassen). In deinem DHCP-Server kannst teilst du die IPv6 Adresse des DNS-Servers mit den Optionen den Clients mit. Im DNS-Server legst du dann jeweils für IPv4 und IPv6 eine Reverse-Lookup-Zone an (mit den enstprechenden Pointern auf den Namen des Servers). Dann sollte das anständig funktionieren.
Zur Info: Windows bevorzugt angegebene IPv6-DNS-Server immer dessen IPv4-Kollegen.
fe80::
Diese Adressen sind Verbindungslokale-Adressen, deshalb kommt dein Client nicht weiter.

Grüße Uwe
Bitte warten ..
Mitglied: BerndKl
03.01.2014 um 11:52 Uhr
Danke für deine Antwort, aber das erklärt mir ehrlich gesagt nicht warum das Problem erst nach dem Router Wechsel aufgetreten ist. Denn vorher hatte ich diese Probleme nicht.
Bitte warten ..
Mitglied: colinardo
03.01.2014, aktualisiert um 12:38 Uhr
Zitat von BerndKl:

Danke für deine Antwort, aber das erklärt mir ehrlich gesagt nicht warum das Problem erst nach dem Router Wechsel
aufgetreten ist. Denn vorher hatte ich diese Probleme nicht.
Ich hatte mal den Fall bei einer Fritz!Box(die ist dem Speedport ja ähnlich) das bei aktiviertem IPv6 auf dem Router der Client sich anfänglich per DHCP eine IPv6-DNS-Adresse geholt hat und diese in der Registry gespeichert hat. Hier half dann nur nachträglich manuelles rauslöschen der Zuordnung. Ich weiß gerade nicht mehr wo das in der Registry war, schaue gleich mal nach.
Ein manuelles rauslöschen des DNS-Severs via netsh sollte aber auch helfen.
netsh interface ipv6 delete dnsservers "LAN-Verbindung" fe80::1%11
Zusätzlich auch mal IPv6 auf dem Router deaktivieren, das konnte dein alter Router wahrscheinlich noch nicht.
Grüße Uwe
Bitte warten ..
Mitglied: BerndKl
03.01.2014, aktualisiert um 12:18 Uhr
Das wäre nett, danke - ich habe auch schon auf dem Router gesucht um IPv6 zu deaktivieren, leider noch nicht fündig geworden. Werde mir das noch einmal genauer angucken!

/E: Nach kurzer Suche im Netz scheint man es nicht abschalten zu können - ist ja super
Bitte warten ..
Mitglied: colinardo
03.01.2014, aktualisiert um 12:30 Uhr
Unter diesem Schlüssel gibt es einige Unterschlüssel, checke auf dem Client in jedem dieser Schlüssel ob dort im Wert NameServer die obige IPv6-Adresse steht, und entferne die Adresse
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters\Interfaces
Danach den Netzwerkadapter kurz de- und wieder aktivieren.

Der Speedport ist ja auch ein Krampf ! Direkt in die Tonne damit .... und was anständiges gekauft.
Bitte warten ..
Mitglied: BerndKl
03.01.2014 um 12:30 Uhr
Ich weiß das der ein Krampf ist, ich hatte auch vorher einen anderen, aber da hatten wir Probleme mit der IP Telefonalage und das geht jetzt nur einwandfrei mit dem Speedport, es ist zum ko....

Ich werde jetzt erstmal nach dem Key gucken und dann auf den Clients noch IPv6 deaktivieren, bis ich eine passende Lösung habe.

Ich danke dir vielmals!
Bitte warten ..
Mitglied: colinardo
03.01.2014, aktualisiert um 14:11 Uhr
Noch zur Info, es ist möglich das du Windows so konfigurieren kannst das IPv4 bevorzugt genutzt wird. Dazu musst du einen REG-DWORD Eintrag namens DisabledComponents unter folgendem Registry-Schlüssel auf dem Client erstellen und Ihm den Hex-Wert 0x20 zuweisen:
HKLM\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters
Danach Reboot. Dann wird IPv4 in Zukunft auf dem Client dem IPv6 Protokoll vorgezogen.

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Windows Server
DC 2008 demoten
gelöst Frage von homermgWindows Server5 Kommentare

Hallo Leute wir haben folgende AD Strukture: Single forest mit mehreren Bäumen mit meinefirma.de als root domäne daneben existieren ...

Windows Server
LDAP SSL DC 2008
Frage von homermgWindows Server1 Kommentar

Hey Leute, ich müsste in meiner 2008er AD LDAP SSL aktivieren damit eine bestimmte Anwendung mit der AD kommunizieren ...

DNS
Nslookup mehrer EInträge
gelöst Frage von homermgDNS1 Kommentar

Hey Leute, ich habe bei uns in unserer 2008er Domäne diverse Forward-Lookupzonen auf dem DNS Server. Nun wenn ich ...

Windows Server

Übertragen DHCP Konfiguration von 2008 R2 DC auf anderen 2008 R2 DC

Frage von CornitusWindows Server8 Kommentare

Hallo, wir haben einen zentralen Standort und zwei Filialen. In der Zentrale sind zwei DCs mit Server 2008 R2 ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware32 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...