Server erkennt nach Stromausfall den wechsel zwischen USV und normalem Strom nicht

easyrider
Hallo,

bei einem unserer Kunden gab es neulich einen Stromausfall. USV (APC, ca 1 Jahr alt) hat funktioniert und den Server (HP ProLiant, ca 1 Jahr alt) weiterhin mit Strom versorgt. Paar Minuten später kam der Strom wieder und alles lief normal weiter. USV hat den Server auch nicht runterfahren müssen, da noch genügend Energie vorhanden war.
USV ist per USB mit Server verbunden.

Auf dem Server läuft ein SBS 2003. Rechts unten bei den Tray Icons wird ja bei Versorgung durch USV das gleiche Batteriesymbol angezeigt, wie bei einem Laptop. Problem ist jetzt aber, dass der Server wohl noch immer "denkt" er wird über USV mit Strom versorgt, denn das Symbol wird weiterhin eingeblendet. Dadurch sind auch einige geplante Tasks nicht ausgeführt worden, da es dort die Option gibt: "Task nicht bei Akkubetrieb starten".
Hattet ihr sowas schonmal? Der Server wurde seit dem Stromausfall nicht mehr neu gestartet. Denke mal, dass es dadurch schon wieder behoben wäre, bzw. einmal USB Kabel raus und wieder rein sollte den Fehler ebenfalls beheben. Nur war ich seit dem Stromausfall nicht mehr beim Kunden, nur per Fernwartung verbunden.

Kein große Sache, würde mich aber trotzdem mal interessieren.

Grüße
easyrider

Content-Key: 112898

Url: https://administrator.de/contentid/112898

Ausgedruckt am: 18.01.2022 um 02:01 Uhr

Mitglied: Top44
Top44 31.03.2009 um 21:17:34 Uhr
Goto Top
Meinst du nicht, das ist eine Frage, die dem USV Hersteller gefragt werden sollte ?

Jetzt mal im ernst, die USV ist ja nicht vom Laster gefallen, oder ?
Also hab den mut und ruf da an oder schick denen ne Mail.

Die werden mit Sicherheit Personal für sowas haben
ergo :
1) Du währst Schlauer
2) Du könntest uns Berichten was Sache ist

Viele Grüße und Danke fürs Berichten
Mitglied: St-Andreas
St-Andreas 31.03.2009 um 22:14:09 Uhr
Goto Top
Hi,

die Anbindung von einer USV per USB hat mir schon öfters Probleme bereitet. Des wegen verwende ich immer das Serielle Kabel bzw. eine Lanadapterkarte von APC.
Das mit dem Symbol im Tray deutet darauf hin das die Powerchutesoftware nicht installiert ist. Das würde ich mal kontrollieren. Sollte die Software installiert sein gibt es schonmal Probleme mit dem Agent der die Kommunikation verliert, das aber nicht meldet. Hier hilft es meistens den Agentdienst einmal neu zu starten.
Mitglied: rs-schmid
rs-schmid 31.03.2009 um 22:58:21 Uhr
Goto Top
anrufen bei denen ist sicher die schnellste Lösung
http://www.apc.com/support/contact/index.cfm

wir schützen unsere server auch mit einer apc usv, allerdings über eine netzwerkmanagement card übers lan.
(natürlich müssen die switche auch an der usv hängen)
beim letzten stromausfall war es eine einstellungssache der usv agents
APC empfiehlt nur das event "on battery" zu aktivieren und die entsprechende zeit fürs shutdown einzugeben.
in der regel ca. 300 sekunden, wobei die domänencontroller zum schluss herunter fahren sollten,
damit die mitgliedsserver beim herunterfahren noch die dc's haben.

Gruss Roland
Heiß diskutierte Beiträge
question
Windows Exchange-Server benötige ich eine Domain?Bella21Vor 1 TagFrageWindows Server21 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...

question
10Gbit Netzwerkkabel HPE J9287b X242 SFP+ gelöst jedineo2002Vor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, ich hätte hier zwei HPE J9287B SFP+ Kabel zur Verfügung, in der Länge von 15 Metern, was zumindest schon einmal perfekt wäre von ...

question
WEBSEITE zerschossen. Brauche dringend hilfe! :) gelöst wieoderwasVor 23 StundenFrageWebentwicklung5 Kommentare

Hallo zusammen, ich wollte eben auf der Typo3 Seite von unseren Unternehmen die Erweiterung der IT Kanzlei installieren. Nun erhalte ich beim Webseiten aufruf folgenden ...

question
Scanner Log4JjoergVor 1 TagFrageSicherheits-Tools15 Kommentare

Hallo zusammen, Log4J ist ja mittlerweile schon ein paar Tage her aber immer noch aktuell. Ich bin aktuell auf der Suche nach einem Scanner der ...

question
Welcher Switch Hersteller kann trotz Silikonknappheit ordentlich liefern?NordicMikeVor 1 TagFrageSwitche und Hubs7 Kommentare

Moin zusammen, dieses Ubiquiti Zeug muss weg, das kann ja nicht einmal QoS, auch, wenn der Unifi Controller mit seiner zentralen Verwaltung gut zu bedienen ...

question
DNS neu einrichtensmschmidtVor 1 TagFrageDNS14 Kommentare

Hallo zusammen, hab wieder ein Problem: Hab einen neuen Windows Server 2022 (Server3) in unsere Domain aufgenommen, zum DC gemacht und DHCP und DNS installiert. ...

question
Telefonie noch im alten Standort erneuern?GrinskeksVor 1 TagFrageTK-Netze & Geräte7 Kommentare

Hallo zusammen, bei meinem neuen Arbeitgeber steht der Umzug in ein neues Firmengebäude und eine Aktualisierung der Telekommunikation an. Wir hatten einen Support zur betagten ...

question
Eigene Hardware + VLAN an Vodafone Kabel gelöst darkness08Vor 1 TagFrageInternet12 Kommentare

Guten Morgen Zusammen, ich möchte gerne an einen Vodafone Kabelanschluss eigene Hardware betreiben. Da es sich hierbei nicht um meinen eigenen Anschluss handelt fehlt mir ...