Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Serverinstallation von W2k3 auf HP Pro Liant DL 380

Mitglied: dino77

Ich suche eine Schritt für Schritt Anleitug und hoffe, dass mir jemand von euch helfen kann.

Hallo,

kann mir jemand sagen, wie ich auf einem HP Pro Liant DL 380 eine Serverinstallation vornehme? Bin leider neu in dem Geschäft und bräuchte etwas Hilfe.

Der Server ist neu und muss ich zuerst mit der mitgelieferten HP CD booten um was installieren zu können? Was muss ich beachten und vorher einrichten? Es kommen 5 Platten in den Server, wie soll und kann ich diese in einem Verbund (RAID) laufen lassen und welches dann auch? Eine ILO Advance Lizenz wurde auch mit erworben, wie kann ich diese einrichten? Was gibt es nach der Installation zu beachten? Welche Dienste sollten immer eingerichtet sein (Terminaldienste)?

Ich bitte um Hilfe und danke euch voran.

Gruß Dino

Content-Key: 100710

Url: https://administrator.de/contentid/100710

Ausgedruckt am: 30.07.2021 um 21:07 Uhr

Mitglied: cykes
cykes 31.10.2008 um 11:45:36 Uhr
Goto Top
Hallo dino,

Zitat von @dino77:
Hallo,

kann mir jemand sagen, wie ich auf einem HP Pro Liant DL 380 eine
Serverinstallation vornehme? Bin leider neu in dem Geschäft und
bräuchte etwas Hilfe.

Zunächst einmal würde ich Dir den Kauf eines Buches empfehlen, eine gut Wahl ist z.B. das
Buch von Ulrich Schlüter "Integrationshandbuch Microsoft-Netzwerk", das geht zwar nicht so weit in die Tiefe der einzelnen Themen, bietet aber einen guten Einstieg.

Eine Schritt für Schritt Anleitung hier zu schreiben würde deutlich den Rahmen sprengen.
Ausserdem müsste man zunächst wissen, welche Dienste der Server erfüllen soll.

Der Server ist neu und muss ich zuerst mit der mitgelieferten HP CD
booten um was installieren zu können? Was muss ich beachten und
vorher einrichten? Es kommen 5 Platten in den Server, wie soll und
kann ich diese in einem Verbund (RAID) laufen lassen und welches dann
auch? Eine ILO Advance Lizenz wurde auch mit erworben, wie kann ich
diese einrichten? Was gibt es nach der Installation zu beachten?
Welche Dienste sollten immer eingerichtet sein (Terminaldienste)?

Ein guter Rat von mir, ist nicht böse gemeint, aber lass' Dir von jemandem helfen, der sich damit auskennt, dann lernst Du etwas und der Server läuft danach, wie gewünscht.

Gruß

cykes
Mitglied: dino77
dino77 31.10.2008 um 11:48:45 Uhr
Goto Top
Danke dir. Aber unser Admin hatte einen Unfall und nun muss ich hier aushelfen.

Wie sehen denn nur die ersten Schritte aus? Server verkabeln, Platten rein und von der Hersteller DVD zuerst booten (HP)? Und danach dann Windows Server DVD? Dienste und co können wir erstmal lassen, ich beötige eine reine nackige Serverinstallation.

Für Hilfe bin ich serh dankbar.
Mitglied: 71323
71323 31.10.2008 um 11:49:14 Uhr
Goto Top
Hallo Dino,

Die Installation ist wahrscheinlich das Betriebssystem, anschließend die Treiber CD.

Die 5 Platten laufen sowoeso im Raid 3 Aktive, 2 Reserve. bei der Inst wird routinemäsig die Partion C: auf 7.::: GB setzt, die Option kann man bei der Installation ändern (einfach mal überlegen was auf C so laufen soll.

Gruß Dieter
Mitglied: Terror4tec
Terror4tec 31.10.2008 um 11:52:45 Uhr
Goto Top
Das ist ganz einfach, genau wie Alpenhorn spielen.
Bei 5 Platten kannst Du (gutes Backup vorausgesetzt) z.B. ein RAID1 für das SYSTEM und ein 3 Platten RAID0 für Temp etc. konfigurieren.
oder ein RAID 10 aus 4 Platten und eine als interne Backup. Oder auch sehr beliebt RAID1 System 3 Platten RAID5, finde ich aber etwas langweilig. Cool ist auch ein RAID 6 aber Performance und Platz sind nicht so schön. Paranoide machen ein ULTRA RAID1 aus 5 Platten. Entscheident ist doch: Wie groß sind die Platten? Wieviel Daten müssen gespeichert werden? Wieviele Nutzer greifen gleichzeitig darauf zu? Ist es ein TS oder DC oder gar WEB-Server?
Mitglied: mnbesc
mnbesc 31.10.2008 um 12:07:07 Uhr
Goto Top
Also,

du musst in jedem Fall mit der mitgelieferten "SmartStart-CD" starten. In der grafischen Oberfläche kannst du dann mit ACU (Array Configuration Utiliy) dein Raid konfigurieren. Danach das ACU verlassen und in der Oberfläche von der SmartStart-CD auswählen welches Betriebssystem du installieren willst. Nach der Installation der BS über die SmartStart-CD werden sämtliche Treiber mitinstalliert.

Welches RAID für dich sinnvoll ist kann man pauschal nicht sagen, ich würde die ersten beiden Platten über RAID1 verbinden (SYSTEM). Die anderen 3 über Raid5(Daten).


Gruß
mnbesc
Mitglied: dino77
dino77 31.10.2008 um 12:45:34 Uhr
Goto Top
Danke an alle.

@ mnbesc danke für den Tip, mehr wollte ich ersteinmal nicht wissen und das hilft mir weiter :-) face-smile

Also es wird Cubeware installiert zum testen und ich brauche eine Systemplatte C: und eine Datenplatte D:.

Kannst du mir auch sagen, wie ich das ILO einrichten kann?
Mitglied: mnbesc
mnbesc 31.10.2008 um 12:52:50 Uhr
Goto Top
Zitat von @dino77:
Danke an alle.

@ mnbesc danke für den Tip, mehr wollte ich ersteinmal nicht
wissen und das hilft mir weiter :-) face-smile

Also es wird Cubeware installiert zum testen und ich brauche eine
Systemplatte C: und eine Datenplatte D:.

Kannst du mir auch sagen, wie ich das ILO einrichten kann?

Beim booten steht welche Tasten du drücken musst um in das ILO-Boot-Menü zu kommen. Da kannst du dann deine Lizenz aktivieren, IP einstellen (für ILO) usw.
Mitglied: 60730
60730 31.10.2008 um 12:53:39 Uhr
Goto Top
Servus,

sag deinem Admin unbekannterweise eine schnelle Besserung - wenn du mit Ihm sprichst.

Dein Admin muß später mit dem System arbeiten - dass du nun aufsetzen willst und er sollte dir dann auch sagen können, ob Raid5 über alle Laufwerke - mit oder oder Hotspare - oder Raid1 raid 0 usw. eingerichtet werden sollen,.

Zu deiner ILO Frage - auch diese stellst du dem Admin - welcher Switch - welches Vlan usw. usf.

Dazu können wir dir nur sagen, wie wir (es bei uns) einrichten würden - aber nicht wie es bei euch "läuft"

gruß
Mitglied: dino77
dino77 31.10.2008 um 13:00:00 Uhr
Goto Top
Perfekt, ich danke dir. Das hilft mir doch schon mal ein großes Stück weiter :-) face-smile
Mitglied: mnbesc
mnbesc 31.10.2008 um 13:05:12 Uhr
Goto Top
Kein Problem..

schau aber trotzdem das du bald mit deinem admin reden kannst, nicht dass die arbeit dann umsonst war.

cu
Mitglied: Arch-Stanton
Arch-Stanton 31.10.2008 um 15:06:48 Uhr
Goto Top
wenn Du ein wenig Grips in der Birne hättest, würdest Du die Finger davon lassen.

Gruß,
Arch Stanton

Schuster bleib´bei Deinen Leisten
Mitglied: cykes
cykes 31.10.2008 um 16:06:25 Uhr
Goto Top
Zitat von @Arch-Stanton:
wenn Du ein wenig Grips in der Birne hättest, würdest Du die
Finger davon lassen.

Gruß,
Arch Stanton

Schuster bleib´bei Deinen Leisten

Sehe ich ähnlich (siehe oben), wenn nachher im Produktivbetrieb durch einen Installationsfehler
hard- oder softwareseitig (im schlimmsten Fall) Daten verlorengehen, wird als erstes gefragt,
wer den Server eingerichtet hat und dann sieht es schlecht für Dich aus.
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1113 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 15 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...