Shrewsoft baut Verbindung zur Fritzbox auf aber

Mitglied: jensgebken

jensgebken (Level 2) - Jetzt verbinden

30.03.2021, aktualisiert 08:18 Uhr, 693 Aufrufe, 16 Kommentare, 1 Danke

Hallo Gemeinschaft

habe zwei w10 Pc und eine 7490

habe in der Fritzbox einen Benutzer eingerichtet mit VPN Zugang

der Rechner, auf den ich zugreifen möchte hat die IP
dieser hat die IP 192,168,178,21

der Rechner der zugreifen soll hat im entfernten Netz 192.168.188.2

habe in shrewsoft alles eingerichtet so wie in der Anleitung steht

er baut die Verbindung auf und bekommt dann auch die von mir in der Fritte neue IP 192.168.178.203

nur kann ich mit dem zugreifenden Rechner nicht auf die 192.168.178.21 pingen

Firewall und Virenscanner sind beide aus

habe auch das alles durchgegangen
https://www.andysblog.de/shrew-soft-verbindung-wird-erfolgreich-aufgebau ...


habt ihr vielleicht eine Idee
Mitglied: Archeon
30.03.2021 um 13:40 Uhr
Erreichst du denn irgendwas in dem entfernten Netz oder geht gar nichts?

Hast du mal die AVM eigene VPN Software getestet?

PS: Die Verwendung von Satzzeichen kostet nichts extra.
Bitte warten ..
Mitglied: cykes
30.03.2021, aktualisiert um 14:37 Uhr
Moin,

@jensgebken Du könntest allgemein nicht so geizig mit Informationen sein, wie in Deinen zahlreichen Threads zur Panasonic Telefonanlage.

Was steht denn nach der Einwahl unter dem Network-Tab im Shrewsoft Client? Bei den SAs "Established"/"Expired"/"Failed"? Sowqie unter Tunnel Status usw.

Welche Provider sind beteiligt auf Client- und Serverseite? Ist vielleicht ein CGN im Spiel, zumindest serversitig eine feste IP?

Gruß

cykes
Bitte warten ..
Mitglied: jensgebken
30.03.2021 um 15:34 Uhr
Hi

ich erreiche im entfernten Netz nichts - keinen router keinen Rechner

und
ja - VPN von der AVM Seite - keine Verbindung - habe es wieder runtergeschmissen - wil im Netz häufig stand, man sollte shrew nehmen
Bitte warten ..
Mitglied: Archeon
30.03.2021 um 15:38 Uhr
Man Jens...

Zitat von @jensgebken:
ja - VPN von der AVM Seite - keine Verbindung
Geht es vielleicht auch noch ein bisschen unpräziser?

Wenn du das nicht zum laufen bekommen hast, dann wirst du das mit dem Shrew sicherlich auch nicht schaffen.
Bitte warten ..
Mitglied: jensgebken
30.03.2021 um 15:54 Uhr
attached to key daemon ...
peer configured
iskamp proposal configured
esp proposal configured
client configured
local id configured
remote id configured
pre-shared key configured
bringing up tunnel ...
network device configured
tunnel enabled

established: 0
expired 0
failed 8

tunnel status: connected
remote host die IP
transport used: NAT-T RFC /IKE ESP
IKE Fragmentation disabled
dead peer detection enabled
Bitte warten ..
Mitglied: jensgebken
30.03.2021 um 16:09 Uhr
Verbindung schlug fehl - Die Gegenstelle konnte nicht erreicht werden

es ist Windows 10 home - kann es daran liegen
Bitte warten ..
Mitglied: cykes
30.03.2021 um 16:44 Uhr
'Failed 8' sagt eigentlich schon alles. Es geht nix durch den Tunnel. Die Frage zu den ISPs hast Du nicht beantwortet. Vermutung: CGN auf einer oder beiden Seiten.
Bitte warten ..
Mitglied: Archeon
30.03.2021 um 16:46 Uhr
Zitat von @jensgebken:
failed 8
Ach Jens, bist du mal auf die Idee gekommen, das zu analysieren?
Bitte warten ..
Mitglied: jensgebken
30.03.2021 um 16:52 Uhr
EWE dort wohin verbunden werden soll
Kabel - der der verbinden möchte - habe es aber auch schon mit einer mobilen Verbindung probiert - auf anderen Rechnern klappt es -

das komische ist nur, dass die Verbindung von einem anderen Rechner zu der Fritte funktioniert - habe die gleichen Zugangsdaten genommen
Bitte warten ..
Mitglied: Archeon
30.03.2021 um 17:09 Uhr
Ey wirklich, wann kannst du denn mal alle relevanten Informationen am Anfang benennen?

Dann solltest du mal die Einstellungen der beiden Rechner vergleichen, sowohl VPN als auch Windows.
Bitte warten ..
Mitglied: jensgebken
30.03.2021, aktualisiert um 18:05 Uhr
das hab ich doch eben erst probiert

habe den windows PC neu aufgesetzt - gleiche Problem

der Lenovo ist neu - kann das an Hardwarekomponenten liegen?
Bitte warten ..
Mitglied: gammelobst
30.03.2021 um 21:07 Uhr
Hallo,

und der Shrewsoft-Client wird auch als Admin gestartet?

cya
Bitte warten ..
Mitglied: jensgebken
30.03.2021 um 22:44 Uhr
Ja - als Administrator
Bitte warten ..
Mitglied: Mika909
31.03.2021 um 11:30 Uhr
Moinsen,
vielleicht schaust Du in der Windows Ereignisanzeige und in der Fritzboxnach , warum die Verbindung nicht hergestellt wurde? Da sollten mehr Informationen zu finden sein. Eventuell blockiert eine andere Anwendung den Port 500, welcher für VPN frei sein sollte. Aber wenn Du den Rechner neu aufgesetzt haben solltest, dann sollte das nicht das Problem sein. Ich hatte ständig Probleme mit der Verbindung anfangs über Fritzfernzugang und als das nicht mehr ging, mit Shrewsoft. Letztendlich habe ich den VPN-Zugang über ein Cisco-Router, welcher hinter der Firzbox hängt, gemacht und seither keine Probleme mehr mit der VPN-Verbindung -> Stabil, schneller und einfacher einzurichten.
Bitte warten ..
Mitglied: jensgebken
31.03.2021 um 12:00 Uhr
Hi Mika,

kannst du mir das erklären, wie du was konfiguriert hast mit dem Cisco
Bitte warten ..
Mitglied: aqui
31.03.2021, aktualisiert um 17:31 Uhr
Ne stinknormale Router Kaskade eben mit 2 Routern. Sowas ist aber immer kontraproduktiv und schlechtes Design da Performance Verlust durch doppeltes NAT und doppeltes Firewalling. Sollte man immer besser vermeiden sowas.
Halte dich an die Anleitung von AVM für den Shrew dann klappt das auf Anhieb !
https://avm.de/service/vpn/tipps-tricks/vpn-verbindung-zur-fritzbox-mit- ...
Liegt auch sicher nicht am Shrew oder der FB sondern an der lokalen Winblows Firewall und einem falschen FW Profil ?! Wenns mit einem anderen Rechner fehlerfrei rennt spricht das ja für sich !
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 1 TagFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 1 TagFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 1 TagFrageGroupware10 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...

Grafikkarten & Monitore
Unerklärliche Aussetzer Bildschirm und Maus
nixwissenderVor 1 TagFrageGrafikkarten & Monitore11 Kommentare

hallo! wir haben aktuell das unerklärliche phänomen, dass sich am arbeitsplatz vom mitarbeiter eines der beiden bildschirme kurzzeitig ausschaltet (und zwar der, der per ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Backup
Backup Datei
gelöst KanrishaVor 1 TagFrageBackup5 Kommentare

Hallo Zusammen, ich habe eine Frage ich will eine Backup bat Datei schreiben habe jedoch ein kleines Problem. Ich möchte ein Laufwerk in das ...

DNS
Android 10 und mein DNS Server
gelöst CyborgWeaselVor 1 TagFrageDNS7 Kommentare

Hallo allesamt, ich spiele gerade etwas mit einer Synology herum, habe unter Anderem einen eigenen DNS jetzt aufgesetzt. Die lokale Domäne ist HomeDomain.local und ...