aximand
Goto Top

Shrewsoft VPN über WLAN nicht funktional

Hallo zusammen,

im Einsatz befindet sich Windows 10 pro V:1809
Netzwerkkarte: Intel DualBand AC 8260 / Treiber 20.70.6.1 vom 31.12.2018
Shrewsoft VPN Client.


Problem:
Ich befinde mich mit meinem privaten Laptop in der Unternehmensdomäne via WLAN.
Will ich eine VPN-Verbindung über Shrewsoft zu meinem beruflich genutzten privaten IT-Geraffel aufbauen, so sheitert es an dem Empfang des IKE-Packets:

Nutze ich allerdings das gute alte Netzwerkkabel, so kann ich eine VPN-Verbindung aufbauen.

Damit schließe ich grundlegenden Handlungsbedarf bei der Sophos UTM9 aus und fokussiere auf meinen Rechner.

Baut dieser Rechner über einen Android-AP meines Handys eine WLAN-Verbindung auf (oder in einem anderen WLAN), so kann ich eine VPN-Verbindung aufbauen.
Also denke ich mir wieder, dass es am Laptop nicht liegt.

Grundsätzlich klappt also der VPN-Aufbau via WLAN, nur nicht im WLAN des Unternehmens
Grundsätzlich klappt der VPN-Aufbau im Netz des Unternehmens, nur nicht per WLAN.


Kann sich da einer einen Reim drauf machen?

Content-Key: 425851

Url: https://administrator.de/contentid/425851

Printed on: May 21, 2024 at 11:05 o'clock

Member: Looser27
Looser27 Mar 07, 2019 at 13:03:19 (UTC)
Goto Top
Mahlzeit,

da wird der Admin wohl in der Firewall für das WLAN die entsprechenden Ports nicht freigegeben haben.

Gruß

Looser
Member: chgorges
chgorges Mar 07, 2019 at 13:09:10 (UTC)
Goto Top
Zitat von @Aximand:

Hallo zusammen,
Hi,
Problem:
Ich befinde mich mit meinem privaten Laptop in der Unternehmensdomäne via WLAN.
Und dein Chef und deine Admins sagen genau was dazu? Bei uns wärst du allein mit der Aktion die längste Zeit im Unternehmen gewesen...
Member: Looser27
Looser27 Mar 07, 2019 at 13:15:32 (UTC)
Goto Top
Und dein Chef und deine Admins sagen genau was dazu? Bei uns wärst du allein mit der Aktion die längste Zeit im Unternehmen gewesen...

Naja....schonmal was von BYOD gehört?
Member: chgorges
chgorges Mar 07, 2019 updated at 14:26:18 (UTC)
Goto Top
Zitat von @Looser27:

Naja....schonmal was von BYOD gehört?

BYOD in der internen Unternehmensdomäne? Natürlich nicht... Wer will schon unkontrollierbare Fremdkörper in seinem Unternehmensnetzwerk haben?

Wenn dann in einem separatem Subnet (DMZ-ähnlich), in welchem einzelne Services (z.B. Nextcloud) aus dem Unternehmen angeboten werden. Alles andere ist ein Designfehler und Himmelfahrtskommando für das Unternehmen.
Member: maretz
maretz Mar 08, 2019 at 04:33:32 (UTC)
Goto Top
Lol - sorry, aber du arbeitest schon in der Realität, ja? Oder seid ihr wieder die IT die glaubt die sind allmächtig und kann gleich Leute rauswerfen (lassen)?

Ganz davon ab steht oben nur was vom WLAN, nicht davon das es in der Unternehmens-Domäne ist oder sonst was - es kann eben auch nen Gast-Netzwerk sein... Oder ist dies bei euch so das es nen Gast-WLAN gibt aber jeder der es nutzt auch direkt rausgeworfen wird?

Himmel - wenn ich einige hier so lese hab ich das Gefühl ich kann doch ganz froh sein das es noch Firmen gibt bei denen die IT nicht glaubt das wäre die all-macht im Unternehmen sondern bei denen es mit ganz normalen Umgangsformen auch klappt...
Member: Aximand
Aximand Mar 08, 2019 at 11:41:52 (UTC)
Goto Top
Hallo, es steht hier nicht zur Diskussion ob das Thema BYOD gut oder schlecht ist. Dass ich bei einem anderen Unternehmen bereits entlassen worden sei wegen dieses Kontruktes mag sein, dann ist es dort nicht erlaubt. Hier ist es erlaubt und erwünscht.
Warum will ich Zugriff auf per VPN auf mein Heimnetz? Weil dort ebenso Geräte für Testszenarien im HomeOffice stehen.

Fakt ist:
Ich nutze meinen privaten Laptop als Firmenrechner. Um privates nicht mit beruflichen zu mischen läuft der ganze Firmenkram in einer VM und die Windows-Sitzung in der VM meldet sichgegen die Domäne an.


Das Hostsystem - mein Laptop -, meldet sich im Unternehmen mit dem Domänenlogin am WLAN an. Also nicht Windows selbst an der Domäne sondern lediglich der Zugriff auf das WLAN über den Domänen-Login.

Bin ich in das WLAN eingeloggt erhalte ich folgende Fehler beim Aufbau der VPN mittels shrewsoft.
19/03/07 13:30:44 -> : send IKE packet 192.168.3.94:500 -> 217.xxx:500 ( 1183 bytes )
19/03/07 13:30:44 DB : phase1 resend event scheduled ( ref count = 2 )
19/03/07 13:30:49 -> : resend 1 phase1 packet(s) [0/2] 192.168.3.94:500 -> 217.xxx:500
19/03/07 13:30:54 -> : resend 1 phase1 packet(s) [1/2] 192.168.3.94:500 -> 217.xxx:500
19/03/07 13:30:59 -> : resend 1 phase1 packet(s) [2/2] 192.168.3.94:500 -> 217.xxx:500
19/03/07 13:31:04 ii : resend limit exceeded for phase1 exchange

Nehme ich den Android-AP und nicht das Firmen-WLAN, dann klappt es.
Nutze ich das Firmen-LAN, dann klappt es auch.
Member: vladbel
vladbel Apr 07, 2020 at 10:30:35 (UTC)
Goto Top
hallo aximand,
ich habe genau das problem jetzt mit einem rechner. kann es sein, dass das problem in den speziellen firewall-einstellungen des windows 10 home liegt?
ich habe keine lösung gefunden und bin nach der paar tage quälerei ratzloss. hast du evtl. inzwischen eine lösung gefunden?
Member: Aximand
Aximand Apr 09, 2020 at 11:08:02 (UTC)
Goto Top
Nein, ich habe da nach wie vor keine Lösung, allerdings den Fokus auch schon lange nicht mehr gesetzt. Da das Verhalten nur im WLAN aufkommt, nicht im kabelgebundenen Netz, ist das Gerät halt per RJ45 im Netz eingebunden und es geht.