Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SSL VPN - Langsamer Netzwerkzugriff - Internet ok

Mitglied: KodaCH

KodaCH (Level 1) - Jetzt verbinden

29.06.2018, aktualisiert 11:22 Uhr, 1557 Aufrufe, 5 Kommentare

Guten Morgen

Über meine ZyWall erstelle ich eine SSL VPN Verbindung mittels der Software SecuExtender.

Früher habe ich eine L2TP Verbindung verwendet (welche ohne Einschränkung funktioniert hat), kann Windows 10 jedoch seit die ZyWall hinter einem Router mit NAT steht nicht mehr überreden sich darauf zu verbinden. Ich habe auch schon den Registry Eintrag wegen dem NAT erstellt. Hilft alles nichts. Also wenn jemand noch eine IDee hat weshalb nicht . Aber ich habe es schon mit 3 verschiedenen Laptop Modellen versucht.

Mit dem SSL VPN klappt es soweit. Was ich jedoch das Problem habe: Der Speedtest ergibt einen Download von knapp 50 Mbps, und Upload knapp 14 Mbps.

Der Zugriff auf mein Netzwerk mittels \\192.168.1.x ist jedoch sehr langsam. ein ordner mit 6 MB kopieren dauert sehr lange. Windows zeigt beim Kopieren wenige KB/s an.

Hat jemand ggf eine Idee an was das liegen könnte?

Ich bin für jeden Tipp dankbar

EDIT: Bei einem Ping habe ich auch nicht das gefühl das es sonderlich langsam reagiert:
Ping wird ausgeführt für 192.168.1.11 mit 32 Bytes Daten:
Antwort von 192.168.1.11: Bytes=32 Zeit=21ms TTL=63
Antwort von 192.168.1.11: Bytes=32 Zeit=23ms TTL=63
Antwort von 192.168.1.11: Bytes=32 Zeit=33ms TTL=63
Antwort von 192.168.1.11: Bytes=32 Zeit=58ms TTL=63

Ping-Statistik für 192.168.1.11:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 21ms, Maximum = 58ms, Mittelwert = 33ms

Gruss

Koda
Mitglied: beidermachtvongreyscull
29.06.2018 um 11:26 Uhr
Zitat von KodaCH:

Guten Morgen
Moin,

Über meine ZyWall erstelle ich eine SSL VPN Verbindung mittels der Software SecuExtender.
Aha.

Früher habe ich eine L2TP Verbindung verwendet (welche ohne Einschränkung funktioniert hat), kann Windows 10 jedoch seit die ZyWall hinter einem Router mit NAT steht nicht mehr überreden sich darauf zu verbinden.

Hast Du denn VPN-Passthrough auf dem unbekannten Router eingerichtet und genauso auch Portforwarding?
Wo stand denn die Zywall vorher? Davor?

Ich habe auch schon den Registry Eintrag wegen dem NAT erstellt. Hilft alles nichts. Also wenn jemand noch eine IDee hat weshalb nicht . Aber ich habe es schon mit 3 verschiedenen Laptop Modellen versucht.

Hä? Was für einen Eintrag hast Du denn gesetzt?!

Mit dem SSL VPN klappt es soweit. Was ich jedoch das Problem habe: Der Speedtest ergibt einen Download von knapp 50 Mbps, und Upload knapp 14 Mbps.

Vielleicht bringt die Büchse nicht mehr. Egal welchen VPN-Verkehr ein Router oder eine FW unterstützt. Einer ist wohl immer die Präferenz.


Der Zugriff auf mein Netzwerk mittels \\192.168.1.x ist jedoch sehr langsam. ein ordner mit 6 MB kopieren dauert sehr lange. Windows zeigt beim Kopieren wenige KB/s an.

Vielleicht ist das VPN auch verbosselt. Ohne Angabe, wie Du es konfiguriert hast, ist es schiwerig hier was zu sagen.


Hat jemand ggf eine Idee an was das liegen könnte?
Da ist vieles möglich.

Ich bin für jeden Tipp dankbar
Gibt Dir bitte mehr Mühe beim Erstellen einer Frage. Je mehr Rückfragen oder ungenaue (nicht-zielführende) Antworten Du bekommst, desto schlechter wird die Qualität Deiner Fragestellung zu sehen sein.

Du willst gute Antworten. Hilf uns, sie Dir geben zu können.
Bitte warten ..
Mitglied: certifiedit.net
29.06.2018, aktualisiert 02.07.2018
Hallo,

ist die FW für die Last ausgelegt? Was für Spezifikationen gelten für SSL VPN? Ggf. ist es nur ein Leistungsproblem.

Ansonsten hat der Kollege bereits alles gesagt.

Viele Grüße,

Christian
Bitte warten ..
Mitglied: aqui
LÖSUNG 29.06.2018, aktualisiert um 14:44 Uhr
kann Windows 10 jedoch seit die ZyWall hinter einem Router mit NAT steht nicht mehr überreden sich darauf zu verbinden.
Das Problem bist dann aber du selber.
Das Problem kann man in max. 2 Minuten lösen indem man auf dem davor liegenden Router die entsprechend richtigen Port Forwardings einrichtet !!!
Für Windows L2TP sind das die folgenden Ports und Protokolle:
  • UDP 1701 (L2TP)
  • UDP 4500 (NAT-Traversal)
  • UDP 500 (IKE)
  • ESP (IP Protocol 50, Achtung das ist kein UDP oder TCP 50, ESP ist ein eigenes IP Protokoll mit der Nummer 50 !!)
Damit funktioniert das auf Anhieb !
An der Registry und NAT rumzufummeln ist technicher Unsinn, das ist dazu gar nicht erforderlich !
Guckst du auch hier für die Grundlagen dazu:
https://www.administrator.de/wissen/ipsec-vpn-mobile-benutzer-pfsense-fi ...

Hat jemand ggf eine Idee an was das liegen könnte?
Vermutlich ein MTU Mismatch im VPN Tunnel das den Router dann zum Fragmentieren zwingt. Die Tunnel MTU muss kleiner sein als die PPPoE MTU. Setz die mal auf 1300 und check das nochmal.
Obiges gilt aber nur wenn du per xDSL angebunden bist. Leider kommt dazu ja von dir keine Info und zwingt uns zum Raten.
Bitte warten ..
Mitglied: KodaCH
30.06.2018, aktualisiert um 20:19 Uhr
Guten Morgen

Bitte entschuldigt die viel zu knappen Informationen. Ich hoffe ich habe hier nun alle Fragen beantwortet.

Hast Du denn VPN-Passthrough auf dem unbekannten Router eingerichtet und genauso auch Portforwarding?
Portforwarding ist aktiviert. Ich bin nun auch weiter. Die L2TP Verbindung geht wieder. Link zu Microsoft

Wo stand denn die Zywall vorher? Davor?
Vorher hatte ich einen Kabelanbieter mit einem Router den man in den Modemmodus setzen konnte.

Hä? Was für einen Eintrag hast Du denn gesetzt?!
An der Registry und NAT rumzufummeln ist technicher Unsinn, das ist dazu gar nicht erforderlich !
Ok. das wusste ich nicht. Da dieser Registry sowohl von Zyxel, Synology als auch bei Microsoft erwähnt wird das er nötig ist wenn der VPN Server hinter einem Router mit NAT steht dachte ich ist es erforderlich Seite bei MS mit weiteren Informationen zum Eintrag

Vielleicht bringt die Büchse nicht mehr. Egal welchen VPN-Verkehr ein Router oder eine FW unterstützt. Einer ist wohl immer die Präferenz.
ist die FW für die Last ausgelegt?
Ich glaube es ehrlich gesagt weniger. Mit der Zywall110 klappt es nicht, und ich habe es darauf hin extra noch mit einem Synology NAS versucht auf dem ich einen VPN Server eingerichtet habe.
Da es vor 2 Wochen auch noch ohne jegliche Probleme funktionierte einfach mit dem Modem davor gehe ich mal davon aus das es nicht an der Last liegen kann, zumal ich nun schon zwei Geräte getestet habe.

Das heisst etwas was ich nicht gesucht habe geht nun aber wieder mit dem L2TP

Vermutlich ein MTU Mismatch im VPN Tunnel das den Router dann zum Fragmentieren zwingt. Die Tunnel MTU muss kleiner sein als die PPPoE MTU. Setz die mal auf 1300 und check das nochmal.
Obiges gilt aber nur wenn du per xDSL angebunden bist. Leider kommt dazu ja von dir keine Info und zwingt uns zum Raten.
Ich habe VDSL(2). Zum MTU habe ich bei Zyxel nur gefunden das man den MSS WErt setzen soll. Leider bringt dies keine höhere Geschwindigkeit Anleitung Zyxel
Hier mal noch die Einstellungen an der Firewall:



Nochmals Danke für eure Hilfe.

Edit: Da L2TP von Windows wieder geht, habe ich nochmals die Verbindung über das NAS versucht. Dort ist der Netzwerkzugriff ebenfalls so langsam. Ich erhalte knapp 10Kb/s. Ggf muss ich es am Abend mal versuchen ohne die ZyWall?

Ps. Habe kein PPPoE

Habe vorhin noch einen Ersatzrouter vom Anbieter erhalten. Nun scheint alles zu gehen.
Bitte warten ..
Mitglied: aqui
01.07.2018, aktualisiert um 11:15 Uhr
Vorher hatte ich einen Kabelanbieter mit einem Router den man in den Modemmodus setzen konnte.
Schwer zu glauben im Kabel TV Bereich. Bist du ganz sicher das das wirklich als reines Kabel Modem betrieben werden konnte ohne Router Funktion ??
Für den Kabel TV Bereich ist das sehr sehr selten. Solche Teile sind Gold wert wenn's denn stimmt !!! Unbedingt behalten
Ich habe VDSL(2).
OK, damit machst du dann PPPoE und bist von der MTU Problematik betroffen.
Default (ohne VPN) muss die MTU auf dem WAN Port (Internet) zwingend auf 1492 gesetzt werden.
Der MSS Wert auf dem lokalen LAN muss fest auf 1452 gesetzt sein.
Beispiel kannst du hier exemplarisch mal an einer Cisco Router Konfig sehen:
https://www.administrator.de/wissen/cisco-880-890-router-konfiguration-a ...
L2TP mit IPsecv obendrüber hat ja noch mehr Protokolloverhead so das du die MTU an den virtuellen Tunnel Interfaces weiter verringern musst. Hier solltest du mal mit 1300 anfangen. Vermutlich kann man das später auf 1390 hochdrehen aber da musst du experimentieren.
Normal machst du das mit Pings indem du die Segmentgröße erhöhst:
https://kb.netgear.com/de/31507/Festlegen-der-optimalen-MTU-Grö&szl ...
Gilt auch für alle anderen Router natürlich...
Hier mal noch die Einstellungen an der Firewall:
Wo sind die abgeblieben ???
Ps. Habe kein PPPoE
Wie immer technischer Quatsch !
Oben schreibst du doch selber das du VDSL2 hast und das erzwingt dann immer PPPoE bei der Providereinwahl. Nachdenken bitte !
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Windows 10
Netzwerkzugriff bedingt langsam
Frage von ForgottenRealmWindows 106 Kommentare

Moinmoin, bei einem Kunden habe ich ein merkwürdiges Problem beim Zugriff auf ein NAS. Ca. 25 PCs mit Windows ...

Windows Netzwerk
Internet offenbar gesperrt - LAN OK
Frage von kochi09Windows Netzwerk20 Kommentare

Hallo zusammen, ich habe ein Problem, wo ich bisher noch keine Erklärung für gefunden habe. Bei mir hier im ...

Router & Routing
VPN ZYXEL USG 310 Netzwerkzugriff
gelöst Frage von Ernst3Router & Routing5 Kommentare

Hallo, wir haben eine ZYXEL USG 310 in Betrieb genommen. Ich bin sehr zufrieden damit. Über die Windows Client ...

Neue Wissensbeiträge
Microsoft Office

Supportlebenszyklus für Office 2010 verlängert

Information von Dani vor 1 TagMicrosoft Office4 Kommentare

Moin, Like most Microsoft products, Microsoft Office 2010 has a support lifecycle during which we provide new features, software ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 2 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 2 TagenExchange Server3 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 2 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Heiß diskutierte Inhalte
VB for Applications
Euro-Zeichen in jedem neu erstellten Brief mit Word automatisch entfernen
gelöst Frage von imebroVB for Applications23 Kommentare

Hallo, ich habe ein Problem mit Word, bzw. mit dem €-Zeichen, welches bei Erstellung eines Word-Briefes automatisch eingesetzt wird. ...

Batch & Shell
Regedit eintrad ändern als Admin
Frage von cyberworm83Batch & Shell19 Kommentare

Hallo zusammen, ich bin derzeit als Rollout Techniker unterwegs und muss täglich bei zig Rechnern einen Registry Einträg ändern ...

LAN, WAN, Wireless
Gebäude mit LWL-Anschlüssen ausstatten - VorNachteile?
Frage von staybbLAN, WAN, Wireless16 Kommentare

Hallo zusammen, es gibt ja mittlerweile viele Firmen die nicht nur ihre Backbones mit FibreChannel anbinden sondern auch direkt ...

Router & Routing
Mikrotik Config PTP
Frage von Marcel94Router & Routing16 Kommentare

Hallo, kennt sich jemand mit Mikrotik aus? Möchte gerne eine PTP Verbindung mit zwei SYTsq 5ac Antennen erstellen. So ...