Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Standardprogramm für MAPI E-Mail Senden Win 10 1709

Mitglied: JoRu1407

JoRu1407 (Level 1) - Jetzt verbinden

08.11.2017 um 13:40 Uhr, 23889 Aufrufe, 23 Kommentare, 1 Danke

Guten Tag zusammen,

ich habe in einer neuen Domäne mit rund 30 Arbeitsplätzen ein ziemlich großes Problem:

Bis zur Windows 10 Version 1703 konnte man über die Systemsteuerung Standards nach Programm auswählen und entsprechend andere Mailprogramme wie Thunderbird oder eM Client für das MAPI "E-Mail senden an" Protokoll festlegen. In der neusten Version 1709 wurde diese Oberfläche leider aus der Systemsteuerung entfernt - In den neuen Einstellungen kann ich das MAPI Protokoll nicht mehr finden.

Ergebnis ist nun, dass sich auf allen Arbeitsplätzen beim Versuch, E-Mails aus Word oder Dateien per Rechtsklick zu versenden, ein nicht konfiguriertes Outlook 2016 statt des gewünschten E-Mail Clients öffnet.

Könnt Ihr dieses Problem nachvollziehen? Gibt es hierfür irgendwie Abhilfe oder einen Workaround, ggf. auch per Registry?
Bin momentan leider ziemlich verzweifelt, da ich keine Möglichkeit entdecken kann.

Viele Grüße
Joshua
Mitglied: Kraemer
08.11.2017 um 14:02 Uhr
Moin,

du meinst nicht zufällig das MAILTO?

Gruß
Bitte warten ..
Mitglied: JoRu1407
08.11.2017 um 14:20 Uhr
Hallo,

Die Einstellung MAILTO gilt doch nur für entsprechende Links, nicht aber für das versenden von Mails aus Word, Excel etc. oder via Rechtsklick -> Senden An -> E-Mail Empfänger, oder?

Für MAILTO ist auch das richtige Standardprogramm gesetzt, allerdings öffnet sich bei o.g. Aktionen nach wie vor Outlook.

Viele Grüße
Bitte warten ..
Mitglied: 134464
08.11.2017, aktualisiert um 14:29 Uhr
screenshot - Klicke auf das Bild, um es zu vergrößern

screenshot - Klicke auf das Bild, um es zu vergrößern

screenshot - Klicke auf das Bild, um es zu vergrößern

Klappt hier without problems.
Bitte warten ..
Mitglied: JoRu1407
08.11.2017 um 16:32 Uhr
Hallo Specht,

die Windows eigene Mailapp unterstützt doch das MAPI Protokoll gar nicht.
Mit deiner Konfiguration solltest du eine Fehlermeldung erhalten, sobald du auf eine Datei Rechtsklick -> Senden an -> E-Mail Empfänger machst, oder?
Bitte warten ..
Mitglied: 134464
08.11.2017, aktualisiert um 16:39 Uhr
Zitat von JoRu1407:

Hallo Specht,

die Windows eigene Mailapp unterstützt doch das MAPI Protokoll gar nicht.
Darum gehts bei den Bildern doch auch nicht, die sollen dir nur zeigen wo die Einstellungen vorzunehmen sind.
Mit deiner Konfiguration solltest du eine Fehlermeldung erhalten, sobald du auf eine Datei Rechtsklick -> Senden an -> E-Mail Empfänger machst, oder?
Nein.
Bitte warten ..
Mitglied: JoRu1407
08.11.2017 um 16:43 Uhr
Wir nutzen seit rund 2 Jahren den eM Client (https://de.emclient.com/).

Dieser ist an beiden von dir gezeigten Stellen gesetzt. mailto Links funktionieren auch problemlos, allerdings funktioniert "Rechte Maustatse -> Senden an -> E-Mail Empfänger" trotzdem nicht.

Wenn bspw. Outlook zusätzlich auf dem Client installiert ist, öffnet sich IMMER Outlook beim Senden An Befehl, obwohl ein anderes Programm als Standard E-Mail Programm und als Standard für MAILTO festgelegt ist :/
Bitte warten ..
Mitglied: 134464
08.11.2017, aktualisiert um 16:51 Uhr
In Outlook in den Option die Einstellung deaktivieren:
screenshot - Klicke auf das Bild, um es zu vergrößern

Klappt hier einwandfrei. Auch testweise mit dem eM Client.
Bitte warten ..
Mitglied: JoRu1407
08.11.2017 um 16:55 Uhr
Ich habe gerade mal eine neue Installation in einer Hyper V aufgesetzt.
Danach eM Client installiert und an beiden von dir gezeigten Stellen zugeordnet. Senden An -> Mail-Empfänger funktioniert nicht.

Du verwendest aber ebenfalls Windows 10 Professional 1709?
Bitte warten ..
Mitglied: 134464
08.11.2017 um 16:56 Uhr
Du verwendest aber ebenfalls Windows 10 Professional 1709?
1709 "Enterprise".
Bitte warten ..
Mitglied: JoRu1407
08.11.2017 um 17:03 Uhr
Also um insgesamt dem Problem weiter auf die Schliche zu kommen:

Testumgebung ist eine frisch installierte Hyper-V VM mit WIndows 10 Professional 1709.
Anschließend installiert: eM Client (https://de.emclient.com/)

Nach der Installation unter "Einstellungen -> Apps -> Standardprogramme" den eM Client als Standard E-Mail App festgelegt.
Zusätzlich unter "Standardeinstellungen nach App festlegen -> eM Client" das Protokoll "MAILTO" auf den eM Client gesetzt.

Ergebnis hier, beim Versuch, eine Datei via "Senden An E-Mail Empfänger" zu versenden:
"Zum ausführen der gewünschten Aktion ist kein E-Mail Programm zugeordnet"

An dieser Stelle brauche ich erst mal kein Problem auf den verschiedenen Rechnern zu suchen, da es bei mir leider schon in einer frischen Installation nicht funktioniert... Kann das irgendwer nachvollziehen?
Bitte warten ..
Mitglied: colinardo
LÖSUNG 08.11.2017, aktualisiert 10.12.2017
Servus Joshua,
Gibt es hierfür irgendwie Abhilfe oder einen Workaround, ggf. auch per Registry?
den gibt es, setze folgenden Registry-Eintrag für den jeweiligen User: (als *.reg speichern und ausführen, das "@" steht für den "(Standard)" Wert des Keys)
01.
Windows Registry Editor Version 5.00
02.

03.
[HKEY_CURRENT_USER\SOFTWARE\Clients\Mail]
04.
@="eM Client"
oder für das ganze System:
01.
Windows Registry Editor Version 5.00
02.

03.
[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail]
04.
@="eM Client"
Und freue dich auf einen funktionsfähigen Eintrag .

Wohl mal wieder einer von einer nicht mehr zählbaren Anzahl an bescheuerten Bugs.

Den Fix habe ich hier zusätzlich auch im Microsoft Forum gepostet da dort die selbe Frage aufkam:
https://answers.microsoft.com/en-us/windows/forum/apps_windows_10-outloo ...

Was der Eintrag bewirkt steht auch auf folgender Seite:
https://msdn.microsoft.com/en-us/library/windows/desktop/dd203067(v=vs.8 ...

Grüße Uwe
Bitte warten ..
Mitglied: JoRu1407
08.11.2017 um 21:47 Uhr
Hallo Uwe,

vielen Dank für deine Antwort!

Ich war seit 19 Uhr in der betreffenden Firma, um das Szenario nachzustellen und mir genauer anzuschauen und habe nach einer Stunde zusammen mit einer Testinstallation der 1703er Version und RegShot ebenfalls den von dir genannten Schlüssel ausfindig machen können.

Ist also tatsächlich die Lösung und ein ziemlich nerviger Bug :D Scheinbar auch bisher noch nicht allzu bekannt.
Auf jeden Fall Danke für die Unterstützung, alle 30 Rechner laufen nun korrekt

Viele Grüße
Joshua
Bitte warten ..
Mitglied: Bosnigel
17.11.2017 um 17:05 Uhr
Servus colinardo,

da muß ich jetzt mal Danke sagen für die Lösung.
Such schon seit Tagen eine Lösung.

Merci
Bitte warten ..
Mitglied: colinardo
17.11.2017 um 17:15 Uhr
Freut mich das es dir geholfen hat

Schönen Abend.
Grüße Uwe
Bitte warten ..
Mitglied: Boxsti
10.12.2017 um 20:15 Uhr
Hallo Uwe
Du scheinst die Lösung für mein Problem parat zu haben.
Als "End" User steh ich aber grad auf dem Schlauch betr. Deiner Anleitung...
Muss ich im angegebenen Verzeichnis einen neuen Schlüssel erstellen oder einen ändern?

Bei mir sieht das so aus wie auf dem Bild:

Gruss und vielen Dank im Voraus

Boxsti
unbenannt - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: colinardo
10.12.2017, aktualisiert um 20:36 Uhr
Hallo Boxsti,
steht oben in meiner Antwort
als *.reg speichern und ausführen, das "@" steht für den "(Standard)" Wert des Keys)
Also nur den (Standard)-wert des Schlüssels anpassen den du auf deinem Bild siehst.

In deinem Fall ist "Microsoft Outlook" für die Maschine bereits richtig gesetzt.

Grüße Uwe
Bitte warten ..
Mitglied: Boxsti
10.12.2017 um 22:05 Uhr
Vielen Dank schon mal für die rasche Antwort.

Ich habe also mal den Wert angepasst auf eM Client, trotzdem öffnet sich bei senden an immer noch Outlook 2016.
Sind sonst noch Anpassungen nötig?
unbenannt - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: colinardo
10.12.2017, aktualisiert um 23:28 Uhr
Natürlich musst du zu aller erst sämtliche Standards auf den eMClient in der Systemsteuerung setzen, sonst kann das alleine mit diesem Eintrag nicht funktionieren, und bei verwendung von HKLM Neustart nicht vergessen.
Bei weiteren Fragen bitte PN, damit der Thread hier nicht unnötig aufgebläht wird. Merci!
Bitte warten ..
Mitglied: Akcent
21.03.2018 um 12:12 Uhr
So habe den ganzen Thread nun mehrmals gelesen und alles befolgt.
Aber mein Windows 10 mit Office 2013 will die Funktion "Senden an E-Mail Empfänger" nicht so, daß sich Outlook öffnet.
Es passiert hier rien gar nichts, wenn man das aus dem Explorer heraus anwenden möchte.
Standard APP und auch nach Protokoll habe ich schon gemacht.
Bitte warten ..
Mitglied: Akcent
05.04.2018 um 09:53 Uhr
klappt bei mir auch nicht.
Bitte warten ..
Mitglied: romoos
21.04.2018 um 03:23 Uhr
Vielen Dank für den Hinweis, freue mich sehr über diese Lösung!
Bitte warten ..
Mitglied: colinardo
21.04.2018 um 09:01 Uhr
Zitat von romoos:

Vielen Dank für den Hinweis, freue mich sehr über diese Lösung!
Schön zu hören, dann hat das Forum seinen Sinn und Zweck erfüllt .
Bitte warten ..
Mitglied: navigator
25.11.2018 um 15:18 Uhr
Vielen Dank für die Lösung. Hat hier in meinem Fall helfen können.

(in Picasa ausgewählte Bilder an Thunderbird übergeben)

Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10

Senden an E-Mail-Empfänger - Windows 10-1709

gelöst Frage von MiStWindows 1011 Kommentare

Hallo, seit dem 1709er-Update kann ich keine Dokumente mehr aus anderen Programmen per Outlook 2010 (mit Exchange) versenden. Auch, ...

Windows 10

Win 10 1709 - Officedokumente lassen sich nicht speichern

Frage von daMopsiWindows 1021 Kommentare

Hallo Zusammen, wir haben unter der Woche auf einem Testclient die neue Windows 10 1709 Version ausgerollt. Die Version ...

Perl

Mehrere E-Mail Empfänger in Send-Mail Perl-Skript

Frage von JordanPerl2 Kommentare

Hallo zusammen, ich hatte vorher noch keinen Kontakt mit Perl-Skripten. Nun möchte ich ein bestehendes Perl-Skript für das Versenden ...

Drucker und Scanner

Druckprobleme Windows 10 (1709)

gelöst Frage von PeterleBDrucker und Scanner20 Kommentare

Ein neu angeschaffter HP Laserjet (402) wird beim Anschließen (Netzwerk) sofort erkannt und automatisch eingerichtet. Testseite aus den Druckereigenschaften ...

Neue Wissensbeiträge
Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 1 TagWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 1 TagExchange Server3 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 1 TagSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 4 TagenVoice over IP7 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Heiß diskutierte Inhalte
Notebook & Zubehör
Hardwareberatung: Business Notebook
gelöst Frage von waellerNotebook & Zubehör34 Kommentare

Hallo zusammen, da wir bislang nur MacBooks im Einsatz haben - nun aber auf Windows umsteigen werden - bräuchte ...

Netzwerke
Seltsame Verbindungsprobleme nach Netzwerk-Switch-Tausch
Frage von MondragorNetzwerke16 Kommentare

Hallo an alle. Ich habe gestern in der Firma das NEtzwerkswitch gegen ein moderneres, leistungsstärkeres getauscht. Das alte war ...

Drucker und Scanner
Suche Laserdrucker (Duplex) mit 3 Papierfächern der NICHT ständig Papier frisst
Frage von mabiesDrucker und Scanner16 Kommentare

Hallo, bislang versuchen wir es immer wieder mit Lexmark T650N. Habe da jetzt grad wieder einen sehr guten, wenig ...

Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware15 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...