Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Ist der TCP/IP Stack defekt ? hat jemand eine andere Idee ?

Mitglied: Reinhard

In einem Netzwerk (192.168.0...) geht der Notebook mit allen Features, im anderen Netzwerk (auch 192.168.0....) komme ich nur mehr ins eigene Netz, nicht aber raus.

Ich benutze einen Notebook und der wird in mehreren Netzwerken (192.168.0....) verwendet, der Gateway ist immer 192.168.0.1 bisher hat's auch gefunzt. In einem der Netzwerke komme ich nun plötzlich nicht mehr raus, d.h. ich kann innen alles machen (Ping, pcAnywhere, FTP, HTTP etc.) aber ich komme nicht mehr raus. Ein Kollege und Freund meinte ich hätte den TCP/IP Stack kaputtet. Den habe ich mit "netsh reset" zurückgesetzt, hat nix geholfen. In meiner Not habe ich dann (Virenverdacht etc.) das Image vom Vortag, dann das von davor und so weiter bis eine Woche zurück auf den Noti gespielt - immer das gleiche Ergebniss.
Es muß aber am Noti liegen, den wenn ich ihn komplett (SONY Vaio) mit der Resore DVD auf Werk zurücksetze geht alles wieder wie gewohnt.

Wer hat eine Idee wonach ich jetzt noch suchen soll?

Ich möchte es gerne wissen, weil ich's nicht versteh. Der Normale Weg ist LAN-Notebook-192.168.0.19 > Server/Gateway-192.168.0.1 > Firewall-192.168.3.xxx > Relay-192.168.3.xxx > WAN. Mit einem Ping komme ich nur mehr bis zu Server, dann ist Schluß. Hänge ich mich beim Switch einmal weiter draussen hin komme ich ins 192.168.3.xxx aber nicht mehr ins 192.168.0.xxx oder raus.

Content-Key: 5661

Url: https://administrator.de/contentid/5661

Ausgedruckt am: 21.06.2021 um 15:06 Uhr

7 Kommentare
Mitglied: eschen
Einmal fängt das Netz mit 129. ein anderes Mal mit 192. an (falls es kein Schreibfehler ist). Generell solltes Du beim Wechsel in verschiedenen Netzen mit dem DHCP-Protokoll arbeiten (vielleicht ist das aktiv, wenn Du den Rechner restorest). Dieses Protokoll weist dem Rechner zur Laufzeit eine eigene IP-Adresse zu und sagt ihm auch (soweit eingestellt), wo er seinen Gateway findet.

Ich habe den Text zweimal gelesen, aber aufgegeben, nachzuvollziehen, wo das Problem sein könnte ;-) face-wink.

Gruß Rainer
Mitglied: Reinhard
Das ist tatsächlich ein Schreibfehler - sorry. DHCP geht leider nicht, weil das Netzwerk sicher in der Form sein muß, dass niemand einen Notebook o.ä. anstecken darf etc. Also gibts nur fixe IPs, Profiles für die User, Login Script mit fixen Zuweisungen von Laufwerken etc.

Ich hab in der Zwischenzeit in einem anderen Netz mit DHCP versucht, und bin draufgekommen, dass der Firefox geht, aber dér IE nicht. Schlußfolgerung war dann ein Hijacking des Browsers. Also Spykiller, Ewido, PestPatrol von eTrust drübergejagt - nix gefunden. Virencheck eTrust Antivir, detto - nix gefunden. In der Netzanlage von der ich rede macht der Server1 (= Gateway, Domaincontroller, Dominoserver) kein NAT, geht auch aus verschiedenen Gründen nicht. Davor hängt eine Novell Firewall, bzw. ein Novell Relayserver der die Spams killt, weil wir aus triftigen Gründen normale Spamfilter nicht verwenden können. Die ankommenden Mails werden "handverlesen" - mühsam geht aber nicht anders.

Mein Notebook wird mit seiner IP an der Firewall vorbeigeleitet, weil wie soll ich sonst z.B. Treiber runterladen etc. Dafür hab ich aber lokal eine Firewall laufen (eh klar). Ich steh aber im 192.168.0.... Netz an. Vor allem versteh ich nicht, warum das von einer Sekunde auf die andere passierte. Die Kollegin mit ihrem Notebook hat kein Problem, also muß es an meinem Windows hängen. Bin ziemlich ratlos - werde wohl doch den Noti komplett neu aufsetzen müssen.
Mitglied: leknilk0815
sieh Dir mal Deine Datei "Hosts" an, vielleicht steht da was drin, das nicht drin sein sollte.
Gruß - Toni
Mitglied: Reinhard
Die Hosts habe als erstes geprüft. Da steht nur der 127er drinnen und der 129.168.0.1 als server1, sonst nix. Danke trotzdem für den Tip.
Mitglied: atbits
Vielleicht läut eine Persoanl Firewall??? Bspw. nach Update auf XP SP 2???
Die dann den IE blockt und den Thunderbird durchläßt.

Was sagt denn ein tracert auf bspw. www.web.de
"tracert www.web.de" kommt das bis zum Gateway? oder ist vielleicht der Default-Gateway nicht eingetragen?

Was gibt ipconfig /all aus ?

mfg David
http://www.atbits.de
Mitglied: admin911
Moin auch,

mal die routen route print gecheckt?
Wenn der Firefox geht, aber nicht IE spricht in der Tat einiges für Hijacking. Teste doch mal ob du im "normalen" Windows-Exploder Webseiten öffnen kannst.
btw: Feste IPs fand ich übrigens eklig und habe im DHCP Server Reservierungen eingerichtet. Jetzt kann ich alle Vorzüge nutzen und hab trotzdem feste IPs. Und Fremdgeräte könne keine IP beziehen.
Gruß, Peter
Mitglied: 2795
Hi,

klingt alles etwas verwirrend.

Aus deiner Beschreibung lese ich, dass du eine Hardware-Firewall hast?
Hast du schonmal probiert alle Stationen Noteb..- Relay in ein SubNetz zu vereinen?
Wahrscheinlich hast du es aus Sicherheitserwägungen heraus gemacht, aber probier es
trotzdem.
Hast du auf dem Server eigentlcih DHCP aktiviert? Oder hat dein Server eine Route zur Firewall?
Wie hast du bisher die Kommunikation zwischen den beiden Sub-Netzen bewerkstelligst?

Kerl
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 22 StundenFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 23 StundenFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
Net-ZwerKVor 6 StundenFrageLAN, WAN, Wireless10 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...