Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Terminalserver hat die Verbindung getrennt

Mitglied: sause
Hallo

Seit gestern kommt die o. g. Fehlermeldung wenn wir versuchen eine Verbindung mit dem Terminalserver aufzubauen.

Wir brauchen den TS in unserem Unternehmen nur für ein Programm für unsere Zweigniederlassung.

Was ich gestern alles mit dem Server gemacht habe:

Ich habe eine neue USV versucht anzuhängen, leider ging das schief.... Als ich den Server an die USV angehängt hatte und neu startete lief alles noch gut bis ich mich angemeldet habe, dann kam eine Fehlermeldung (konnte sie nicht lesen, sie verschwand sofort wieder) und der Server hat sich sofort selbständig wieder heruntergefahren. Nach zweimaligem Start des Servers mit demselben Symtom habe ich die alte USV wieder angeschlossen und dann kam er wieder normal hoch. Ich denke, ich werde diese Problem am Wochenende näher ansehen.

Momentan bin ich dabei den ePO Server von McAfee zu konfigurieren. Ich habe einen Agenten Auf den Terminalserver ausgebracht und einen Sensor für die Entdeckung nicht autorisierter Systeme. Beides läuft ohne Probleme, doch habe ich die beiden Programme bereits wieder vom Server entfernt, um zu sehen ob es vielleicht daran liegen könnte. Der TS bringt aber immer noch dieselbe Fehlermeldung nach der Deinstallation.

Das wars auch schon mit meinen Serverarbeiten.


Der Terminalserver steht nicht für sich alleine, er ist auch noch der Domänenserver unseres Unternehmens.
Ich kenne mich wenig bis gar nicht mit dem TS aus. Wir hatten bis jetzt noch keine Probleme damit. Ich habe ihn auch nicht aufgesetzt, er war schon installiert als ich in den Betrieb kam.
Daher bin ich um jeden Input froh... Auch wenn ich etwas vergessen habe zu erwähnen, wenn ich Einstellungen noch posten soll oder änliches werde ich das machen, ihr müsst nur sagen was ihr noch alles für Angaben braucht...

Könnte es ein Portkonfikt sein? Was für Ports der Terminalserver bracht weiss ich nicht...

Vielen Dank für die Hilfe

gruss stephan

Content-Key: 5839

Url: https://administrator.de/contentid/5839

Ausgedruckt am: 16.09.2021 um 20:09 Uhr

Mitglied: LarsJakubowski
LarsJakubowski 20.01.2005 um 10:18:35 Uhr
Goto Top
Hi Stephan,

es wäre noch schön zu wissen, was für ein TS ist. Meine Windows 2000, 2003??

Dann kann ich dir bestimmt weiter helfen.

Gruße

Lars
Mitglied: sause
sause 20.01.2005 um 10:30:39 Uhr
Goto Top
Hallo Lars

Es ist ein Windows 2000 Server auf dem der TS läuft.
Mitglied: LarsJakubowski
LarsJakubowski 20.01.2005 um 11:40:33 Uhr
Goto Top
Hast Du mal bei den Diensten geschaut, ob dort Dienste auf "Automatisch" stehen, aber nicht laufen?

Wie siehts denn mit einem neustart aus? Der ePolicy ist da sehr peniebel.

Ein Domaincontroller ist der Server aber nicht, oder? Der ePolicy darf nicht auf einem Domaincontroller installiert werden. Das kann zu massiven Problemen führen.
Das steht auch in der Doku drin. Ich kann es auch nicht empfehelen!!


Lars
Mitglied: sause
sause 20.01.2005 um 12:07:13 Uhr
Goto Top
Hast Du mal bei den Diensten geschaut, ob
dort Dienste auf "Automatisch"
stehen, aber nicht laufen?

*
Der Terminaldienst steht auf automatisch und ist gestartet. Ich kann ihn aber weder stoppen noch anhalten. Die Buttons sind alle grau hinterlegt.
Ich habe jetzt in der Systemsteuerung / Software den Terminalserver entfernt. Nun warte ich bis niemand mehr arbeitet und starte den Server neu, installiere den TS noch einmal und sehe dann mal ob er wieder läuft.

Wie siehts denn mit einem neustart aus? Der
ePolicy ist da sehr peniebel.

Ein Domaincontroller ist der Server aber
nicht, oder? Der ePolicy darf nicht auf
einem Domaincontroller installiert werden.
Das kann zu massiven Problemen führen.
Das steht auch in der Doku drin. Ich kann es
auch nicht empfehelen!!


*
Der TS ist auf dem Domaincontroller installiert, jedoch nicht der ePO, dieser ist auf dem Datenbankserver. Ich habe die Anleitung gelesen. Ich habe nur den Agenten und einen Sensor auf dem Domaincontroller (wo auch der TS läuft) installiert.

gruss stephan
Mitglied: sause
sause 20.01.2005 um 12:51:51 Uhr
Goto Top
Ich habe nun den TS neu installiert, jedoch ohne Erfolg...

Wenn ich unter Verwaltung in die Terminaldienstverwaltung will komme ich nicht hinein. Es zeigt mir auf der Startleiste zwar an dass die Terminaldienstverwaltung geöffnet ist, doch kann ich es nicht ancklicken... ich muss es mit dem Task Manager abschiessen.

Ich bin so langsam aber sicher ratlos...
Mitglied: 6741
6741 20.01.2005 um 13:49:21 Uhr
Goto Top
wie sieht es denn mit den Lizenzen aus ???

Ist der TS aktiv und die Lizenzen aktiv, oder läuft er noch immer 90 Tage Modus ????

Gruß
Mitglied: sause
sause 20.01.2005 um 13:58:21 Uhr
Goto Top
Hallo

Der TS ist bis jetzt etwa 3 Jahre immer sauber gelaufen. Er läuft im Remoteadmin-Modus. Ich glaube da braucht es keine Lizenzen.
Mitglied: sause
sause 20.01.2005 um 14:05:06 Uhr
Goto Top
Ich habe nun auf unserem zweiten Server (2003) den Terminalserver installiert. Aber wenn ich mich mit diesem Verbinden will bekomme ich dieselbe Fehlermeldung wie bei unserem alten W2k Server.

Kann es mit unserem Netzwerk zu tun haben?

Ich habe auch schon versucht mit dem Terminalclient eine Verbindung zu einer anderen WS die den TS nicht hat aufzubauen, da bekomme ich die Meldung

"Der Client konnte keine Verbindung mit dem Terminalserver herstellen. Der Server ist ausgelastet. Versuchen sie die Verbindung später wiederherzustellen"

Dies nur als Info...
Mitglied: sause
sause 20.01.2005 um 14:44:55 Uhr
Goto Top
Immer wenn ich eine Verbingung zum TS aufbauen möchte gibt es eine Fehlermeldung im Ereignisprotokoll. Hier die ganze Meldung:

Ereignistyp: Fehler
Ereignisquelle: TermDD
Ereigniskategorie: Keine
Ereigniskennung: 50
Datum: 20.01.2005
Zeit: 14:38:57
Benutzer: Nicht zutreffend
Computer: EDV-SERVER
Beschreibung:
Die RDP-Protokollkomponente "DATA ENCRYPTION" hat einen Fehler im Protokollablauf festgestellt und die Clientverbindung getrennt.
Daten:
0000: 00 00 04 00 02 00 52 00 ......R.
0008: 00 00 00 00 32 00 0a c0 ....2..À
0010: 00 00 00 00 32 00 0a c0 ....2..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 92 01 00 00 ?...


Momentan kann ich mit dieser Meldung nichts anfangen. Aber vielleicht du???
Heiß diskutierte Beiträge
info
Israelische Sicherheitsfirma kauft im großen Stil VPN-AnbieterLochkartenstanzerVor 1 TagInformationErkennung und -Abwehr15 Kommentare

Moin, Weil viel hier meinen, sie nutzen einen VPN-Anbieter im Ausland, um sich vor den "Behörden" zu verstecken. Die israelische Sicherheitsfirma Kape Securities kauf im ...

question
Netzwerkstruktur für ein Unternehmen errichtennasir21Vor 1 TagFrageNetzwerke18 Kommentare

Hallo liebes Forum :) Ich habe eine Ausbildung zum Fachinformatiker für Systemintegration gestartet und nun auch meine erste, kleine Projektaufgabe erhalten. Die Aufgabenstellung lautet wie ...

question
Drucker Gäste WLANmarkaurelVor 1 TagFrageLAN, WAN, Wireless23 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab in einer kleinen Schule ein LAN aufgebaut. Mit der Zeit kam natürlich auch der Bedarf an ...

question
Virtualisierungsprojekt für die FacharbeitVentimonusVor 1 TagFrageVirtualisierung15 Kommentare

Heyho, Ich habe mal ein paar fragen, bezüglich meines Abschlussprojektes, ob das alles überhaupt so Sinnig ist wie ich es mir denke. Kurz zur Erläuterung: ...

question
Welcher Harddisk Typ und welches Raid in ServerMazenauerVor 1 TagFrageServer-Hardware21 Kommentare

Grüezi zusammen Was würdet ihr - stand heute und jetzt - für einen Raid Typ erstellen und mit was für Disks? Wünschenswert wäre Ausfallsicherheit von ...

general
HomeServer noch mal anfassen?dertowaVor 11 StundenAllgemeinServer-Hardware20 Kommentare

Hallo zusammen, erst im Juli dieses Jahres habe ich mein Homeserver-System angefasst und ein paar Upgrades vorgenommen. Der Threadripper 1920x wurde durch einen Ryzen 5 ...

general
Backup "to go" für Laptops - wie macht ihr das? gelöst GrinskeksVor 1 TagAllgemeinBackup11 Kommentare

Hallo zusammen, ich frage mich gerade wie ihr das Thema Laptop und Backup angeht. Bei uns sollen nun einige Laptops angeschafft werden und ich tendiere ...

question
An Konsole geht der Root Account über SSH Permission denieditnirvanaVor 1 TagFrageUbuntu17 Kommentare

Hallo, wenn ich bei Ubuntu 16.04 über SSH einlogge, kommt Permission denied. Bin ich aber direct an der Konsole im VMWARE geht der Root User. ...