Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Tobit David V8 unter Linux installieren

Mitglied: Homhom

Installation aber wie?

Hallo,

ich versuche Tobit David V8 unter SUSE Linux 9.1 zu insatllieren. Der Sambaserver läuft erst mal als User-Security.
Tobit-CD rein, ein Script will automatisch starten, Root-Password eingeben, und dann Licenckey, persönliches und ein paar Grundkonfigurationen einstellen und ab geht die Installation (kopieren von Daten nocxh /usr/david).
Nun existiert ein User dvgast und eine neue Samba-share david. Diese neue Share auf dem PC als Laufwerk gemapt und die Clientinstallation gestartet. Nun will das Infocenter starten und fast nichts geht dort. Logisch der David-server ist ja auch noch gar nicht konfiguriert. Aber an die dvadmin.exe im "code" Verzeichnis kommt man nicht ran und mit ein paar Tricks mir die Rechte geholt, kommt die Meldung das ich nicht über die Rechte verfüge DvISE Administrator auszuführen. Ich hab als User schon root, dvgast und "sambauser" (mein Account auf dem Sambaserver und meinem PC) probiert.
Eine genaue Installationsanleitung finde ich nirgends oder bin ich nur etwas blind auf dem Holzauge ;-) face-wink ?
Irgendwas fehlt bei der Installation. Weiß einer Rat?

Danke schon mal für kommende Hilfe.
Am Montag schaue ich dann mal im Tobitclub nach ob da was genaueres steht.

Content-Key: 4137

Url: https://administrator.de/contentid/4137

Ausgedruckt am: 28.09.2021 um 18:09 Uhr

Mitglied: Homhom
Homhom 20.11.2004 um 19:03:50 Uhr
Goto Top
Bin jetzt selber zur Lösung gekommen.

Man darf für den Samba-Server keinen eigenen/anderen Netbios-Namen vergeben. Dann "root" auf dem PC als Benutzer einrichten, damit anmelden und plötzlich ist Weihnachten :) face-smile)))

Jetzt gehts an Feintuning.
Mitglied: werbs
werbs 30.09.2006 um 02:10:27 Uhr
Goto Top
weiß jemand wo ich eine detailierte Anleitung her bekomme

mfg
Mitglied: nifkaDa2004
nifkaDa2004 12.03.2007 um 16:43:11 Uhr
Goto Top
Woher hast du denn das InfoCenter für Linux?
Wie genau bist du denn vor gegeangen. Hast du da noch was im Kopf, das du mir sagen kannst.
Mitglied: chrisbeu83
chrisbeu83 22.05.2007 um 15:44:35 Uhr
Goto Top
Hallo Homhom,

ich stehe jetzt gerade vor genau dem selben Problem, weiß allerdings nicht weiter, da ich mit deiner Aussage nicht wirklich viel Anfangen kann.
Ich verstehe nicht so ganz was du meinst mit "keinen eigenen/anderen Netbios-Namen".

Kannst du mir das vielleicht genauer erklären?

Vielen Dank im Vorraus.

In guter Hoffnung, dass es nicht zu spät ist!!!
Mitglied: Homhom
Homhom 22.05.2007 um 19:52:54 Uhr
Goto Top
Hallo Homhom,
.......
In guter Hoffnung, dass es nicht zu
spät ist!!!

*ggggg* muss mal in meinem Gehirnkasten kramen.

Du musst in der smb.conf den selben Netbiosnamen eintragen wie der Linux-Rechner heißt.

Heißt er z.B. chrisbeu, dann musst in der smb.conf folgendes stehen:

[global]
.....
netbios name = chrisbeu
.........
Mitglied: chrisbeu83
chrisbeu83 22.05.2007 um 20:18:49 Uhr
Goto Top
Hallo Homhom,

danke für die Antwort.

Ich habe zurzeit gar keinen Netbios-Namen in der smb.conf stehen, werde das aber morgen mal ausprobieren.

Danke für den Hinweis.

Schöne Grüße und schönen Abend noch,

Chris
Mitglied: chrisbeu83
chrisbeu83 23.05.2007 um 09:59:22 Uhr
Goto Top
Guten Morgen Homhom,

ich habe den Netbiosnamen jetzt so in die smb.conf eingetragen, allerdings habe ich immernoch Probleme.

Ich kann mich weder mit dem Benutzer root noch mit einem anderen Benutzer am DvAdmin anmelden.

Wenn ich das InfoCenter starten will bekomme ich die Meldung, dass der Server nicht erreichbar ist. Die Dienste sind aber alle gestartet. Kann es Probleme bei den Berechtigungen geben?

Würde mich sehr freuen, wenn du mir einen Hinweis geben könntest, wie ich das gelöst bekomme.

Gruß,

Chris
Mitglied: Homhom
Homhom 23.05.2007 um 11:54:39 Uhr
Goto Top
Ich würde nochmal von vorn anfangen zu installieren. Das ist nun schon 3 Jahre her dass ich David mal unter Linux installiert habe. Viel ist da nicht mehr hängen geblieben.

Geht denn der Sambaserver richtig? Kannst du schreiben auf den Shares?

In der Netzwerkumgebung von Windows erscheint der Sambaserver mit dem selben Namen wie unter Linux?

Unter welcher Linux-Distri installierst du David? Vielleicht krame ich nochmal die David-CD raus und probiere es mal wieder aus.
Mitglied: chrisbeu83
chrisbeu83 23.05.2007 um 13:04:56 Uhr
Goto Top
Hallo Homhom,

danke für die Antwort.

Ja, ich kann auf die Freigaben zugreifen und auch darauf schreiben.

In der Netzwerkumgebung ist der Samba Server auch zu finden. Dort heißt er allerdings "Samba 3.0.13-1.2-SUSE" und der Name steht in Klammern darunter.

Ich gehe davon aus, dass der Fehler nicht beim David sondern eher bei den Berechtigungen liegt.

Wie vorhin schon erwähnt bekomme die Meldung, dass der Server nicht erreichbar ist, sobald ich das InfoCenter starte.

Wenn ich dann versuche über DvAdmin an den Server zu kommen, werde ich immer nach einem Passwort gefragt. Ich weiß allerdings nicht mehr welches ich da eintragen soll! Habe schon sämtliche Passwörter ausprobiert, die auf dem Server vergeben worden sind.

Vielleicht hast du ja noch eine Idee.

Gruß,

Chris
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 9 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware17 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung10 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing15 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...