musli18
Goto Top

TP Link Archer C7 nur 30 Mbit Download Geschwindigkeit

Hallo Zusammen,

ich habe neuerdings eine Unitymedia Leitung mit 150 Mbit Download und 10 Mbit Upload. Wenn ich via Kabel am Router oder an meinem Switch dran bin (Gigabit) Macbook Pro bekomme ich beim Speedtest auch die 150 Mbit Down und 10 Mbit Upload.

Am Gigabitswitch ist ein TP Link Archer C7 Angeschlossen, dessen Wlan ein 5 GHZ bis zu 1300 Mbit/s sendet. Wenn ich mit meinem Macbook Pro (2015) verbunden bin, erreiche ich leider beim Speedtest nur 30 Mbit Down und 8 Mbit Upload. Zum testen habe ich auch alle anderen Wlan Geräte rausgeschmissen jedoch ohne Erfolg.

Liegt es wirklich am TP Link das dieser nicht mehr kann ?

Content-Key: 370008

Url: https://administrator.de/contentid/370008

Printed on: April 22, 2024 at 12:04 o'clock

Member: ashnod
ashnod Apr 04, 2018 at 11:54:54 (UTC)
Goto Top
Zitat von @Musli18:
Liegt es wirklich am TP Link das dieser nicht mehr kann ?


Moin ...

du bist ja niedlich face-wink

Wieso sollte das an dem liegen??

Wie ist der denn konfiguriert? Was kann denn dein Macbook?

VG
Member: Musli18
Musli18 Apr 04, 2018 at 12:09:55 (UTC)
Goto Top
der TP Link sendet im Dualband ein 2.4GHZ und ein 5GHZ Netz. Am TP Link selber habe ich nichts konfiguriert wie z.B. Channel usw. vom Wlan.
Ist alles auf Auto Modus eingestellt.

Mein Macbook Pro (2015) hat eine Broadcom BCM43xx 1.0 installiert.

Ich habe mein Macbbok im Wlan der Firma getestet und dort haben wir andere APs. Diese haben auch ein 5 GHZ Wlan bis zu 1300 Mbit/. Dort erreiche ich mit dem Speedtest knapp 90 Mbit. Darum kann ich ausschließen, dass es am Macbook liegen könnte.
Member: BassFishFox
BassFishFox Apr 04, 2018 updated at 12:38:33 (UTC)
Goto Top
Hallo,

Setz Dich an Deinen C7 und konfiguriere den. Anleitungen findest Du zu Genuege.
Seit WLAN Umstellung von Cisco WAP 200 auf Zyxel NWA3560-N schlechtere Verbindung

Das AP "bis zu 1300 MBit" koennen mag sein. Ist eh theoretisch. face-wink
Mein C7 haengt an einer 125 down / 25 up, mein Moto G4+ ist im 5Ghz verbunden und schafft 105 down / 22 up beim Ookla Speedtest. Das aber nur wenn ich um die -60dBm Signalstaerke habe. Bin ich weiter weg und die Signalstaerke geht auf -80dBm halbiert sich die Downloadrate. Schau einfach nach mit einem Wifi-Analyzer, wieviel dBm der Mac erhaelt.

BFF
Member: Vision2015
Vision2015 Apr 04, 2018 at 12:35:26 (UTC)
Goto Top
Moin...
Zitat von @Musli18:

Hallo Zusammen,

ich habe neuerdings eine Unitymedia Leitung mit 150 Mbit Download und 10 Mbit Upload. Wenn ich via Kabel am Router oder an meinem Switch dran bin (Gigabit) Macbook Pro bekomme ich beim Speedtest auch die 150 Mbit Down und 10 Mbit Upload.

aha...
Am Gigabitswitch ist ein TP Link Archer C7 Angeschlossen, dessen Wlan ein 5 GHZ bis zu 1300 Mbit/s sendet. Wenn ich mit meinem Macbook Pro (2015) verbunden bin, erreiche ich leider beim Speedtest nur 30 Mbit Down und 8 Mbit Upload. Zum testen habe ich auch alle anderen Wlan Geräte rausgeschmissen jedoch ohne Erfolg.


Liegt es wirklich am TP Link das dieser nicht mehr kann ?
ja würde sagen, ja auch... was erwartest du von deinem China Böller?

der TP Link sendet im Dualband ein 2.4GHZ und ein 5GHZ Netz. Am TP Link selber habe ich nichts konfiguriert wie z.B. Channel usw. vom Wlan.
Ist alles auf Auto Modus eingestellt.
das ist sehr einfältig eingerichtet... und das er bis zu 1300 Mbit/s senden soll erst recht, besonders wenn du nur mit 1 Gbit Lan ankommst...
ach ja.. die werbeversprechen face-smile
nun gut, sorge bitte erst mal für ein freies Funk Netz im 5 GHz bereich, also fang mal bei Kanal 44 an mit 80 Mhz Kanalbreite... und den 2,4 MHz bereich stellst du fest bei Kanal 6 und 20 MHZ kanalbreite...
das mit dem auto modus lass mal sein face-smile
besser ist, du schaust mal was deine nachbarn so wlan technisch machen, und seh zu das du genug kanalabstand bekommst...
anleitung dazu gibbet genug bei bei uns im forum

Frank
Member: Musli18
Musli18 Apr 04, 2018 at 13:09:19 (UTC)
Goto Top
ok werde ich mal versuchen.


Ist es empfehlenswert das 2.4Ghz und das 5 Ghz Wlan mit dem gleichen SSID zu benennen ? oder sollte die SSID unterschiedlich sein ?
Member: mrtux
mrtux Apr 04, 2018 updated at 14:57:02 (UTC)
Goto Top
Hi!

Dir ist aber schon bekannt, dass WLan ohne Kabel ist? Oder glaubst die Angaben im Prospekt der ganzen Geräte? Das ist gutes Marketing und theoretische Werte, die werden nicht mal erreicht, wenn Du dein Macbook mit Panzerband direkt auf die Antennen des Routers klebst.

Ansonsten würde ich mal nach "den üblichen Verdächtigen" Ausschau halten: Störungen durch andere schnurlose Geräte, andere Wlans in der Nachbarschaft, also die Nutzung von freien Kanälen. usw. , also sprich: Nicht mit den "Default" und "auto" Einstellungen arbeiten.

mrtux
Member: BassFishFox
BassFishFox Apr 04, 2018 at 16:35:01 (UTC)
Goto Top
Hallo,

Steht alles in den Links, die Du hier schon erhalten hast.

BFF
Member: GrueneSosseMitSpeck
GrueneSosseMitSpeck Apr 05, 2018 updated at 10:34:48 (UTC)
Goto Top
altbekanntes Problem - ich hatte zunächst mit zwei Archer C5 750 eine Dualband Verbindung aufgebaut, Ergebnis: geht garnicht.
Hab sie dann zurückgegeben und mir 2x Archer C7 1750 geholt, Ergebnis:

mit Originalfirmware war ein Datentransfer überhaupt nicht möglihc wenn 2,4 und 5 GHz parallel genutzt werden sollten
mit dem letzten Update schaffte diese Kombination < 10 Mbit und brauch auch immer wieder oft ab.

Ich hab sie zuguterletz auf 5 Ghz gekoppelt und krieg auf 10 Metern, 2 Mauern und 2 Türen so um die 300 Mbit hin.
direkt nebemeinander haben sie fast die 1000 Mbit erreicht. Mehr war nicht testbar, weil die Archers per LAN "nur" 1 Gbit können.

So nebenbei sei mal angemerkt, daß die Kombination aus Mimo und Dualband auch NICHT genormt ist.
Ferner sollte die SSID der beiden Bänder unterschiedlich sein, und was die Leute auch nicht beachten, ist die Tatsache daß durch MIMO fähige Endgeräte auch noch Sub-SSIDs entstehen. Die Stamm-SSID darf dabei nicht allzulang sein.
Bei mir hab ich das mal mit
M24 und M50 benannt
bei Mimofähigen Geräten sehe ich dann M24, M24_1, M24_2, M50, M50_1, M50_2
Bei älteren nicht Momofähigen Geräten sieht man dann nur M24 und M50, mal davon abgesehen daß Wifis auch heute noch mit dynamischem Kanalwechsel nicht klarkommen wenn ein Intel Centrino Chip verwendet wird. Auf vollen Bändern hat man dann Kanalhopping, und bestimmte Endgeräte fliegen dann regelmäßig raus.