Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umgebungsvaraiablen setzen

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

13.03.2007, aktualisiert 14.03.2007, 3319 Aufrufe, 6 Kommentare

Hallo,
um ArcServe per CommandLine zu verwalten muss ich eien Umgebungsvariable setzen. Leider funktioniert das nicht so wie ich es mache.
Kann mir jemand weiterhelfen wie ich unter Systemeigenschaften --> Erweitert die Varaiblen einrichten muss

In order to use the command line feature, the complete ARCserveIT system must be installed on the server being utilized, and the $ARC_HOME variable must be set.

DANKE
Mitglied: Kosh
13.03.2007 um 11:56 Uhr
ich schätze mal damit ist gemeint dass du unter umgebungsvariablen eine neue systemvariable anlegen musst.

variablenname: $ARC_HOME
Wert: C:\Programme..... (der pfad zum arcserver programm)

ist aber nur eine vermutung .....
Bitte warten ..
Mitglied: zzz
13.03.2007 um 13:21 Uhr
01.
set ARC_HOME=C:\Programme\ARCserveIT
... wäre z.B. ein ne Möglichkeit in ner Shell die Umgebungsvariable zu setzen.
Prüfen kannst du das, indem su nur den Befehl
01.
set
eingiebst und dann alle
Umgebungsvariablen gelistet bekommst.

Wenn du das über Administrator->Systemeigenschaften->Umgebungsvariablen->Systemvariablen hinzufügst, musst du auf jeden Fall die Shell, die du offen hast schliessen und neu öffnen. Sonst wird das nicht übernommen.

Achja, ich weiss zwar nicht genau was ArcServe ist, aber die Variable soll zu 99% ARC_HOME heissen und nicht $ARC_HOME.

Das Dollar gibt man normalerweise unter Unixsystemen an, wenn man den Wert der Variable haben will.
Bitte warten ..
Mitglied: Kosh
13.03.2007 um 13:23 Uhr
mein fehler.

zzz hat natürlich recht.
das $ zeichen gehört natürlich weg.

das kommt davon wenn man zu faul zum schreiben ist und mit copy-paste arbeitet ; )
Bitte warten ..
Mitglied: flugfaust
13.03.2007 um 19:22 Uhr
ich schätze mal damit ist gemeint dass
du unter umgebungsvariablen eine neue
systemvariable anlegen musst.

variablenname: $ARC_HOME
Wert: C:\Programme..... (der pfad zum
arcserver programm)

ist aber nur eine vermutung .....


Das hatte ich schon so versucht, ohne Erfolg
Bitte warten ..
Mitglied: flugfaust
13.03.2007 um 19:37 Uhr
Habe es nun so versucht:
set ARC_HOME=C:\Programme\CA\Brightstor ArcServe Backup\


So müsste ich doch bei Eingabe von ARC_HOME in der Commandline in den Ordner C:\Programme\CA\Brightstor ArcServe Backup\ wechseln oder ?
Bitte warten ..
Mitglied: zzz
14.03.2007 um 07:29 Uhr
Nein, du setzt nur eine Umgebungsvariable mit dem Namen ARC_HOME die den Wert C:\Programme\CA\Brightstor ArcServe Backup hat.

Wenn du in den Ordner wechseln willst, muss du
01.
cd %ARC_HOME%
eingeben.
Bitte beachte aber, dass die Umgebungsvariable ARC_HOME nur in der Shell, in der du dich gerade befindest existiert.

Wenn die Variable immer existieren soll, bitte über die Umgebungsvariablen in den Systemeigenschaften setzen.
Bitte warten ..
Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 7 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...