Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ungewöhnliche Bootprobleme Windows XP-System

Mitglied: Fuegas

Fuegas (Level 1) - Jetzt verbinden

02.06.2006, aktualisiert 18.10.2012, 5158 Aufrufe, 7 Kommentare

Bootprobleme - Ortsbedingt

Guten Abend!

Ich habe folgendes, meiner Meinung nach sehr seltsames Problem:

Der Rechner einer Nachbarin (Windows XP-System ohne Service-Packs) mit nem 1200er AMD-Athlon, 256MB-NoName-SD-RAM, OnBoard-Graka (ASROCK Board mit Unterstützung für DDR- und SDRAM) bootete zuerst nur bis zu einem bestimmten Punkt, danach gar nicht mehr, danach wieder bis zum Windows-System und stürtzte dann ab - teilweise mit der Produktion eines Speicherabbildes. Bei anschließenden Boot-Versuchen lief auch der NVRAM-Check nicht durch.

"Aha, das liegt wohl am RAM", dachte ich mir, schleppte den PC mit zu mir und testete ihn hier. Der PC lief einwandfrei. Habe dann noch einmal den SDRAM gegen meinen eigenen ausgetauscht und wieder zurück. System lief immer noch. Alle Stecker intern sind fest montiert und nicht verrutscht oder ähnliches.

Nachdem ich den PC wieder rübergebracht hatte, waren die Bootvorgänge wieder erfolglos.

"Gut", dachte ich mir, "nehm ich den PC halt wieder mit. Teste ihn bei mir noch einmal." Siehe da, PC lief.

Bis ich das gute / doofe Stück wieder rübergebracht hatte. Dort lief es dann wieder nicht. Aaaaaaaber ich bin ja schlau ( ) und hatte meine eigene Tastatur und mein eigenes Stromkabel mitgenommen. War ja die einzige portable Hardware, welche noch bei der Nachbarin verblieben war.

PC startete nicht. Ich also meine eigenen Kabel angeschlossen (bis auf den Monitor, dieser war bei allen Tests bei der Nachbarin verblieben), Bootvorgang wieder angestossen - und siehe da: es klappte nicht (!).
Und das bei minimal-Konfig, sprich keine zusätzlichen PCI-Karten, nichts übertaktet, nur Strom, Moni und Tastatur angeschlossen.

Ich bin mit meinem französisch am Ende....

Kann das Problem beim Moni liegen?
Da hatte ich bisher noch keine Möglichkeit, auch diesen bei ihr auszutauschen.

Aber Monitore sind doch nicht bidirectional oder? Kann doch nicht sein, dass vom Moni irgendwas falsches an Signalen zurückkommt oder?

Ahja, nen andern Stromkreis hatte ich bei den Nachbarn auch schon versucht....

Vielleicht hat einer von euch ja noch eine Idee oder ein ähnliches Problem bereits gehabt...

Danke im vorraus!

Schöne Pfinkkksten,

Gruß
Fuegas
Mitglied: v0llmilch
02.06.2006 um 21:54 Uhr
Ganz klar !

Poltergeist!

ne schert .. ich wüsste nun nichts als mögliche lösung - bin aber auf jedenfall gespannt wie das ganze weiter verläuft :>

Gruß
Bitte warten ..
Mitglied: cykes
02.06.2006 um 22:31 Uhr
Hi,

es klingt zwar komisch, könnte aber wirklich am Strom liegen. Wohnt die Nachbarin
im selben Haus? Ansonsten könnte es sein, daß sie Spannungsspitzen im Netz hat
und einige PCs bzw. insbesondere die Netzteile reagieren da sehr empfindlich.
Eventuell könnte ein Netzfilter helfen.
Alternativ könnte noch ein schlecht geerdetes Stromversorgungskabel vom Monitor Schuld sein,
das würde ich mal testweise tauschen (wenn möglich), da kann es passieren, dass Spannung auf die Abschirmung des VGA Kabels gelegt wird, passiert gern mal bei schon etwas älteren
Monitoren.

Ansonsten hast Du einfach den besseren Strom

Gruß

cykes
Bitte warten ..
Mitglied: Fuegas
02.06.2006 um 22:42 Uhr
Hallöööö,

danke für den Tip - is nen Versuch wert!

Was mich aber wundert: Die angeschlossene Fritz-Box funktioniert einwandfrei - und die würde ich ja auch eher als sehr empfindlich was Stromschwankungen und Spannungsspitzen angeht bezeichnen...

Generell besitzen die Nachbarn nen anderen Stromkreis. Und wenn ich mir meinen Stromkreis anschauen kriege ich das *piep*, denn allein was an Geräten hier an einer Leitung angeschlossen ist, sollte eher nicht sein. Da sind die Nachbarn viel besser

Naja, der Monitor macht eh Geräusche. Ich tausche den die Tage mal und dann schauen wir weiter.

Thx +
Gruuuhhhs

Fuegas
Bitte warten ..
Mitglied: arminarmin
08.06.2006 um 23:11 Uhr
Hallo, welches AS Rock ?
Bitte warten ..
Mitglied: arminarmin
08.06.2006, aktualisiert 18.10.2012
Vielleicht hilft das weiter - ich hatte auch die spannung im haus, das netzteil .... im Verdacht und bin fast wahnsinnig geworden.
https://www.administrator.de/forum/problem-mit-asrock-k7s41gx-pcs-schalt ...
Bitte warten ..
Mitglied: Fuegas
21.06.2006 um 18:20 Uhr
Hallo zusammen!

Den Typ des ASROCK-Boards habe ich nicht mehr herausbekommen - danke trotzdem für den Hinweis!

Wie meine Nachbarin mir gestern mitteilte, hat sich das Problem mittlerweile "von selbst" behoben.
Obwohl sich in der IT ja eigentlich nichts "von selbst" erledigt, so ist doch an diesem Rechner definitiv nichts mehr gemacht worden. In dem betroffenen Arbeitszimmer war es nicht besonders warm, gerade auch nicht an den Tagen wo der Fehler aufgetreten ist. Weitere Nachbarn oder Bekannte wurden jedoch auch nicht mehr zu Rate gezogen - der PC stand einfach einige Zeit einfach nur da...

<no comment>

... ein weiteres Mysterium der großen, weiten IT-Welt

Gruß
Fuegas
Bitte warten ..
Mitglied: HJS
30.10.2006 um 17:42 Uhr
Hallo Fuegas,

Hatte sowas auch schon mal vor jein Paar Jahren.

Hast du den Compi mal nach rechts oder links verschoben, so ca. nen meter?

Bei mir war es nen ankommendes Stromkabel was in der Wand zum Verteilerkasten lief.
Vieleicht hilft das ja.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP virtualisieren
gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Festplatten, SSD, Raid
Windows XP klonen
Frage von alpardacFestplatten, SSD, Raid3 Kommentare

Hallo, ich möchte einen Windows XP Rechner physisch klonen und habe Bedenken ob der Klon mit der neuen Hardware ...

Windows XP
Windows XP im Aufwind?
Frage von DerWoWussteWindows XP26 Kommentare

Ich möchte mal anmerken, dass ich diesen Beitrag in "Humor" eingestellt habe, unter "Wissen" würde ich den nicht eingeordnet ...

Windows XP
Windows XP mit SMB2
Frage von broesel1234Windows XP23 Kommentare

Guten Abend Welche Windows Updates benötigt man für ein Windows XP, um die Unterstützung für SMB2 zu erreichen ? ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk31 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...