Unitrend Backup-Software unter Hyper-V installieren

Mitglied: 122678

122678

02.03.2016, aktualisiert 04.03.2016, 1322 Aufrufe, 13 Kommentare

Hallo Zusammen,

ich habe die Möglichkeit wahrgenommen und im Rahmen der "Cebit-Aktion" die Unitrend-Backup-Software als ISO-Datei herunter geladen.

Ich bekomme sie aber irgendwie überhaupt nicht installiert!

Hat hier schon jemand Erfahrungen gesamment und kann mir seine Installationsschritte einmal kurz aufzeigen?

Danke und Gruß

Oberhausener
Mitglied: Pjordorf
02.03.2016, aktualisiert um 17:20 Uhr
Hallo,

Zitat von @122678:
Ich bekomme sie aber irgendwie überhaupt nicht installiert!
Das hilft uns tatsächlich weiter!
Welche Umgebung bzw. welchen Aufbau hat denn deine VM Umgebung?

Ansonsten Termin in Hannover machen....

Gruß,
Peter
Bitte warten ..
Mitglied: 122678
122678 (Level 1)
02.03.2016 um 17:26 Uhr
Hallo Peter,

Windows Server 2012R2 Datacenter...

Was müsstest Du noch wissen?
Bitte warten ..
Mitglied: Pjordorf
02.03.2016 um 17:30 Uhr
Hallo,

Zitat von @122678:
Was müsstest Du noch wissen?
Mach ein Termin in Hannover. Hier kann dir keiner Helfen. Aber vergiss nicht deine Fehlermeldung mit nach Hannover zu nehmen. Ich bin raus.

Gruß,
Peter
Bitte warten ..
Mitglied: 122678
122678 (Level 1)
02.03.2016 um 17:34 Uhr
Hallo Peter....danke für die Info.

Dachte, weil es ein Angebot von Euch gewesen war.

Aber gut...werde schon irgendwie klar kommen!

DANKE nochmal
Bitte warten ..
Mitglied: Pjordorf
02.03.2016 um 17:43 Uhr
Hallo,

Zitat von @122678:
Dachte, weil es ein Angebot von Euch gewesen war.
?!? Du hast denn Sinn von Werbemails und Angebote wohl nicht Verstanden, oder? Das dort Angebote von Fremdfirmen Werben ist dir auch irgendwie nicht klar geworden, oder?

Nein, ich bin nicht von Administrator.de
Nein, ich bin nicht vom Hersteller http://www.go2.unitrends.com

Gruß,
Peter
Bitte warten ..
Mitglied: Hastduschonneugestartet
LÖSUNG 03.03.2016, aktualisiert 04.03.2016
Die ISO kannst du lokal mounten (alternativ die exe laden) - sie enthält nur eine 1,6GB große .exe.
Diese lokal auf einer Workstation ausführen - das entpackt wiederum eine 6GB große VHD.

Diese VHD kopierst du nun auf deinen HyperV-Storage und erstellst eine neue virtuelle Maschine (Generation 1) mit 2 Kernen (vCPU), 4GB Ram (kein dynamischer RAM), einer Netzwerkkarte sowie der entpackten VHD als Bootfestplatte.

Anschliessend die VM starten, die Grundeinstellungen (Netzwerk, DNS etc.) konfigurieren und den Rest über die Weboberfläche.
Bitte warten ..
Mitglied: 122678
122678 (Level 1)
04.03.2016 um 17:55 Uhr
Hallo @Hastduschongestartet :-) face-smile

erst einmal Danke für Deine KONSTRUKTIVE Antwort!

Ich hatte zwar schon "Zur Lösung beigetragen" angeklickt...habe aber noch eine Verständnisfrage.

Das Entpacken der ISO-Datei erstellt einfach die mir auch vorliegende, ca. 1,5GB große EXE-Datei (Unitrend-Enterprise.exe). Mache ich hier was falsch?

DANKE
Bitte warten ..
Mitglied: Hastduschonneugestartet
07.03.2016 um 08:23 Uhr
Nein, es ist einfach ein merkwürdiges Transportformat.

Erst die exe erstellt die eigentliche VHD die du dann für die virtuelle Machine nutzen kannst.

PS: Ich hätte bei der ISO auch eher ein Installationsimage erwartet. Keine Ahnung wer auf so schlaue Ideen kommt.
Bitte warten ..
Mitglied: 122678
122678 (Level 1)
07.03.2016 um 09:11 Uhr
Guten Morgen...

ich danke Dir für Deine Antwort.

Ich glaube, dass ich wohl weiterhin das Backup meiner VM´s über "Veeam" mache. Ich war ja damit zufrieden, dachte mir aber ich könnte mir Unitrend mal ansehen. Aber die Hindernisse und Hürden, diese in meinen Augen unnötigen Erschwernisse (auch das mit dem .net-framework 3.5...und auch wenn es eine Lösung dafür gibt) bringt mich zu dieser Entscheidung.

Aber ich möchte Dir für Deine konstruktiven Tipps herzlich danken!!!
Bitte warten ..
Mitglied: Hastduschonneugestartet
07.03.2016 um 09:32 Uhr
Zumindest diese Testversion macht nicht viel Sinn.

Da sie nicht application-aware sichert (SQL, Exchange etc.) eignet sie sich entsprechend nur für Clients oder "unwichtige" VMs - halt eine Testversion.

Wofür brauchst du Net 3.5? Bei mir hat die Installation des Agenten auch auf Win2012R2 (HyperV Core) problemlos funktioniert der nicht über Net verfügt.

Leider hat sich das Programm sehr zickig mit CIFS (angeblich fehlende Rechte, selbst bei 777) - und eine Anbindung per DAS (wie empfohlen) bzw. als lokale vhd (ebenfalls so empfohlen) ist ja wohl Unsinn im DR-Falle.

Eignen tut sich die Version also nur für den "Spielplatz" zur schnellen Wiederherstellung - allerdings sind Snapshots da irgendwie bequemer.
Bitte warten ..
Mitglied: 122678
122678 (Level 1)
07.03.2016 um 09:42 Uhr
Das was Du mir jetzt schreibst, dass kommt dann wohl noch erschwerend "oben drauf"!

Wofür ich Net 3.5 brauche? Die versuchte Installation wollte es. Aber darüber mache ich mir jetzt keine Gedanken mehr. Denn mir ging es natürlich auch darum meinen Exchange...den zu sichern.

Veeam arbeitet ja mit Snapshots und einen Restore des Exchange-Servers hat am Jahresende sehr gut geklappt. Deshalb...ich bleibe lieber dabei und lösche die beiden Unitrend-Dateien von meinem NAS und "gut ist´s":-) face-smile
Bitte warten ..
Mitglied: Hastduschonneugestartet
LÖSUNG 07.03.2016, aktualisiert um 10:07 Uhr
Unitrend arbeitet mit dem HyperV-basierten Agenten auch mit Snapshots - allerdings löscht das dann keine Transaktionsprotokolle.
Wenn du so sicherst ist es also problemlos möglich.

Exchange-basiert zu sichern würde bedeuten dass du den Agenten auf dem Exchangeserver selber installierst und dieser bei jedem Sicherungsvorgang die Transaktionsprotokolle löscht. Dies ist in der Lizenz aber nicht enthalten. (Bei Veeam allerdings auch nicht)

In beiden Fällen kannst du einzelne Nachrichten also nur bedingt granular wiederherstellen - dafür brauchst du jeweils die "Vollversion"
Bitte warten ..
Mitglied: 122678
122678 (Level 1)
07.03.2016 um 10:07 Uhr
ahhh...das wusste ich nicht!

Mir ging es aber dabei offengesagt um die Wiederherstellung aller Funktionen. Meine Mails sichere ich noch gewissenhaft auf doppelter Weise und speichere sie auf dem NAS. Das funktionierte auch tadellos....
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit11 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 22 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 4 StundenFrageOff Topic17 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 19 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 22 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...

Windows 10
Windows 10 keine Eingabegeräte mehr erkannt - Anmelden nicht möglich
akira2012Vor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen! Ich habe hier einen Windows 10 Rechner. Er bootet ganz normal aber nach dem hochfahren, werden die Eingabegeräte nicht mehr erkannt. Weder ...