Uraltes Bandlaufwerk unter XP zum Laufen bringen?

Mitglied: 18479

18479

24.08.2006, aktualisiert 17:04 Uhr, 7568 Aufrufe, 13 Kommentare

Wie soll das funktionieren?

Hi Forum,

mein Chef kam heut auf die Idee mir ein uraltes SCSI Bandlaufwerk in die Hände zudrücken mit der Aufgabe es zum Laufen zubringen.

Es gibt keine Treiber dazu und es steht auch nichts auf dem Ding. Ist nur ein graues Etwas mit nem Tapeschlitz drinnen, 3 LEDs unde nen Knopf um das Band wieder raus zu werfen.

Also gut, eben fix 3 verschiedene SCSI-Controler in der PC geschraubt und auf gehts.
SCSI-Controler allesamt gefunden. Super, aber das Bandlaufwerk macht außer Krach und muteres rumgeblinke nichts.
Es wird mir nicht mal unter den Laufwerken angeboten obwohl es beim Hochfahren des PCs mit Geräuschen antwortet.

Hat jemand eine Idee wie man das blöde Ding zum Laufen bringt? Es gibt da nämlich wichtige Tapes, die vor Jahren angelegt wurden, seitdem verstauben und mit mal urplötzlich wieder benötigt werden. Warum auch immer.
Mitglied: cykes
24.08.2006 um 15:18 Uhr
Hi,

wird denn irgendwas beim Booten, wenn das SCSI BIOS geladen wird, angezeigt.
Über die Bänder solltest Du zumindest rausbekommen können, um was für einen
Laufwerkstyp es sich handelt.
Hast Du mal ein Band zum Testen eingelegt?

Gruß

cykes
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 15:23 Uhr
Hi,
geh mal beim Booten in das Konfig- Menü vom SCSI- Kontroller, da sieht man zumindest, als was sich das Ding anmeldet. Vielleicht reicht das zum Identifizieren...

Danach könnte man eine alte Version von z.B. BackupExec oder Arcserve laden, die haben die Treiber für die Laufwerke meist dabei

Gruß - Toni
Bitte warten ..
Mitglied: 18479
18479 (Level 1)
24.08.2006 um 15:27 Uhr
OKI thx

werd mich gleich mal ans Werk machen und ausprobieren...


Solong Cine
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 15:39 Uhr
noch was:
"unter den Laufwerken angeboten" wird das Ding erst, wenn der Treiber geladen ist. Du müsstest aber zumindest im Gerätemanager irgend ein Device mit Fragezeichen drin haben.
Bitte warten ..
Mitglied: 18479
18479 (Level 1)
24.08.2006 um 15:43 Uhr
Hi,

also im Geräte Manager ist es jetzt drinne. Ohne Fragezeichen und ist Einsatzbereit aber im WinExplorere sehe ich es immer noch nicht...
Bitte warten ..
Mitglied: 18479
18479 (Level 1)
24.08.2006 um 16:01 Uhr
Habs hinbekommen.


Mit dem Windowsstandart Backupding da kann ich auf das Laufwerk zu greifen.

Thx noch einmal für deine Hilfe.

So long Cine
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 16:09 Uhr
im Explorer wirst Du es auch nie sehen, weil es keine Platte oder frei zugreifbarer Speicher ist (RAM sieht man ja auch nicht, obwohl es ein beschreibbares Medium ist)
Bitte warten ..
Mitglied: 18479
18479 (Level 1)
24.08.2006 um 16:14 Uhr
Ja hast recht. Hab mir das eigetlich so gedacht wie bei einer CD oder so. Ok hab noch nie was mit Bändern zu tun gehabt.
Bitte warten ..
Mitglied: Supaman
24.08.2006 um 16:16 Uhr
du kannst auch mal das gehäuse öffnen, irgendwo muss ein herstelleraufkleber sein,
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 16:30 Uhr
"Made in Taiwan" (grins)
Bitte warten ..
Mitglied: 18479
18479 (Level 1)
24.08.2006 um 16:32 Uhr
~g~ Lieber net das ding sieht aus alls wenn es gleich wegen alterschwäche aufgibt.

Anfang 90 wurde das teil beschafft wenn ich meinen cheffe jetzt richtig verstanden hab...
Bitte warten ..
Mitglied: leknilk0815
24.08.2006 um 16:36 Uhr
keine Angst, die sind robust! Damals konnte man die Köpfe noch mit Schmirgelpapier reinigen...(bitte nicht probieren!)
Bitte warten ..
Mitglied: 18479
18479 (Level 1)
24.08.2006 um 17:04 Uhr
Mein Chefe würd mich lünchen ~g~ währe aber mal ne gute Idee um ihn zu schocken ~g~
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 1 TagFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 15 StundenFrageExchange Server26 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 1 TagFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Server-Hardware
Firmware-Updates auf Servern
redhorseVor 1 TagFrageServer-Hardware8 Kommentare

Guten Morgen, die Server-Hersteller stellen bekanntlich regelmäßig Firmware- und Treiberupdates für deren Serverhardware bereit, diese können z.B. bei Dell als Dell EMC Server Update ...

Linux
Windows auf Dualbootrechner entfernen und Linux die komplette Platte zur Verfügung stellen
N8chtfalterVor 1 TagFrageLinux6 Kommentare

Hallo Linux Profis, ich habe einen Laptop auf dem ursprünglichen Windows 10 installiert war, und ist, ich habe vor einem Jahr Ubuntu testhalber als ...

Windows Server
Domänenadmin kann kein Zertifikat anfordern
noodellsVor 1 TagFrageWindows Server6 Kommentare

Hallo Zusammen, ich habe ein Problem beim Finden einer Einstellung. Zuerst einmal der Stand: Es gibt eine Windows CA und Domaincontroller und alles funktionierte ...

Router & Routing
Routing öffentliche IP-Adresse-Traffic per BGP im internal-Network
gelöst jescheroVor 1 TagFrageRouter & Routing2 Kommentare

Guten Abend alle zusammen, ich habe ein kleines Problem beim Routing in pfSense. Mein aktuelles Aufbau ist folgenden: Ich habe eine pfSense-VM und zwei ...

Exchange Server
Windows Server 2019 + Exchange Server 2019 (Probleme mit Pop3)
gelöst aristonVor 1 TagFrageExchange Server4 Kommentare

Hallo zusammen, ich habe gerade angefangen, mit dem Exchange Server 2019 in der Demoversion zu arbeiten und folge Schritt für Schritt bei der notwendigen ...