Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB 3.0: Verbindung mit externer Festplatte bricht unregelmäßig ab

Mitglied: Zippo2000

Zippo2000 (Level 1) - Jetzt verbinden

30.12.2013 um 16:17 Uhr, 8379 Aufrufe, 5 Kommentare, 1 Danke

Hallo zusammen,

ich brauche eure Hilfe in Bezug auf USB 3.0 und ständig abbrechender Verbindung.

Hardware:
Laptop: Lenovo Thinkpad L530 mit 1x USB 3.0 Port, Intel i3 3. Generation, Win 7 Pro
PC: Asrock H77M-ITX Mainboard mit direkten (also hinteren) USB 3.0 Ports und interen USB 3.0 Ports für Anschlüsse an Gehäusefront, Intel i7 3. Generation, Gehäuse Silverstone SUGO SG08, Win 7 Pro
2 externe USB 3.0 HDDs 2,5": CnMemory 500GB, Seagate Slim Portable 500GB

Problem:
Bei beiden Rechnern kommt es nicht reproduzierbar und in unterschiedlichen Zeitabständen (mal 10 Minuten, mal 5 Stunden) dazu, dass die Verbindung zu den externen Festplatten abbricht und unmittelbar wiederhergestellt wird. Dabei spielt es keine Rolle, ob zu diesem Zeitpunkt bewusst Schreib-/Leseoperationen durchgeführt werden oder ob die Platten quasi im Standby sind. Ebenso unwichtig ist es, in welchen USB 3.0 Ports die Platten eingesteckt sind (direkt Mainboard oder Gehäuse).
Steckt man die Festplatten allerdings in USB 2.0 Ports, so gibt es überhaupt keine Probleme und es kam noch kein einziges Mal vor, dass die Verbindung getrennt wurde.
Die Intel Chipsatz-Treiber sind auf beiden Rechnern schon erneuert bzw. mit verschiedenen Versionsnummern ersetzt worden - ohne Besserung.


Googelt man nach diesem Problem, so findet man prinzipiell zahlreiche Foreneinträge - aber bisher habe ich keine wirkliche Lösung dazu gefunden. Festplatte tauschen, Kabel tauschen, Treiber aktualisieren etc. habe ich ja schon durchgeführt.


Hat jemand Tipps oder Anregungen für mich? Wie könnte man den Fehler eingrenzen? In welchen Protokollen könnte man evtl. dem Grund auf die Schliche kommen?
Ich bin für jeden Hinweis dankbar.

Danke und Grüße
Tobi
Mitglied: Pjordorf
30.12.2013, aktualisiert um 16:56 Uhr
Hallo,

Zitat von Zippo2000:
Laptop: Lenovo Thinkpad L530 mit 1x USB 3.0 Port, Intel i3 3. Generation, Win 7 Pro
PC: Asrock H77M-ITX Mainboard mit direkten (also hinteren) USB 3.0 Ports und interen USB 3.0 Ports für Anschlüsse an
Sicher das dort auch jeweils Identische Chips verbraten wurden? Auch welcher Hersteller sich hinter den USB 3 Chips verbirgt ist entscheidend. Soweit mir bekannt ist, baut Intel selbst keine USB Chips. Also, wer ist der Hersteller deine USB Chips?

Die Intel Chipsatz-Treiber sind auf beiden Rechnern schon erneuert
Und da Intel keine USB Chips baut, ist auch deren Treiver nicht zuständig...

bzw. mit verschiedenen Versionsnummern ersetzt worden - ohne Besserung.
Klar, nur weil ich am Golf II hinten den Golf VII papperl drauf macht ändert sich der Wagen doch nicht

Hat jemand Tipps oder Anregungen für mich? Wie könnte man den Fehler eingrenzen? In welchen Protokollen könnte man evtl. dem Grund auf die Schliche kommen?
USB Developer und Debug Protokolle, sofern du daran kommst.
http://www.usblyzer.com/
http://blogs.msdn.com/b/usbcoreblog/
http://wiki.wireshark.org/CaptureSetup/USB
http://www.embedded.com/design/prototyping-and-development/4023950/USB- ...

Und noch gerade gefunden
http://www.heise.de/newsticker/meldung/Intel-bestaetigt-USB-Bug-und-Ver ...

Gruß,
Peter
Bitte warten ..
Mitglied: Zippo2000
30.12.2013 um 17:18 Uhr
Hallo und Danke erstmal für Deinen Beitrag

Zitat von Pjordorf:

Hallo,

> Zitat von Zippo2000:
> Laptop: Lenovo Thinkpad L530 mit 1x USB 3.0 Port, Intel i3 3. Generation, Win 7 Pro
> PC: Asrock H77M-ITX Mainboard mit direkten (also hinteren) USB 3.0 Ports und interen USB 3.0 Ports für Anschlüsse
an
Sicher das dort auch jeweils Identische Chips verbraten wurden? Auch welcher Hersteller sich hinter den USB 3 Chips verbirgt ist
entscheidend. Soweit mir bekannt ist, baut Intel selbst keine USB Chips. Also, wer ist der Hersteller deine USB Chips?

Ok. Ich war der Meinung, dass die Core i der 3. Generation nativ USB 3.0 unterstützen und somit kein externer Chip zwingend notwendig ist.
Wie finde ich heraus, wer der Chip-Hersteller ist? Im Windows Gerätemanager wird bei beiden Rechnern lediglich "Intel(R) 7 Series/C216 Chipset Family USB Enhanced Host Controller" und der "Intel(R) USB 3.0 eXtensible-Hostcontroller" angezeigt.


> Die Intel Chipsatz-Treiber sind auf beiden Rechnern schon erneuert
Und da Intel keine USB Chips baut, ist auch deren Treiver nicht zuständig...

> bzw. mit verschiedenen Versionsnummern ersetzt worden - ohne Besserung.
Klar, nur weil ich am Golf II hinten den Golf VII papperl drauf macht ändert sich der Wagen doch nicht

> Hat jemand Tipps oder Anregungen für mich? Wie könnte man den Fehler eingrenzen? In welchen Protokollen könnte
man evtl. dem Grund auf die Schliche kommen?
USB Developer und Debug Protokolle, sofern du daran kommst.
http://www.usblyzer.com/
http://blogs.msdn.com/b/usbcoreblog/
http://wiki.wireshark.org/CaptureSetup/USB
http://www.embedded.com/design/prototyping-and-development/4023950/USB- ...

Ok, schau ich mir durch, ob ich was damit anfangen kann....


Bei mir handelt es sich in beiden Fällen allerdings um die 7er Chipsätze.

Gruß,
Peter

Grüße
Tobi
Bitte warten ..
Mitglied: Pjordorf
30.12.2013 um 18:10 Uhr
Hallo,

Zitat von Zippo2000:
Bei mir handelt es sich in beiden Fällen allerdings um die 7er Chipsätze.
Schon mal gelesen http://www.intel.com/support/chipsets/usb3/sb/CS-033962.htm ob es bei dir auch.... sowie http://www.intel.com/support/chipsets/usb3/sb/CS-034342.htm

Und ich werde mich mal jetzt an die neuen Chips von Intel heranschleichen. Da habe ich wohl eine Generation oder mehr ausgelassen. Man lernt nie aus. Sorry Tobi.

Gruß,
Peter
Bitte warten ..
Mitglied: 108012
30.12.2013 um 19:02 Uhr
Hallo,

versuch doch einmal die Energiesparoptionen für USB Geräte zu deaktivieren!!!

Gruß
Dobby
Bitte warten ..
Mitglied: Zippo2000
05.01.2014 um 08:28 Uhr
Zitat von 108012:

Hallo,

versuch doch einmal die Energiesparoptionen für USB Geräte zu deaktivieren!!!

Gruß
Dobby

Hallo Dobby,
gestern hatte ich endlich Zeit, mich mit dem Thema nochmals auseinanderzusetzen. Ein Deaktivieren des "selektiven USB-Sparens" unter den Energieoptionen hat leider nicht geholfen. Gibt es noch andere Einstellungen, die sich auf die USB 3.0-Geräte beziehen und ich testweise deaktivieren könnte?

Danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerk Verbindung bricht ab
gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Netzwerke

Remotedesktop-Verbindung bricht unmittelbar ab

gelöst Frage von MithandirNetzwerke3 Kommentare

Guten Abend zusammen, ich habe folgendes Problem: Ich nutze Windows 10 Enterprise an einem Desktop PC und möchte über ...

LAN, WAN, Wireless

Internet-Verbindung bricht unvorhersehbar ab

Frage von didjeeLAN, WAN, Wireless9 Kommentare

System Windows 10 pro. Programme wie Outlook können weiterhin E-Mails abrufen. Netzwerkverbindung wird weiterhin als aktiv angezeigt. (Mit Pakete ...

SAN, NAS, DAS

NAS via iSCSI und USB 3.0

Frage von c.mamojkaSAN, NAS, DAS4 Kommentare

Hallo Zusammen, wir benötigen ein NAS für unsere Technik welches via iSCSI und USB 3.0 angeschlossen werden kann. Dies ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 21 StundenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 1 TagSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 1 TagInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 2 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless21 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Windows Server
Mac Rechner im Windows Netzwerk - was jetzt?
gelöst Frage von Kopfg3ldWindows Server18 Kommentare

Hallo zusammen, ich habe folgende Herausforderungen. Aber erst mal was kurz zum Netzwerk - Windows Server (ältester ist ein ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...