Verknüpfung Ordner via GPO

ben1300
Goto Top
Hi!

Ich möchte gerne via GPO eine Ordnerverknüpfung auf dem Desktop des Users anlegen.
Der Zielordner liegt auf unserem File Server.

Folgende Einstellungen habe ich vorgenommen:
screenshot 2022-04-19 133327

DER UNC Pfad sieht wie folgt aus:
\\server01\Public\Berichte

Wenn ich den Pfad manuell kopiere und über den Windows Explorer aufrufen, klappt es problemlos.
Die GPO greift auch -> es wird die Verknüpfung zu Ordner auf dem Desktop angezeigt.
Wenn ich diese aber dann doppelklicke, passiert nichts.
Auf 2 Clients getestet - selbes Ergebnis.

Jemand eine Idee?

Content-Key: 2537592737

Url: https://administrator.de/contentid/2537592737

Ausgedruckt am: 24.05.2022 um 11:05 Uhr

Mitglied: em-pie
em-pie 19.04.2022 um 13:47:54 Uhr
Goto Top
Moin,

setze die Verknüpfung auf
und Start in

Ursache: Rufst du den Link manuell auf, wird im Hintergrund die Explorer.exe mit dem PFad geöffnet. Deine Verknüpfung weiss aber nicht, was sie mit dem Target anfangen soll.

Gruß
em-pie
Mitglied: bitnarrator
bitnarrator 19.04.2022 um 13:55:11 Uhr
Goto Top
Gab es nicht ein extra Target-Type für Ordner?
Mitglied: lukas0209
lukas0209 19.04.2022 aktualisiert um 13:58:08 Uhr
Goto Top
Hallo,

was hast du denn für ein Server-OS und Client-OS am Laufen?
Funktioniert der Pfad denn, wenn du auf dem Client eine Verknüpfung anlegst?

Entfern vielleicht mal unten den Icon File Path, kannst du ja wieder hinzufügen? Vielleicht liegt da auch ein Problem.

Gruß Lukas
Mitglied: ben1300
ben1300 19.04.2022 um 13:59:26 Uhr
Goto Top
Zitat von @em-pie:

Moin,

setze die Verknüpfung auf
und Start in

Ursache: Rufst du den Link manuell auf, wird im Hintergrund die Explorer.exe mit dem PFad geöffnet. Deine Verknüpfung weiss aber nicht, was sie mit dem Target anfangen soll.

Gruß
em-pie

Wenn ich es so mache, wird keine Verknüpfung erstellt.



Zitat von @lukas0209:

Hallo,

was hast du denn für ein Server-OS und Client-OS am Laufen?
Funktioniert der Pfad denn, wenn du auf dem Client eine Verknüpfung anlegst?

Entfern vielleicht mal unten den Icon File Path, kannst du ja wieder hinzufügen? Vielleicht liegt da auch ein Problem.

Gruß Lukas

Windows Server 2016 und Win 10.
Ja, wenn ich die Verknüpfung manuell anlege, klappt es.
Habe es auch schon ohne Icon probiert. Ohne Erfolg
Mitglied: lukas0209
lukas0209 19.04.2022 aktualisiert um 14:01:06 Uhr
Goto Top
Zitat von @lukas0209:

Hallo,

was hast du denn für ein Server-OS und Client-OS am Laufen?
Funktioniert der Pfad denn, wenn du auf dem Client eine Verknüpfung anlegst?

Entfern vielleicht mal unten den Icon File Path, kannst du ja wieder hinzufügen? Vielleicht liegt da auch ein Problem.

Gruß Lukas

Windows Server 2016 und Win 10.
Ja, wenn ich die Verknüpfung manuell anlege, klappt es.
Habe es auch schon ohne Icon probiert. Ohne Erfolg

Ok, hast du was in den gemeinsamen Optionen verändert?
Hast du den Client und Server mal neugestartet?

Gruß Lukas
Mitglied: ben1300
ben1300 19.04.2022 um 14:02:39 Uhr
Goto Top
habe beide Clients bereits neu gestartet. Server kann ich nicht mal eben neu starten ;)
Mitglied: lukas0209
lukas0209 19.04.2022 um 14:11:35 Uhr
Goto Top
Zitat von @ben1300:

habe beide Clients bereits neu gestartet. Server kann ich nicht mal eben neu starten ;)

Ok, ich habe jetzt gerade extra nochmal auf meinem System geschaut. Mir fällt nur als Unterschied noch auf das du "Replace" ausgegraut hast...

Hast du irgendetwas vielleicht auch im Bereich Common verändert?

Gruß Lukas
Mitglied: ben1300
ben1300 19.04.2022 um 14:12:37 Uhr
Goto Top
Ja, habe die Option aktiviert "Remove this item..."
Mitglied: lukas0209
lukas0209 19.04.2022 aktualisiert um 14:17:03 Uhr
Goto Top
Zitat von @ben1300:

Ja, habe die Option aktiviert "Remove this item..."

Dann setzt mal bitte zusätzlich bei dem zweiten Unterpunkt und es funktioniert ;)

Wahrscheinlich hast du den unbewusst entfernt, nur der muss da sein sonst funktioniert das nicht :) face-smile

Gruß Lukas
Mitglied: ben1300
ben1300 19.04.2022 um 14:20:05 Uhr
Goto Top
Nö, geht immer noch nicht :( face-sad
Mitglied: em-pie
em-pie 19.04.2022 um 14:20:21 Uhr
Goto Top
Hi,

mache es so:
unbenannt
Mitglied: ben1300
Lösung ben1300 19.04.2022 um 14:21:54 Uhr
Goto Top
Jetzt gehts!
Habe den Punkt "Run in logged-on..." aktiviert und wieder nur den UNC Pfad angegeben.
Nicht mit explorer.exe

Jetzt passt es :) face-smile
Mitglied: lukas0209
lukas0209 19.04.2022 um 14:25:36 Uhr
Goto Top
Zitat von @ben1300:

Jetzt gehts!
Habe den Punkt "Run in logged-on..." aktiviert und wieder nur den UNC Pfad angegeben.
Nicht mit explorer.exe

Jetzt passt es :) face-smile

Fehlte also wirklich nur der zweite Unterpunkt?

Ich hätte auch nicht verstanden warum der Windows Explorer angegeben werden sollte

Gruß Lukas
Mitglied: ben1300
ben1300 19.04.2022 um 15:08:53 Uhr
Goto Top
Genau! :) face-smile