Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschwundene Mails bei Exchange 2003

Mitglied: Mue

Mue (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 25.11.2008, 5941 Aufrufe, 6 Kommentare

es kam jetzt schon mehrere Male vor, dass eine Mail von einem bestimmten
Absender an zwei unserer Adressen geschickt wurde. Zum Beispiel cc: an
y.y@xyz.de und direkt an x.x@xyz.de. Beim cc-empfänger erscheint die Mail im
Postfach beim direkten Empfänger nicht. Wir holen unsere Mails mit fetchmail
aus einem POP3-Fach ab und schicken die Mails per SMTP an unseren
Exchange2003-Server. Im Log des Mail-Servers sind beide Nachrichten zu
erkennen. Im Nachrichtenprotokoll des Exchangeservers ist folgende Meldung:

12.06.2006 13:35 SMTP:Nachricht an erweiterten Warteschlangenmechanismus
übermittelt.
12.06.2006 13:35 SMTP:Nachrichtenübermittlung an erweiterten
Warteschlangenmechanismus begonnen.
12.06.2006 13:35 SMTP:Nachricht an Kategorisierungsmodul übermittelt.
12.06.2006 13:35 SMTP:Die Nachricht wurde kategorisiert und zur
Weiterleitung in die Warteschlange gestellt.
12.06.2006 13:35 SMTP:Die Nachricht wurde zur lokalen Übermittlung in die
Warteschlange gestellt.
12.06.2006 13:35 SMTP:Nachricht lokal an y.y@xyz.de übermittelt
12.06.2006 13:35 SMTP-Informationsspeichertreiber:Nachricht lokal an
Informationsspeicher y.y@xyz.de übermittelt
12.06.2006 13:35 SMTP:Nachricht an erweiterten Warteschlangenmechanismus
übermittelt.
12.06.2006 13:35 SMTP:Nachrichtenübermittlung an erweiterten
Warteschlangenmechanismus begonnen.
12.06.2006 13:35 SMTP:Nachricht an Kategorisierungsmodul übermittelt.
12.06.2006 13:35 SMTP:Die Nachricht wurde kategorisiert und zur
Weiterleitung in die Warteschlange gestellt.
12.06.2006 13:35 SMTP:Die Nachricht wurde zur lokalen Übermittlung in die
Warteschlange gestellt.
12.06.2006 13:35 SMTP:Nachricht lokal an x.x@xyz.de übermittelt
12.06.2006 13:35 SMTP-Informationsspeichertreiber:Nachricht lokal an
Informationsspeicher x.x@xyz.de übermittelt

Ich habe auch im Header der Mail überprüft, ob es vielleicht irgendein
Sonderzeichenproblem sein könnte, da der Mitarbeiter bei dem die Mail nicht
ankam (x.x@xyz.de) ein "ß" im Namen trägt. Allerdings war dies auch nicht das
Problem, da selbst in den Kontaktinformationen alles mit doppel-s erschien.

Hat jemand eine Idee, woran es liegen kann?
Info: Als Client Outlook 2003 im Exchange-Cache-Modus, Postfach größer 2 GB

Im Voraus besten Dank
Mitglied: unzhurst
28.06.2006 um 13:49 Uhr
Hallo,

prüf mal bitte ob die Mails im Exchange-Verzeichnis im Ordner BadMail liegen...
Der Ordner ist irgendwo unterhalb des Exchange-Verz.

Die daran liegenden Dateien kannst du mit dem Notepad öffnen.

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Mue
28.06.2006 um 13:52 Uhr
Da haben wir auch schon nachgesehen, leider ohne Erfolg.
Und auch im Spamfilter ist nichts zu finden.

Ebenso Gruss aus dem Badischen ;)
Daniel
Bitte warten ..
Mitglied: unzhurst
28.06.2006 um 14:02 Uhr
Das schönste Land in Deutschlands Gauen...

Wie siehts damit aus:
- ist die Mail bei Zugriff über OWA bzw. mit anderem Outlook-Client vorhanden?
- ist der IMF auf dem Exchange aktiviert? Mail im Junkmail-Ordner?
- ist im Outlook eine Ansicht aktiv, die die Mails "ausblendet" bzw. ein Filter?
- Virenscanner auf Exchange scannt nicht auf Dateiebene bzw. nicht die mdbdata Ordner oder?

Ansonsten schalte mal die Protokollierung in den Eigenschaften des Exchange-Server Objekts im
ESM auf maximum - für alles was mit Nachrichtenübermittlung zu tun hat... SMTP/MTA...

Gruß
Patrick
Bitte warten ..
Mitglied: Mue
28.06.2006 um 14:35 Uhr
-Die Mails sind nirgends aufzufinden, also weder über OWA, noch über einen anderen Client.
-IMF ist nicht aktiv
-ausgeblendet wird auch nichts, regeln sind auch keine definiert
-beim Virenscanner sind die Exchange-Verzeichnisse vom Scan ausgeschlossen

Die Protokollierung hab ich hochgestellt. Ich werd dann mal in den Logs wühlen, wenn es das nächste mal passiert.

Danke für die Antwort.

Gruß
Daniel
Bitte warten ..
Mitglied: oliPro
25.11.2008 um 00:51 Uhr
Hallo Daniel,

im Moment suche ich auch Mails
Hast Du Deine denn gefunden?

Gruß, Oliver
Bitte warten ..
Mitglied: Mue
25.11.2008 um 09:50 Uhr
Gefunden nicht, aber mittlerweile haben wir grössere Änderungen am Mailsystem vorgenommen und seither ist auch nichts mehr verschwunden.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht

gelöst Frage von WirdnochExchange Server3 Kommentare

Hallo, folgende Ausgangssituation: SBS 2003 An den Arbeitsplätzen ist Outlook 2007 mit entsprechendem Exchange-Zugriff angelegt. Da wir den Server ...

Exchange Server

Mail Monitoring

Frage von XaiviaExchange Server9 Kommentare

Guten Tag Ich würde gerne Feststellen ob unser Mailversand funktioniert da wir in letzter Zeit des öfteren Probleme damit ...

Outlook & Mail

Windows Live mail: Alle mail accounts verschwunden

gelöst Frage von Hagrid2001Outlook & Mail17 Kommentare

Hallo in die Runde, beim Öffnen von Windows Live mail waren heute sämtliche mail accounts verschwunden - das Wiederanlegen ...

Batch & Shell

Bash Mail senden

gelöst Frage von MarabuntaBatch & Shell7 Kommentare

Hallo, ich versuche eine einfache Mail mittels Bash zu verschicken. Die mailbody.txt ist leer. Auch mit sinnvollen Parametern kann ...

Neue Wissensbeiträge
Off Topic
Noch mehr was ich nicht brauche
Information von brammer vor 1 TagOff Topic6 Kommentare

Hallo, WOFÜR? WARUM? brammer

Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 2 TagenWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 2 TagenMicrosoft Office6 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Firewall
Übernahme von SOPHOS durch Thoma Bravo
Information von Dilbert-MD vor 3 TagenFirewall3 Kommentare

Kam die Tage per Newsletter: Zitat: " Das Sophos Board of Directors hat gestern bekanntgegeben, dass die Private-Equity-Investment-Firma Thoma ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
Rufnummernportierung am Festnetz wird vom Anbieter nicht unterstützt - Was kann man da machen
Frage von StefanKittelTK-Netze & Geräte20 Kommentare

Hallo, ein Kunde von mir hat mehrere Standort. Die meisten haben DSL/Kabel und sind per Telefon bei NFON (VOIP). ...

Windows Server
Lizenzfrage zu Windows Server 2019
Frage von GwaihirWindows Server14 Kommentare

Hallo zusammen, ich möchte einen Windows Server 2019 einrichten und frage mich, ob ich für den Server Clientzugriffslizenzen oder ...

PHP
OCS-Ng Installation Fehler bei Centos8
Frage von Ali-ShahidPHP11 Kommentare

Hallo Admins, ich versuche seit zwei Tagen OCS-Ng auf Centos 8 zu installieren und habe mehrere Anleitungs gefolgt aber ...

Router & Routing
Macht es schon Sinn IPv6 Adressen einzusetzen ?
Frage von mario89Router & Routing9 Kommentare

Hallo Leute, bitte entschuldigt die vielleicht blöde frage, aber ich wollte gerne mal hören, ob im Professionellen Umfeld IPv6 ...