Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verzeichnisdienst startet nicht

Mitglied: ghostriderace

ghostriderace (Level 1) - Jetzt verbinden

26.11.2004, aktualisiert 25.04.2007, 33430 Aufrufe, 9 Kommentare

Der Verzeichnisdienst auf einem Windows 2003 Server startet nicht.

Hallo,

ich habe gestern meinen Windows 2003 Server kurz runterfahren müssen, da ich einen zusätzlichen Lüfter im Gehäuse brauchte.
Nachdem ich diesen auf dem Board angestöpselt hatte, wollte ich das System wieder booten.
Doch anstatt dem Loginscreen erscheinte eine MSG Box, dass die Sicherheitskontengruppe nicht gefunden werde, da der Verzeichnisdienst defekt sei, und somit nicht startet.

Nun meine Bitte bzw Frage:
Wie bekomm ich das System wieder zum laufen???

Thnx
Gruß chris
Mitglied: fritzo
26.11.2004 um 19:34 Uhr
Hi,

schau mal hier: http://www.mcseboard.de/showthread.php?threadid=5841

Fahr also das System im abgesicherten Modus hoch und berechtige die Gruppe "Jeder". Falls das nicht gehen sollte (sehr wahrscheinlich), so mußt Du eventuell den Verzeichnisdienst wiederherstellen... F8 beim Booten und dann "Verzeichniswiederherstellung" wählen. Ich drück die Daumen.

Grüße,
Fritz
Bitte warten ..
Mitglied: ghostriderace
28.11.2004 um 16:04 Uhr
das mit f8 hab ich auch schon probiert, leider jedoch ohne erfolg
Bitte warten ..
Mitglied: fritzo
28.11.2004 um 17:34 Uhr
Hi,

was heisst "ohne Erfolg"? Welche Meldungen kamen, wurden Fehler ausgegeben?

Wiederherstellung DC unter Windows 2000: http://www.microsoft.com/resources/documentation/Windows/2000/server/re ...

Die Beschreibung für W2K3 finde ich gerade nicht, sollte aber auch mit ntdsutil gehen. Ansonsten mal eine gemeine Frage: "Habt ihr ein Backup?"

Grüße,
Fritz
Bitte warten ..
Mitglied: ghostriderace
28.11.2004 um 19:10 Uhr
die frage is echt gemein. denn dummerweise hab ich noch kein backup gehabt - dachte da das system noch nicht entgültig konfigueriert ist... aber wie man sieht wäre es sinnvoll gewesen...

thnx
werd dann mal den MS Link probieren
Bitte warten ..
Mitglied: ghostriderace
28.11.2004 um 19:40 Uhr
es kam der fehler 501, wenn das weiterhilft
Bitte warten ..
Mitglied: Visioner
10.01.2005 um 12:01 Uhr
Moin allezusammen,

habe das gleiche Problem, aber ´ne nummer härter. Ich kann mich nicht anmelden am system( egal, ob abgesicherter Modus oder was auch immer). Verzeichnisdienst wiederherstellen geht nicht. Sicherheitskontenverwaltung kann ebenfalls nicht gestartet werden.

Bei mir trat das ganze auf, nachdem ich mit Norton Ghost (Boot-CD) ein Client-Backup, welches ich auf einer Partition des Servers (nicht die start-Partition) gespeichert hatte, auf eine leere Wechselplatte zurückgelesen hatte. Das Backup verlief fehlerfrei.

Wo soll ich ansetzen ?

Gruß, Holger
Bitte warten ..
Mitglied: ANW
08.03.2005 um 11:23 Uhr
Hallo,
hatte das Problem auch, habe es folgendermaßen gelöst:
1.beim starten des Servers mit F8 ins Auswahlmenü
2.Verzeichnisdienst wiederherstellen auswählen
3.das System versucht den Verzeichnisdienst wiederherzustellen, meistens erfolglos
4.der Rechner fährt aber im Abgesicherten Modus hoch, einlogen mit dem Passwort das bei der Installation vom W2kServer (als er noch stand alone war) vergeben wurde,
vor AD, bevor er DC wurde
5.den Besitz über das Verzeichnis NTDS auf das local Administrator Konto übertragen
6.reboot durchführen, beim starten des Servers mit F8 ins Auswahlmenü
7.Verzeichnisdienst wiederherstellen auswählen
8.das System versucht den Verzeichnisdienst wiederherzustellen, diesmal mit Erfolg da der, der den Dienst jetzt durchführt, local Admin, jetzt auch die Rechte auf die nötige Datei(Verzeichnis) hat
9.das System neustarten und normal hochfahren, sollte wieder funktionieren

viel Erfolg
Bitte warten ..
Mitglied: fritzo
08.03.2005 um 20:42 Uhr
Hi,

guter Tip, thx!!

Das kopier ich mir mal fein säuberlich weg für ein worst case disaster recovery, das bestimmt mal irgendwann eintritt.

Grüße,
fritzo
Bitte warten ..
Mitglied: aixtreme
25.04.2007 um 17:33 Uhr
Hallo,

ich habe das gleiche Problem, und der Tipp von Andreas Weber klingt ganz gut.
Jedoch habe ich den Server nicht aufgesetzt und weiss demnach nicht wie die ursprünglichen Daten waren.
Hat einer eine Idee wie man das ganze umgehen kann ?
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Firefox startet nicht
Frage von erikroWebbrowser8 Kommentare

Moin, versucht eine Benutzerin den FF (aktuelle Version 65 unter Windows 7 aktueller Stand) zu starten, dann bekommt sie ...

Windows Server
Zertifikatdienste startet nicht
gelöst Frage von amgm2006Windows Server13 Kommentare

Hallo, auf einem 2003er Server startet der Zertifikatdienste startet nicht mehr. 1 Meldung in den Anwendungen: Die Zertifikatdienste wurden ...

Windows 8
Windows 8.1 startet nicht
gelöst Frage von DogukannWindows 89 Kommentare

Hallo, mein Windows 8.1 sartet nicht!!! Mein System: Acer Aspire V17 SSD 256 GB (Win8 Betriebssystem) HDD 1TB Ich ...

Ubuntu
Ubuntu startet nicht mehr
gelöst Frage von CoreknabeUbuntu16 Kommentare

Moin, ich habe in einer HyperV-Umgebung ein Ubuntu 16.04.3 laufen. Plötzlich fährt die VM nicht mehr hoch: Jetzt hocke ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 14 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V16 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement16 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...