Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista langsam im Netz und Probleme bei der Domänenaufnahme

Mitglied: paulaccola

paulaccola (Level 1) - Jetzt verbinden

31.08.2007, aktualisiert 09.11.2007, 6594 Aufrufe, 3 Kommentare

Hallo,
ich habe folgendes Problem mit einem Vista-Rechner:
1. Seine Kommunikation mit Shares im Netzwerk ist sehr sehr langsam, bei XP-Rechnern in der gleichen Domäne geht alles im gewohnten Tempo.
2. Ich konnte den Vista-Rechner nicht in die Domäne aufnehmen, er gab ein DNS-Problem auf. Einen anderen XP-Rechner konnte ich aber am gleichen Server problemlos in die Domäne aufnehmen.
Kann mir einer bei der Lösung helfen?
Grüße
Mitglied: geTuemII
31.08.2007 um 16:24 Uhr
Hat der Server die neuesten Updates? Was ist der Server, evtl. ein SBS? Dann versuche die Domainaufnahme nicht über den Assistenten, sondern über die Systemeigenschaften des Clients. Überprüfe die Ereignisprotokolle auf Server und Client.

Prüfe auf DNS-Probleme, der Server versucht ein Reverse Lookup, wenn das fehlschlägt, scheitert die Domainaufnahme. Insgesamt würden ein paar mehr Infos zu Umgebung und Fehlermeldungen sicher helfen.

geTuemII
Bitte warten ..
Mitglied: paulaccola
31.08.2007 um 16:31 Uhr
Es handelt sich um einen Win2003 Server R2. Das Problem mit der Domänen aufnahme ist die eine seite, die langsame Geschwindigkeit beim Zugriff auf Netzwerkressourcen die andere. Das macht mich einfach Mürbe. Hast du da einen Tipp?
Bitte warten ..
Mitglied: bicki
09.11.2007 um 15:03 Uhr
Hallo,

Hast du unter vista Autotuning ausgeschaltet?

Konsole als Administrator ausführen:
netsh interface tcp set global autotuning=disabled

rebooten dann sollte es funktionieren.


Schöne Grüße Thomas
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netzwerk Problem - verworrenes Netz
Frage von holladieRouter & Routing4 Kommentare

Hallo Ich bin neuer IT Betreuer in einer Schule. Durch eine zeimlich hohe Fluchtuationsrate der Mitarbeiter weiß niemand so ...

Netzwerkmanagement

Class C Netz langsam voll - Alternative gesucht

gelöst Frage von mario87Netzwerkmanagement11 Kommentare

Hallo zusammen, ich bin am überlegen das vorhandene Class C Netz durch ein Class B Netz zu ersetzen, da ...

Windows Server

Internetseitenaufbau auf den Clients sehr langsam (Problem DNS)

gelöst Frage von TheHawkWindows Server2 Kommentare

Guten Morgen, Das Problem ist dass auf dem Clients ein Seitenaufbaau sehr langsam ist. Gestern Morgen um 8h war ...

LAN, WAN, Wireless

Vom VPN Netz ins private Netz

gelöst Frage von DasBillLAN, WAN, Wireless15 Kommentare

Guten Abend, ich betreibe einen ESXi 6 Server auf dem insgesamt drei virtuelle Maschinen laufen eine Sophos UTM Home ...

Neue Wissensbeiträge
Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Tipp von ChriBo vor 20 StundenFirewall

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 2 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 2 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 2 TagenGoogle Android2 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung23 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup14 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Ubuntu
Exchange Alternative auf Ubuntu
Frage von TELLOUbuntu11 Kommentare

Hi NG, wir müssen für unsere Kleine Firma (5 User) das Email / Kalendersystem neu einrichten. Ich könnte jetzt ...

Batch & Shell
Tasklist überprüfen
Frage von IleiesBatch & Shell10 Kommentare

Hallo zusammen, Wie kann ich in Batch überprüfen, ob gerade der Prozess "Skype.exe" ausgeführt wird? Also nicht so dass ...