Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

VMware Netzwerk - Internet Einstellungen

Mitglied: Ahatius

Host ist Windows XP, und Gast auch. Problem ist das ich mit Gast nicht ins Internet komme.

Hallo

Ich hab VMware Workstation 6 installiert und darauf Windows XP als virtuelle Maschine installiert. Ging alles einwandfrei, bis auf das Internet. Das funktioniert beim Gast nicht.
Hab gegoogelt und (wenn ich das richtig interpretiert habe) festgestellt das ich irgend welche IP und Subnetzmasken Einstellungen vornehmen muss. Hab mal selbst rumprobiert, kam aber zu keinem Ergebniss. Hab hier mal die Daten vom Adapter 1 und 8:

Ethernetadapter VMware Network Adapter VMnet8:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse: 192.168.0.1
Subnetzmaske: 255.255.255.0
Standardgateway: -

Ethernetadapter VMware Network Adapter VMnet1:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse: 192.168.44.1
Subnetzmaske: 255.255.255.0
Standardgateway: -

Waren Standard so. Ich hoffe ihr könnt mir weiterhelfen.

Content-Key: 67436

Url: https://administrator.de/contentid/67436

Ausgedruckt am: 18.09.2021 um 02:09 Uhr

Mitglied: cykes
cykes 30.08.2007 um 08:41:14 Uhr
Goto Top
Hi,

hast Du einen Router mit DHCP im Einsatz?

Überprüf mal bitte die TCP/IP Einstellungen in der VM: START->Ausführen->"cmd" eintippen->"ipconfig /all" eingeben und das Ergebnis hier posten.

Gruß

cykes
Mitglied: Ahatius
Ahatius 30.08.2007 um 18:16:13 Uhr
Goto Top
Huhu

Nen Router hab ich ned, bin direkt über's Modem mit dem Internet angeschlossen..
Windows-IP-Konfiguration

Hostname: aet-171106
Primäres DNS-Suffix:
Knotentyp : Unbekannt
IP-Routing aktiviert: Ja
WINS-Proxy aktiviert: Nein

Ethernetadapter VMware Network Adapter VMnet8:

Verbindungsspezifisches DNS-Suffix:
Beschreibung: VMware Virtual Ethernet Adapter for VMnet8
Physikalische Adresse : 00-50-56-C0-00-08
DHCP aktiviert: Nein
IP-Adresse: 192.168.0.1
Subnetzmaske: 255.255.255.0
Standardgateway:

Ethernetadapter VMware Network Adapter VMnet1:

Verbindungsspezifisches DNS-Suffix:
Beschreibung: VMware Virtual Ethernet Adapter for VMnet1
Physikalische Adresse: 00-50-56-C0-00-01
DHCP aktiviert: Nein
IP-Adresse: 192.168.44.1
Subnetzmaske: 255.255.255.0
Standardgateway:

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung: Intel(R) PRO/100 VE Network Connection
Physikalische Adresse: 00-07-E9-DF-5A-E3
DHCP aktiviert: Ja
Autokonfiguration aktiviert: Ja
IP-Adresse: 217.162.98.146
Subnetzmaske: 255.255.252.0
Standardgateway: 217.162.96.1
DHCP-Server: 10.173.128.1
DNS-Server: 62.2.24.162, 62.2.17.61, 62.2.24.158, 62.2.17.60
Mitglied: cykes
cykes 30.08.2007 um 18:22:21 Uhr
Goto Top
Hi,

da Du offenbar nur eine Netzwerkkarte in dem Rechner hast, wird das so schwierig.
Du hast, soweit ichd as sehen kann, "Bridged Ethernet" bei der Einrichtung der VM gewählt.
Da solltest Du besser NAT nehmen, damit er über das Interface des Hostsystems routen kann.

Gruß

cykes
Mitglied: Ahatius
Ahatius 30.08.2007 um 19:25:35 Uhr
Goto Top
Und was sollte ich sonst für Einstellungen nehmen?
Mitglied: cykes
cykes 31.08.2007 um 05:28:28 Uhr
Goto Top
Wie es oben steht, NAT anstatt bridged.
Mitglied: 59107
59107 21.12.2007 um 13:09:00 Uhr
Goto Top
Hi,

ich hab das selbe problem.

bin allerdings mit meinem physikalischen pc über einen Router mit dem internet verbunden.
weiß nicht wie ich mit dem virtuellen pc jetzt ans internet komme. kann mir jmd helfen?

mfg

mileu
Heiß diskutierte Beiträge
question
Netzwerkperformance - Mikrotik - Wo ist mein Fehler? gelöst BirdyBVor 1 TagFrageNetzwerke37 Kommentare

Moin zusammen, ich stehe gerade etwas auf dem Schlauch und weiß nicht so recht was mein Fehler ist. Gegeben ist mein heimisches Netzwerk: Also eigentlich ...

general
HomeServer noch mal anfassen?dertowaVor 1 TagAllgemeinServer-Hardware20 Kommentare

Hallo zusammen, erst im Juli dieses Jahres habe ich mein Homeserver-System angefasst und ein paar Upgrades vorgenommen. Der Threadripper 1920x wurde durch einen Ryzen 5 ...

info
Hunderttausende MikroTik-Router sind seit 2018 angreifbarkilltecVor 1 TagInformationMikroTik RouterOS23 Kommentare

Mehrere MikroTik Router angreifbar. Hier der Link zu Heise: Hunderttausende MikroTik-Router sind seit 2018 angreifbar Gruß ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 1 TagFrageNetzwerke28 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...

general
Neue Herausforderungen auf unserer englischen SeiteFrankVor 1 TagAllgemeinOff Topic14 Kommentare

Auf unserer englischen Seite gibt es neue Herausforderungen: Find who restarted DB server und Wanted: Network Node Manager 6.4 wer kann helfen? Generell findet ihr ...

question
Windows Server 2012 R2 frisst SSDs (cbs.log)drahtbrueckeVor 1 TagFrageWindows Server13 Kommentare

Hallo, ich habe vor etwa 2 Monaten eine nur etwa 3 Monate alte SSD gegen eine neue getauscht (Samsung OEM Datacenter SSD SM883) in einem ...

question
Infos zu VOIP bzw. SIP gesucht gelöst lcer00Vor 1 TagFrageVoice over IP15 Kommentare

Hallo, kennt jemand vernünftige Einstiegslektüre (digital oder als Buch) zu VoIP, SIP & Co? Das Prinzip ist mir zwar eigentlich klar, aber gerade bei den ...

question
RDS CALs und normale CALs - Wie richtig lizensierentim.riepVor 1 TagFrageWindows Server18 Kommentare

Hallo liebe User, ich habe eine Frage zur richtigen Lizensierung: Wenn eine natürliche Person zum Beispiel drei Accounts auf einem Windows Server 2016 hat, braucht ...