beck2oldschool
Goto Top

VMware Server 2 vs Webserver Problem

VMWare Server 2 nach installation nicht erreichbar

Ich habe folgendes Problem.
Ich hatte VMWare Server 2 u.a. auf einem Server installiert auf dem bereits Lotus Domino läuft. Domino hat einen eigenen Webserver. Die Installation von VMWare läuft problemlos durch. Will ich dann VMW starten, mit hilfe der Konfiguartionswebseite, bekomme ich ein Time-Out und kann mich nicht am VMW anmelden.
Ich habe eben auf einen Rechner mit bestehenden VMWare Server2 einen MS SQL 2005 Std installiert. NAch dem Neustart konnte ich mich auch nicht mehr am VMW anmelden. Erst nach deaktivierung des SQL Servers und einen Reboot konnte ich es wieder. Vermutlich installiert auch der SQL Server eineWebserver Komponente mit!?
Die o.g. Server laufen alle unter W3k R2

Hat damit schonmal jemand Erfahrung gehabt?

Vielen Dank im Voraus

Michael

Edit: Ich nutze die Default Ports 8333 zum connecten auf den VMW. Der Domino nutzt Port 80 und 443

Content-Key: 131495

Url: https://administrator.de/contentid/131495

Printed on: July 21, 2024 at 06:07 o'clock

Member: knut4linux
knut4linux Dec 11, 2009 at 11:05:49 (UTC)
Goto Top
Mahlzeit Micha,

soweit ich weiß, installiert VMWare nur einen kleinen Mini http-daemon damit du die VMS über das Web administrieren kannst.

Timeout? -> Hast du vielleicht die Zugriffsports für den VMWarre Webservice geändert? Sperrt die Firewall die Ports??

Was sagt deine VM-Ware log ??


Hast du mal versucht, dich mit dem VM-Ware Infrastruktur Client zu connecten?? Der ist wesentlich besser und schneller als dieser Web*piep*

Gruß, Knut
Member: beck2oldschool
beck2oldschool Dec 11, 2009 at 11:44:04 (UTC)
Goto Top
Hi Knut,
vielen Dank erstmal für deine Hilfe.

Nach der VMware Installation läuft ein Tomcat Apache Webserver.
Firewall ist keine drauf bzw aktiv, die Seite wird lokal aufgerufen, somit kann auch keine andere FW Probleme machen. Außerdem lief ja VMware vor der SQL Server Installation auch völig ohne Probleme.
Wo genau finde ich das Log?
Mit dem VMware Infrastructure Client hab ichs noch nicht versucht. Ich dachte bisher, der wäre kostenpflichtig!? Laut dieser Seite sollte ich ihn auch über den ESXi Download bekommen. Nur muss ich wohl den ESXi irgendwo installieren. Und genau da liegt das nächste Problem. Wenn ich das könnte, bräuchte ich keinen VMware Server face-wink http://tinyurl.com/y9s4khj
Angeblich könnte man den vSphere dort auch einzeln runterladen. Aber ich finde nur "Free Trials"!?

Durch diese Aktion hab ich aber gemerkt, dass ich nicht der einzige auf der Welt bin, der dieses *piiiiiiiiieeeeeeeeeep* Webinterface Ding verfluche...

Gruß

Michael