wellknown
Goto Top

Voraussetzungen für Update auf Yosemite Backup Desktop 8.5 ?

Nachdem beim Update von Tapeware 7 auf Yosemite Backup 8 vor gut 2 Jahren in Bezug auf das Einkaufen der richtigen Version trotz Beratung durch den Yosemite-Support und den Händler so ziemlich alles schief gegangen ist, muß ich nun einen Stand-Alone-PC mit Windows XP mit einer neuen Software für die Bandsicherung ausstatten. Ursache ist, dass das neue Bandlaufwerk von der alten Tapeware-Version nicht unterstützt wird.

Da ich weder beim Händler noch im Netz etwas gefunden habe, bitte ich mal wieder hier um Hilfe.:

- Reicht eine Update-Version oder brauche ich eine Vollversion ?
- Und dann welche Update- bzw. Vollversion ? (Yosemite-Kennnummer wäre echt prima.)
- Und vielleicht ein Tip, wo's die Version preiswert gibt ?

Voraussetzungen.:

- Tapeware 7.1 Lizenz
- Windows XP Professional incl. SP3

Und es sollte Yosemite Backup sein, schon wegen der identischen Oberfläche im Vergleich zu unseren Servern.

Laufen tut z.Z. die Demoversion, habe jetzt 28 Tage Zeit zur Lösungsfindung.

In der Hoffnung, dass jemand das Problem und die Lösung kennt.

wellknown

Content-Key: 94057

Url: https://administrator.de/contentid/94057

Printed on: March 3, 2024 at 01:03 o'clock