VPN Problem nach Umstellung

Hallo,
habe mich soeben hier angemeldet, weil ich ohne Hilfe nicht mehr weiter komme...
Ich betreue neben meinem eigentlich Job das Firmennetzwerk neben einem externem Dienstleister mit.

vorab ein paar Infos.

Ende vergangenen Jahres haben wir von SBS2000 auf einen neuen SBS 2008 umgestellt. Server funktioniert,alles soweit i.O.
Zusätzlich gibt es noch eine Terminalserver mit WIN2003.
Weiterhin im Einsatz ein Lancom 1721 Router.

Nun war es vor der Umstellung so, das Mitarbeiter außerhalb des physikalischen Netzwerks über Win mit den Domänenzugang eine VPN Verbindung aufgebaut haben.
Mit der Serverumstellung kam dann der VPN Client von Shrew Soft zum Einsatz. Entsrpechende Konfiguration im Router wurden hinterlegt.
Nehme ich nun ein Notebook (nicht Domänen zugehörig), welches sich vorher über das WinVPN angemeldet hat, und verbinde mich jetzt über den neuen VPN Client, so wird zwar der Tunnel erfolgreich aufgebaut, aber es gibt keinen Zugriff auf das Netzwerk selbst. Man kann nicht ein einzigstes Gerät im Netzwerk pingen.
Im Router selbst wird die Verbindung aber als bestehend angezeigt.
Nehme ich jetzt einen Rechner der vorher nie "WinVPN" zum Netzwerk aufgebaut hat, mit der identischen Konfigurationdatei, so habe ich sofort Verbindung zum Firmennetzwerk und kann ohne Probleme auf den Terminalserver zugreifen.

Ich hoffe ich konnte mich ausführlich genug ausdrücken...

Content-Key: 158680

Url: https://administrator.de/contentid/158680

Ausgedruckt am: 02.08.2021 um 20:08 Uhr

Mitglied: Pago159
Pago159 14.01.2011 um 15:06:20 Uhr
Goto Top
Hallo thebrucepg,

könntest du vielleicht noch ein paar mehr info´s zu dem Client´s geben?

Welches Betriebssystem, vom geleichen externen anschluss getestet?

Welche Sicherheitssoftware ist auf den Geräten installiert? (Domänenzugehörig und Test Laptop?)

Lg Grapper
Mitglied: thebrucepg
thebrucepg 14.01.2011 um 15:20:04 Uhr
Goto Top
Danke für die schnelle Anwort.
Auf allen Clients im Netzwerk ist XP Pro installiert.

Auf dem Laptops wo es die Probleme gibt ist ebenfalls XP Pro installiert. Dies sind aber Privatrechner, die nur auf den Terminalserver zugreifen und der Nutzer dort arbeitet. Sicherheitssoftware gibt es eigentlich nur Antivir. Den hatte ich aber auch schon deaktiviert...
Interessant wäre vieleicht noch zu erzählen, das wenn man den Rechner direkt ins Firmennetzwerk stöpselt funktioniert alles. Er bekommt ne IP und Zugriff auf des gesamte Netzwerk ist möglich.
Es wurden bis jetzt 3 verschiedene externe Anschlüsse getestet.
Mitglied: goscho
goscho 14.01.2011 um 16:52:11 Uhr
Goto Top
Hallo thebrucepg,

ist auf den Clients, welche vorher "WINVPN" genutzt haben noch eine andere VPN-Software installiert bzw. gewesen?
Man kann nicht ein einzigstes Gerät im Netzwerk pingen.
BTW: es heißt richtig: kein einziges Gerät, nicht: kein einzigstes

Wie sind denn die IP-Einstellungen dieser Clients.
Kannst du die Ausgabe von IP-config eines Clients mit aufgebautem Shrew-VPN posten?
Mitglied: aqui
aqui 14.01.2011 um 21:33:37 Uhr
Goto Top
Wenn du den Shrew benutzt musst du sicherstellen vorher ALLE anderen IPsec Clients vollständig deinstalliert zu haben !
Ansonsten kann das auch ein Firewall Problem sein ?!

Wenn der Shrew aktiv ist was sagt ein ipconfig -all vom VPN Netzwerk Adapter und was ein route print an dem Client ?
Mitglied: 97105
97105 23.01.2011 um 20:33:43 Uhr
Goto Top
Zitat von @thebrucepg:
vorab ein paar Infos.

Ende vergangenen Jahres haben wir von SBS2000 auf einen neuen SBS 2008 umgestellt. Server funktioniert,alles soweit i.O.
Zusätzlich gibt es noch eine Terminalserver mit WIN2003.
Weiterhin im Einsatz ein Lancom 1721 Router.

Nun war es vor der Umstellung so, das Mitarbeiter außerhalb des physikalischen Netzwerks über Win mit den
Domänenzugang eine VPN Verbindung aufgebaut haben.
Mit der Serverumstellung kam dann der VPN Client von Shrew Soft zum Einsatz. Entsrpechende Konfiguration im Router wurden
hinterlegt.
Nehme ich nun ein Notebook (nicht Domänen zugehörig), welches sich vorher über das WinVPN angemeldet hat, und
verbinde mich jetzt über den neuen VPN Client, so wird zwar der Tunnel erfolgreich aufgebaut, aber es gibt keinen Zugriff auf
das Netzwerk selbst. Man kann nicht ein einzigstes Gerät im Netzwerk pingen.
Im Router selbst wird die Verbindung aber als bestehend angezeigt.
Nehme ich jetzt einen Rechner der vorher nie "WinVPN" zum Netzwerk aufgebaut hat, mit der identischen
Konfigurationdatei, so habe ich sofort Verbindung zum Firmennetzwerk und kann ohne Probleme auf den Terminalserver zugreifen.

Ich hoffe ich konnte mich ausführlich genug ausdrücken...





Eine frage weis jemmand vileicht wie mann adope falsh player ohne adminstror recht runter ladetet
Mitglied: thebrucepg
thebrucepg 25.01.2011 um 15:37:55 Uhr
Goto Top
Zitat von @aqui:
Wenn du den Shrew benutzt musst du sicherstellen vorher ALLE anderen IPsec Clients vollständig deinstalliert zu haben !
Ansonsten kann das auch ein Firewall Problem sein ?!

hi,
so nach kurzem Erholungstrip zurück...

Habe eben nochmal getestet und nen Screenshot machen wollen und musste feststellen das nicht nur die Verbindung steht sondern auch funktioniert.
Das ganze über den gleichen Rechner ohne Domänenanghörigkeit mit dem gleichen Anschluss. Finde ich irgendwie sehr gediegen.
Werd dann nochmal die anderen Rechner checken und mich dann nochmal melden.

An der Firewall liegt es nicht, in die Richtung hatte ich auch gleich ermittelt. Das mit den IPsec Clients hätte ich gern erklärt :D Das wäre nett.
Mitglied: aqui
aqui 25.01.2011 um 17:39:11 Uhr
Goto Top
@97105
Respekt ! 10 Rechtschreibfehler in einem Satz mit 15 Wörtern !! Auch wenn man sowas kritik- und korrekturlos einfach rausrotzt gibt es immer noch den Bearbeiten Knopf um es wenigstens nicht ganz so peinlich werden zu lassen !!
Und 19 Zeilen Zitat für eine popelige Frage die rein gar nichts mit dem Thread Thema zu tun hat muss eigentlich auch nicht sein, oder...
Bitte dafür unter der richtigen Rubrik einen neuen Thread eröffnen !!
Mitglied: goscho
goscho 25.01.2011 um 18:04:59 Uhr
Goto Top
Zitat von @aqui:
@97105
Respekt ! 10 Rechtschreibfehler in einem Satz mit 15 Wörtern !! Auch wenn man sowas kritik- und korrekturlos einfach
rausrotzt gibt es immer noch den Bearbeiten Knopf um es wenigstens nicht ganz so peinlich werden zu lassen !!
Hallo aqui,
[OT]Sie ist doch ein Mädchen. ;-) face-wink
der Nick deutet wohl auf das Baujahr hin. Wie viele 20jährige kennst du, die einen deutschen Satz fehlerfrei schreiben können?
Vielleicht ist sie ja auch eine von bibers Praktikantinnen, die bei der "Arbeit" tippen sollte. :-D face-big-smile [/OT]
Mitglied: aqui
aqui 26.01.2011 um 12:48:30 Uhr
Goto Top
....oder ein getarntes Mädchen wie so oft in männlich dominierten Foren.... ;-) face-wink
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware5 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 1 TagFrageHyper-V25 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing14 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 14 StundenFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 18 StundenFrageLinux Netzwerk17 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...