Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2003 Ereignisprotokoll spinnt

Mitglied: trewi

trewi (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 23.10.2004, 5628 Aufrufe, 8 Kommentare

Hallo Leute !
Ich habe folgendes Problem: Ich kann auf einem 2003 DC nicht die Ereignissprotokolle öffnen (Ausnahme: das Sicherheitprotokoll). Meldung:
"Der Vorgang auf "{jeweiliger Protokollname}" wurde nicht abgeschlossen. Zugriff verweigert."

Das habe ich gemacht:
In ein altes NT4 Netzwerk sollte ein neuer 2003 - Server als DC installiert werden.
1. Alten NT4- Server auf W2K Upgedatet, Domänenstruktur an 2003 angepaßt.
2. neuen 2003 Server als 2. DC installiert.
3. global Catalog und Rollen, Betriebsmaster usw übernommen
4. Alten Server rausgeworfen.

Die Domäne läuft gut, alle User sind zufrieden, nur ich nicht, weil ich die Protokolle nicht einsehen kann. Ich habe versucht, sie mit und ohne vorheriger Abspeicherung zu löschen: Geht nicht, sind geöffnet. Habe sie auf Dateiebene kopiert und versucht, dann die Kopien zu lesen, aber dann sagt mir Windows, die Datei sei defekt.

Kennt jemand eine Lösung, einen Trick, oder wenigstens den Grund für dies Problem?
Mitglied: LarsJakubowski
21.10.2004 um 14:39 Uhr
Hallo,

schau Dir mal das Verzeichnis an, in dem die Dateien gespeichert sind. hast Du da volle Rechte drauf?

Bist Du als Admin am Server angemeldet?
Versuch Dir mal einen neuen "TEstadmin" einzurichten und wiederhol den Vorgang.

Lars
Bitte warten ..
Mitglied: trewi
21.10.2004 um 18:55 Uhr
Hi Lars!
Danke für deine Antwort, aber das habe ich als erstes geprüft, und auch einen weiteren Admin eingerichtet. Die Rechte sind OK, das Problem scheint zu sein, das die Dateien geöffnet bleiben, und deshalb auch vom Administrator nicht zugreifbar sind.
Vielleicht fällt dir ja noch was ein......
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 19:13 Uhr
Wie sieht es denn aus, wenn Du dich anmeldest, die MMC öffnest und das SnapIn Ereignisanzeige hinzufügst und dann auf das SnapIn zugreifst?
Geht das?

Sonst schau mal nach, ob bereits im Taskmanager ein solcher Prozess läuft.
Normalerweise wird die Datei sofort wieder frei gegeben wenn sie geschlossen wird.

Lars
Bitte warten ..
Mitglied: trewi
22.10.2004 um 11:24 Uhr
Danke für den Tip! Eben ausprobiert: Exakt das gleiche.
Tja, Taskmanager, welcher Task ist es denn? Hab´ich auch schon dran gedacht, aber nichts gefunden, und den Dienst zB kann man nicht beenden, dann fährt die Maschine runter.
Bitte warten ..
Mitglied: LarsJakubowski
22.10.2004 um 11:34 Uhr
Ich habe es gerade mal versucht bei mir nachzuvollziehen.
Bei mir ist dann ein Prozess mit dem namen mmc.exe geöffnet und mit Angabe des Usernames.

Kannst Du denn ausschließen dass kein anderer User oder Admin da zugriff zu hat?
Bitte warten ..
Mitglied: trewi
22.10.2004 um 15:12 Uhr
Hallo Lars
ja, das kann ich definitiv ausschließen. Nur ich bin eingeloggt. Ich bin ziemlich sicher, das daß Problem mit der Übernahme der Domäne zu tun hat (vorher ging´s), daß da irgendetwas schief gelaufen ist oder noch fehlt.....Ein Prozeß "mmc" läuft natürlich, wenn du mmc aufgerufen hast. Sonst läuft der nicht. Aber gibt es sonst ein Prozeß, der die Protokolle schreibt und im Taskmanager zu sehen ist ("services.exe" ist klar, aber wenn du den beendest: und tschüß...)
Bitte warten ..
Mitglied: trewi
22.10.2004 um 15:59 Uhr
Habs !!!
auf folgendem Link bin ich fündig geworden:

http://spotlight.de/zforen/mbo/m/mbo-1080568416-7472.html

Außerdem war der Administrator durch die Übernahme der Einstellungen von ursprünglich einer NT4- Domäne Mitglied in Gruppen, die nicht mehr existierten.
Da muß mal einer drauf kommen.

Ein Hoch auf Billy´s Fehlermeldungen.....!
Bitte warten ..
Mitglied: LarsJakubowski
23.10.2004 um 12:03 Uhr
Oh man.
Na klasse. Da muss man wirklich erst mal drauf kommen.

So was hatte ich auch noch nicht.

Lars
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox Gastzugang spinnt
gelöst Frage von KleinProfiRouter & Routing6 Kommentare

Hallo, ich habe für einen Bekannten eine FB mit Gastzugang am LAN4 und WLAN Gast eingerichtet, was bei mir ...

E-Mail
Mailserver spinnt
gelöst Frage von ModdryE-Mail4 Kommentare

Hallo, mein Mailserver will nicht so wie er soll. Hier die Configs: Postfix: Dovecot: Senden/Empfangen geht, aber laut dieser ...

Peripheriegeräte
Tastatur Steuerungstaste spinnt
gelöst Frage von NexderPeripheriegeräte9 Kommentare

Hallo, ich habe seit einigen Tagen das Problem, dass die Steuerungstasten nicht immer arbeiten. Ich dachte erst das die ...

Windows Server
Server FAN 2 spinnt
Frage von Huibuh2010Windows Server7 Kommentare

Hey Leute, unser Server (Fujitsu RX300 S7) ist seit 2 Tagen sehr Laut. In der iRMC Konsole ist ersichtlich ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office2 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...