yakazaa
Goto Top

W2K3 R2 Zeitzonenproblem bei Server innerhalb Domäne alle anderen korrekt

Hallo zusammen,

meine Domäne besteht aus 2 DCs und 4 weiteren Member Servern sowie ca. 10 Clients, je nach Schicht.

Seitdem ich den zweiten DC eingebunden habe ('adprep' auf 1. DC, dann 'dcpromo' & Assistent auf zweitem DC) habe ich ein Problem mit einem der Member Server:

Er 'vertut' sich mit der Zeitzone:

Ausgangssituation:
1. DC (Name: FA-FS) soll Zeitserver sein, Autorisierung mittels:
w32tm /config /syncfromflags:manual /manualpeerlist:PTBTIME1.PTB.DE /update /reliable:YES
Der Befehl wurde angeblich erfolgreich ausgeführt, Systemzeit stimmt.

Durch die Domänenzugehörigkeit hat sich die richtige Uhrzeit auf allen Systemen auch korrekt eingespielt, alles prima.

2. DC (FA-VPN) wird hinzugefügt.

IST-Zeit: 17:45 Uhr (Anzeige auf allen Systemen bis auf diesem einen identisch)
1 Member Server (FA-LABEL) macht aus der IST-Zeit: 18:45 Uhr

Festlegung des Zeitservers über die Registry mittels:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers]
@="1"
"1"="FA-FS"

Systemzeit: 18:45 Uhr

Zwangssynchronisierung mit
NET TIME \\FA-FS /SET /YES
Systemzeit: 17:45 Uhr
Korrektur auf 18:45 Uhr nach ca. 2 Minuten

Umstellung der Zeitzone von GMT+1 auf GMT:

Zwangssynchronisierung mit
NET TIME \\FA-FS /SET /YES
Systemzeit: 16:45 Uhr
Korrektur auf 17:45 Uhr nach ca. 2 Minuten

Leute, ich komme da nicht weiter, habt Ihr eine Idee was mir da zwischen funken könnte ?

Content-Key: 160552

Url: https://administrator.de/contentid/160552

Printed on: April 18, 2024 at 05:04 o'clock