Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wiederherstellung Informationsspeicher ÖO schlug fehl - Fehler????!!!

Mitglied: xsoodom

xsoodom (Level 1) - Jetzt verbinden

11.11.2004, aktualisiert 16.11.2004, 6755 Aufrufe, 1 Kommentar

Hallo NG,

Info: Exchange 2000 auf W2K Server
Informationsspeicher Öffentl. Ordner lief
Postfachspeicher läuft

Ich musste das System mit einem Ghostimage wiederherstellen.
Der Server lief mit Exchange wieder.
Mit Veritas wollte ich ein erstmal den Informationsspeicher ÖO zurück sichern.

Ich entkoppelte ÖO im ExManager und setzte das Häkchen auf Informationsspeicher darf überschrieben werden.
Bei der Wiederherstellung trat ein Fehler auf:
Backup Exec-Meldung: Auftrag fehlgeschlagen

(Server: "TSW01") (Auftrag: "Publicstore") Publicstore -- Der Auftrag schlug mit folgendem Fehler fehl: Informationen zur Dateiattribut- oder Verzeichnissicherheit konnten nicht wiederhergestellt werden.

Bei dem Versuch die ÖO Datenbank wieder zu verbinden trat folgender Fehler auf

Fehler ID 9519
Fehler 0xfffffde0 beim Starten von Datenbank "Erste Speichergruppe\Informationsspeicher für Öffentliche Ordner (TSW01)" im Microsoft Exchange-Informationsspeicher.
Failed to attach to Jet DB.

Bei EventID ist alles sehr ungenau

Exchange mit Outlook funktioniert noch. Kann ich den Postfachspeicher parallel weiternutzen.

Was kann ich jetzt tun??

Hilfe!!!
Mitglied: Meikel
16.11.2004 um 16:05 Uhr
Vielleicht nicht die perfekte Lösung, aber eine Möglichkeit, die mir auch geholfen hat.
Nach meiner Neuinstallation konnte ich weder die privaten, noch die öffentlichen Informationsspeicher lesen. Das hägt wohl mit den UIDs zusammen, aber mit folgender Lösung bin ich weiter gekommen:
Besorge Die die Ontrack Power Controls. Damit kannst Du direkt auf die edb-Datei(en) und diese in neue bestehende Datenbanken oder einfach in PST-Dateien umwandeln. Damit kannst Du jede in der Datenbank vorhandene Mail aus jedem Postfach heruasholen und auf die Postfächer der (wiederhergestellten) Mitarbeiter bzw. auf den (wiederhergestellten) öffentlichen Ordner zuückkopieren.
Mit dem integrierten "ExtractWizard" kannst Du sogar die Datenbanken aus einer Sicherungsdatei ()bkf, ctf, wiederherstellen.
Mit dem Sicherungstool von Windows2003 Server oder XP geht das prima. MIt Veritas kann ich nicht sagen, glaube aber schon,....
viel Erfolg,...
Bitte warten ..
Ähnliche Inhalte
Windows 10

Installation - CreateProcess schlug Fehl: Code 2

gelöst Frage von KLeinstein.tmWindows 103 Kommentare

Hallo alle Zusammen, ich habe momentan ein Problem beim Installieren eines Setups. Mein System ist Windows 10. (Notebook) Wenn ...

Exchange Server

Exchange Server 2010 UR 26 schlug fehl, Rollback

Frage von ChrisDynamiteExchange Server

Guten Morgen, nach dem Einspielen des Rollups funktioniert bei uns die automatische Benachrichtigung bei einer Raumbuchung sowie die Out ...

Backup

Backup Exec 2010 - Wiederherstellung Exchange 2010 Mailkonto schlägt fehl

Frage von OeffDiBackup2 Kommentare

Hallo, alleine komme ich nicht weiter. Hoffe auf Hilfe. Wir sichern unseren Exchange Server 2010 (lauft auf MS Server ...

Windows Server

Initialreplizierung schlägt fehl

Frage von ITSharkWindows Server2 Kommentare

Hallo zusammen, folgendes Problem. Wenn ich derzeit einen neuen Domaincontroller in Betrieb nehmen will, schlägt die Initialreplizierung fehl. Folgendes ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 7 StundenInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...