WIN 10 1803 - LTE Stick kein Internetzugriff

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

14.08.2018, aktualisiert 15.08.2018, 5305 Aufrufe, 36 Kommentare

Hallo,
ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern der Fall.
Der LTE Stick ist von Huawei. Installiert wird automatisch die Telekom Software. Der Stick verbindet sich, windows bekommt eine IP-Adresse zugewiesen.
Das GW lässt sich nicht anpingen. Mit einem vorherigem Build hat die Konstellation schon funktioniert.

Es ist Ähnlich wie dieses 2, bzw. ist der gleiche Fehler, nur dass es nicht auf eins spezialisiert ist, sondern mir nach einem Bug aussieht...

Da es die Erweiterung ist habe ich den ursprünglichen Thread geschlossen.

Gruß
lte - Klicke auf das Bild, um es zu vergrößern
36 Antworten
Mitglied: sabines
14.08.2018 um 14:29 Uhr
Moin,

LTE wird bei Dir zum Hobby

Was hälst Du davon den Stick mal in einer W10 losgelösten Umgebung zu testen, wenn er dann funktioniert war's W10?

Gruss
Bitte warten ..
Mitglied: killtec
14.08.2018 um 14:34 Uhr
Ja, LTE ist mein Hobby :D
habe das Problem ja mit unterschiedlichen Sticks bzw. Systemen. Denke nicht, dass es da am LTE-Stick selbst liegt. Ist mir unwahrscheinlich, dass es daran liegen sollte, das drei unabhängig von einandere Rechner betrifft. Zwei mit einem USB-LTE-Stick von Huawai und einmal das Sierra Wireless LTE-Modul. Das sieht mir nach einem Windows Bug / Update Bug aus.

Gruß
Bitte warten ..
Mitglied: Kraemer
14.08.2018 um 15:01 Uhr
Moin,

was ist denn
die Telekom Software
?

Gruß
Bitte warten ..
Mitglied: killtec
14.08.2018 um 15:50 Uhr
Hi,
die Telekom Software nennt sich Internet Manager

Gruß
Bitte warten ..
Mitglied: Kraemer
14.08.2018 um 16:07 Uhr
Zitat von killtec:

Hi,
die Telekom Software nennt sich Internet Manager

na sieh mal einer guck. Also kommt der LTE-Stick nicht von Huawai, sondern von der Telekom. Hat da auch einen anderen Namen. Ist die Firmware von dem Ding aktuell?
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018 um 09:17 Uhr
Moin,
auf deine letzte LTE-Anfrage gab es schon einige Antworten, wie meine zB:
LTE Modul - Kein Internet trotz Verbindung und folgende...

Was ist daraus geworden?
Ist da nicht die gleiche Problematik, Windows10 und dieses LTE-Stick?

Versuch es doch einmal mit einem (Live-) Linux um die richtigen Schlüsse ziehen zu können...

Viel Erfolg
Bitte warten ..
Mitglied: killtec
15.08.2018 um 10:55 Uhr
FW / Software ist aktuell, lt. der Update-Funktion.

Kontaktprobleme kann man hier ausschließen. Das Laptop mit dem eingebautem Modul habe ich aktuell nicht hier zur Verfügung. Der Fehler ist unterm Strich der gleiche. Die Modems wählen sich ein, bekommen eine IP zugewiesen aber der Zugriff auf das Internet funktioniert nicht.

Hierbei ist es auch egal, welche SIM Karte eingelegt ist.

Live-Linux werde ich nochmal testen.

Die Konstellation mit den LTE-Sticks (USB) lief vorher ohne Probleme. Der Unterschied der mit jetzt auffällt ist halt nur die Windows 10 Version. Daher vermute ich hier einen Bug.

Gruß
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018, aktualisiert um 11:07 Uhr
Du hast auch bei deinem letzten LTE-Thread als GELÖST markiert, aber nirgends erwähnt, was denn nun die Ursache oder die Lösung war.
Ein wenig Feedback kommt doch allen zu Gute, dafür sind diese Foren doch da...

Es scheint größere Probleme in diesem Zusammenhang mit Win10 zu geben, versuch es alternativ auch mal mit Win7/8.1...

Was mir gerade noch so einfällt:
Guck mal, ob die Telekom-Software oä. in der Firewall eventuell geblockt wurde.
Bitte warten ..
Mitglied: killtec
15.08.2018 um 11:04 Uhr
Hi, es gab bisher keine Lösung, wie oben beschrieben. Der Fehler hat sich ausgeweitet auf normale LTE-Sticks. Bei allen gemeinsam ist, dass überall Win 10 1803 installiert ist.

Hier mal ein Bild vom Internetstatus:
lte - Klicke auf das Bild, um es zu vergrößern

Gruß
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018 um 11:08 Uhr
Guck mal in die Blacklist der Firewall
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018, aktualisiert um 11:11 Uhr
HA!

Schalte mal für dein LTE-Stick DHCP ein, nicht dass da eine vollkommen falsche IP VORGEGEBEN wird...
Bitte warten ..
Mitglied: killtec
15.08.2018 um 12:04 Uhr
HI,
FW ist aus, Stick steht auf DHCP. Einige Parameter werden jedoch direkt von der SW beim Verbinden statisch gesetzt.
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018 um 12:30 Uhr
LTE-Stick steht oben im Bild auf DHCP - AUS,

Die SW setzt die Parameter und das ist vielleicht das Problem...
Geht es auch ohne die Software? Versuch mal...
Bitte warten ..
Mitglied: killtec
15.08.2018 um 12:45 Uhr
Hab das gerade mal mit der Windows eigenen SW getestet, kommt aufs gleiche.

Gruß
Bitte warten ..
Mitglied: sabines
15.08.2018, aktualisiert um 13:14 Uhr
Solange du den Stick nicht mit W7 oder einer Live CD testest, wirst Du W10 nicht als Ursache ausschließen.
Immerhin:

Zitat von killtec:

Bei allen gemeinsam ist, dass überall Win 10 1803 installiert ist.
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018, aktualisiert um 13:52 Uhr
Wenn du die SW nicht deinstalliert hast kann diese trotzdem als "Proxy" funktionieren, also nur den Telekom-Manager (Telekom-SW ist sehr hartnäckig, wissen eh alles besser) deinstallieren, dann DHCP auf AN und die Parameter (IP, Diagnostic, etc..) überprüfen.

Welche IP wird dort angezeigt?
DHCP an oder aus?
Mach mal bitte ein Bild von den Eigenschaften (wie oben) UND zusätzlich von den Eigenschaften der Netzwerk-Verbindung, evtl. sind ein VPN oder sonstige Protokolle noch am dazwischen funken.

@sabines - mein Reden seit ... was will man machen
Bitte warten ..
Mitglied: killtec
15.08.2018 um 14:28 Uhr
Hi,
so, gerade eben mit Ubuntu getestet. Damit funktioniert alles, somit ist die Hardware ok und es ist ein Softwareproblem.

Auch wenn ich Windows die Verbindung herstellen lasse und stelle vorher alles auf DHCP funktioniert es nicht. Er bekommt alle Adressen zugewiesen, jedoch ohne richtige Verbindung.

Gruß
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018 um 14:36 Uhr
So, meine nächste Frage ist:
Ist ein Aufkleber mit einer IP auf dem Stick?

Wenn ja, dann bitte die IP4-Einstellungen fest vergeben:

Angenommen der Stick hat die 192.168.22.1

dann zB.
IP: 192.168.22.100
Subnet: 255.255.255.0
StandardGateway: 192.168.22.1 (die vom Stick)

DNS-Server: 8.8.8.8 ( zB den von Google)
Bitte warten ..
Mitglied: killtec
15.08.2018 um 15:11 Uhr
Hi,
nein, hat er nicht. War auch bei dem Linux auf DHCP.
Bitte warten ..
Mitglied: AlRoDiSa
15.08.2018 um 15:20 Uhr
Vielleicht in der Dokumentation? Einige LTE-Sticks funktionieren intern als Router mit virtueller Netzwerkkarte zum PC.
Win10 1709/1803 hat einen Bug mit der Verbindung zu dem Stick-eigenen DHCP-Server, deswegen die fixe IP-Adresse...

...unter Linux funktioniert es ja, vielleicht sollte man dort die IP des Sticks auslesen und in Win10 eintragen

Wenn nicht... Womit wir wieder bei o.g. wären:
"...evtl. sind ein VPN oder sonstige Protokolle noch am dazwischen funken."

also Protokolle und Filter für das Netzwerk überprüfen (Proxy, VPN, etc...)
Bitte warten ..
Mitglied: Pjordorf
15.08.2018 um 16:07 Uhr
Hallo,

Zitat von killtec:
Der LTE Stick ist von Huawei.
Auch ein Huawei USB LTE Stick hat eine Bezeichnunh und eine Modellnummer.
Was steht bei dir da drauf? Auch werden die gerne von Telekom, Vodafone und andere gebraucht und umgelabelt. Also was steht bei dir da drauf?
https://consumer.huawei.com/en/mobile-broadband/

Installiert wird automatisch die Telekom Software.
Ahhh. Telekom also....
http://www.lte-anbieter.info/lte-hardware/sticks/speedsticks-uebersicht ...

Und dir ist schon auch in deinen Internet aufgefallen das doch sehr viele mit LTE Probleme haben, aber da wir dein Modell ja nicht kennen....
https://www.borncity.com/blog/2017/12/11/windows-10-rger-mit-huawei-e337 ...

Gruß,
Peter
Bitte warten ..
Mitglied: killtec
15.08.2018 um 16:27 Uhr
Hi,
werde mir das morgen anschauen,
Konkret geht es um eine Sierra Wireless LTE Karte (fest verbaut) und einem Huawai E3372

Der Huawai installiert sich direkt als Netzwerkkarte.

Gruß
Bitte warten ..
Mitglied: killtec
16.08.2018, aktualisiert um 12:47 Uhr
Hallo,
so, hab mir alle links angeschaut, jedoch führte das nicht zum Erfolg

Er bekommt übrigens in Windows ähnliche IP's zugewiesen wie in Linux.

Gruß
Bitte warten ..
Mitglied: AlRoDiSa
17.08.2018 um 08:48 Uhr
Ja, dann schmeiss es weg... also Windows 10
Ich würde genau die IP´s dort manuell einstellen wie in Linux, ist es doch offensichtlich, dass Win10 Probleme hat, den Huawei-Adapter zu verbinden.
Wie war das mit den VPN oder Proxy oder andere Protokolle ?
Bitte warten ..
Mitglied: killtec
17.08.2018 um 12:57 Uhr
HI,
kann auch dei IP per hand eingeben, kommt aufs gleiche.
VPN oder Proxy ist in dem Punkt noch nichts von aktiv.
Das selbe ist halt auch bei der Sierra Wireless Karte die fest verbaut ist.

Schönes WE.
Bitte warten ..
Mitglied: AlRoDiSa
17.08.2018 um 14:26 Uhr
DANN bleibt nur noch Win10 in eine VM unter Linux zu starten
Mir gehen sonst die Ideen aus...
Bitte warten ..
Mitglied: killtec
21.08.2018 um 12:07 Uhr
Hi,
evtl. noch einer eine Idee? Ich habe keine mehr und auch nach zusätzlichem Stundenlangem suchen nichts gefunden
Hab nur gesehen, dass es von dem Stick anscheinend mehrere Versionen gibt... Ich habe den E3372h-153
eine ähnliche Versionsnummer gibt es dass der Stick als Router arbeitet. Hier wird er jedoch als LAN-Karte installiert.
Es scheint auch generell an Windows selbst zu liegen. Ab 1709 gibt es diese Probleme...
Lösungen dazu anscheinend nicht Die Workarounds mit fester IP helfen nicht. Er bekommt direkt vom Provider eine IP zugewiesen.

Gruß
Bitte warten ..
Mitglied: Pjordorf
21.08.2018 um 13:34 Uhr
Hallo,

Zitat von killtec:
evtl. noch einer eine Idee? Ich habe keine mehr und auch nach zusätzlichem Stundenlangem suchen nichts gefunden
Hab nur gesehen, dass es von dem Stick anscheinend mehrere Versionen gibt... Ich habe den E3372h-153
eine ähnliche Versionsnummer gibt es dass der Stick als Router arbeitet. Hier wird er jedoch als LAN-Karte installiert.
Es scheint auch generell an Windows selbst zu liegen. Ab 1709 gibt es diese Probleme...
Lösungen dazu anscheinend nicht Die Workarounds mit fester IP helfen nicht. Er bekommt direkt vom Provider eine IP zugewiesen.
Dann ein Windows 10 nutzen wo es noch ging
Einen LTE USB Stick nutzen wo auch ein Windows 10 1803 mit klar kommt
Was anderes als Windows 10 nutzen
Warten bis es eine Windows 10 Version gibt wo dein LTE USB Stick E3372 wieder mit läuft
Du hast die Wahl.

Gruß,
Peter
Bitte warten ..
Mitglied: killtec
21.08.2018 um 13:37 Uhr
Hi Peter,
das stimmt wohl. Fakt, in der Kombi funktioniert es dank MS nicht mehr Schaue mir jetzt Mini LTE-WLAN Geräte an. Mal schauen ob das ein Ersatz dafür wäre.

Gruß
Bitte warten ..
Mitglied: Kraemer
21.08.2018 um 13:46 Uhr
Du hast noch nicht geschrieben, ob du es mal ohne T-Software (deinstalliert) getestet hast.
Bitte warten ..
Mitglied: killtec
21.08.2018 um 14:57 Uhr
Hi,
ist egal ob mit oder ohne Software. Die IP's kommen direkt vom Netzbetreiber.
Habe noch einige Einträge im Netz gefunden, alle das gleiche Fehlerbild und alle sagten, dass MS das fixen wollte, das war aber schon für 1709 geplant...

Gruß
Bitte warten ..
Mitglied: Kraemer
21.08.2018 um 15:16 Uhr
und du wunderst dich
Bitte warten ..
Mitglied: killtec
21.08.2018 um 15:26 Uhr
Zitat von Kraemer:

und du wunderst dich
Naja, habe mir von vorn herein gedacht, dass es eigentlich ein MS Problem ist, hatte aber seiner Zeit noch nichts passendes zur Lösung gefunden...
Bitte warten ..
Mitglied: Kraemer
21.08.2018, aktualisiert um 16:21 Uhr
Zitat von killtec:

Zitat von Kraemer:

und du wunderst dich
Naja, habe mir von vorn herein gedacht, dass es eigentlich ein MS Problem ist, hatte aber seiner Zeit noch nichts passendes zur Lösung gefunden...
das war eigentlich anders gemeint: du wunderst dich, dass du nicht weiter kommst. Ich, wie auch einige andere hier aus Erfahrung vermuten, ist die Telekomsoftware schuld. Schmeiß die vom Rechner und teste erneut mit Treibern vom Hersteller.
Bitte warten ..
Mitglied: killtec
21.08.2018 um 16:39 Uhr
Hi,
dann haben wir aneinander vorbei geredet...
Egal.
Ich habe das auch ohne Telekom Software getestet und somit mit den WIndows-Boardmitteln: Gleiches Resultat.
Bitte warten ..
Heiß diskutierte Inhalte
Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaQuestionUbuntu26 Comments

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

Multimedia
Fernseher im Empfang GEMA-pflichtig?
CaptainDuskyQuestionMultimedia26 Comments

Guten Tag, wenn ich in einer Firma einen Fernseher im Empfang betreibe, dort aber nur Nachrichten laufen lasse, ist ...

Windows Server
PowerShell Script für MailVersand mit Anhang
solved klausk94QuestionWindows Server20 Comments

Hallo Zusammen, ich bin aktuell etwas am verzweifeln an einem PS Script für den Emailversand Das Script funktioniert, jedoch ...

LAN, WAN, Wireless
RJ45 Buchsen Verbindung
solved DennisAdm1nQuestionLAN, WAN, Wireless19 Comments

Ich habe als Aufgabe bekommen die LAN-Verbindung in einem Haus zu fixen, dabei ist mir aufgefallen, dass der RJ45-Stecker ...

Windows 10
Windows 7 zu Windows 10 weiterhin kostenlos möglich?
solved CubeHDQuestionWindows 1018 Comments

Guten Abend, ist es möglich einen vorhandenen Windows 7 Key für Windows 10 zu verwenden? Kennt ihr vielleicht andere ...

Batch & Shell
Frage zu batch (cmd ) - Drag und Drop - Bearbeitung bei nicht geschlossenem DOS Fenster
solved AN34MemQuestionBatch & Shell17 Comments

Hallo. Vielleicht mag meine Frage etwas seltsam sein, jedoch möchte ich gerne wissen wie das umzusetzen ist: Angenommen man ...

Ähnliche Inhalte
Windows 10
WIN 10 - 1803 Netzwerkprobleme
gelöst HenereFrageWindows 1016 Kommentare

Servus, hab hier etwas was ich mir nicht erklären kann. Netz: Fritte: 192.168.200.250 Client: 192.168.l200.100 (DHCP vom Server 2016). ...

Windows 10

Windows 10 Pro - LTE - Anzeige Kein Internetzugriff trotz aktiver Verbindung

MarkOhhFrageWindows 109 Kommentare

Moin, 2 Neue Laptops aus dem Hause Lenovo X1 Carbon 2018 Geräte erworben. Funktionsfähige SIM Karten der Telekom. Windows ...

Windows Netzwerk

"Failed to get network providers" Win 10 1803

g4njawizardFrageWindows Netzwerk3 Kommentare

Hallo an alle, mein Win 10 Laptop spinnt leider etwas. :/ Dinge die auf dem Desktop gespeichert werden, tauchen ...

Grafikkarten & Monitore

Seltsames Verhalten von Grafikkarten unter Win 10 1803 und 1809

FFSephirothFrageGrafikkarten & Monitore5 Kommentare

Hallo zusammen, ich hab folgendes Problem: mehrere PC-Systeme: 3 x Intel i5 8. Generation mit Asus MB und Asus ...

Windows Update

Update Windows 10 1803 rollback

gelöst Henrik-01FrageWindows Update16 Kommentare

Hallo, habe , wie viele andere auch, das Problem mit dem 1803er upd. Nach dem 7. Versuch frage ich ...

Router & Routing

Huawei E3372 LTE Stick an Mikrotik

gelöst MopskillerFrageRouter & Routing2 Kommentare

Hallöchen, ich bin scheinbar zu doof ein Huawei E3372 LTE Stick mit einer 1&1 Sim Karte (D2 Netz) an ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT