Win10 Update auf 20H2 schlägt fehl

Hallo zusammen,
ich habe ein Problem beim Aktualisieren ein Win10 1909 auf 20H2.

Nach der Installation will der Rechner einen Reboot, nach dem er dann in dem Fenster mit der Auswahl des Tastaturlayouts stehen bleibt. Bestätigt man alles, dann startet er neu und hat ein Rollback gemacht.
BIOS und Dell-Treiber sind auf den neusten Stand, getestet habe ich es auch mal ohne Virenscanner.
Ich habe das Update über eine heruntergeladen .iso gemacht.

Das MS Tool SetupDiag.exe bringt:

Matching Profile found: FindRollbackFailure - 3A43C9B5-05B3-4F7C-A955-88F991BB5A48
SetupDiag version: 1.6.1.0
System Information:
Machine Name = PCName
Manufacturer = Dell Inc.
Model = OptiPlex 7080
HostOSArchitecture = 1031
FirmwareType = UEFI
BiosReleaseDate = 20210410000000.000000+000
BiosVendor = 1.3.12
BiosVersion = 1.3.12
HostOSVersion = 10.0.18363
HostOSBuildString = 18362.1.amd64fre.19h1_release.190318-1202
TargetOSBuildString = 10.0.19041.928 (vb_release_svc_prod1.210407-2138)
HostOSLanguageId =
HostOSEdition = Professional
RegisteredAV = Windows Defender
FilterDrivers = FileInfo
UpgradeStartTime = 09.06.2021 08:30:43
UpgradeEndTime = 09.06.2021 09:32:53
UpgradeElapsedTime = 01:02:10
CV = WaLe4WitVUuvUVbS
ReportId =

Error: SetupDiag reports rollback failure found.
Last Phase = Finalize
Last Operation = Remove System Restore checkpoints
Error = 0xC1900101-0x20017
LogEntry:

Refer to "https://docs.microsoft.com/en-us/windows/desktop/Debug/system-error-code ..." for error information.

Last Setup Phase:
Phase Name: Finalize
Phase Started: 09.06.2021 09:32:13
Phase Ended: 09.06.2021 09:32:50
Phase Time Delta: 00:00:37
Completed Successfully? True

Last Setup Operation:
Operation Name: Remove System Restore checkpoints
Operation Started: 09.06.2021 09:32:49
Operation Ended: 09.06.2021 09:32:50
Operation Time Delta: 0:00:00:01.0000000
Completed Successfully? True

Im setuperr.log steht:

2021-06-09 08:30:54, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #12# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = a4c ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2021-06-09 08:30:54, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #11# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2021-06-09 08:31:04, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1253): Result = 0xC1800104[gle=0x00000002]
2021-06-09 08:31:04, Error MOUPG CDlpTask::CheckUserInterruptEx(3060): Result = 0x800704D3
2021-06-09 08:31:04, Error MOUPG CDlpTask::CheckUserInterrupt(3112): Result = 0x800704D3
2021-06-09 08:31:04, Error MOUPG CSetupManager::ExecutePreDownloadMode(8653): Result = 0x800705BB
2021-06-09 08:31:04, Error MOUPG CSetupManager::ExecuteDownlevelMode(402): Result = 0x800705BB
2021-06-09 08:31:04, Error MOUPG CSetupManager::Execute(295): Result = 0x800705BB
2021-06-09 08:31:04, Error MOUPG CSetupHost::Execute(433): Result = 0x800705BB
2021-06-09 08:31:50, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #40# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = dc4 ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2021-06-09 08:31:50, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #39# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2021-06-09 08:32:00, Error CSI 00000003 (F) STATUS_OBJECT_NAME_NOT_FOUND #1068# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = 6e0 ('\REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts'), vn = [l:21 ml:22]'Arial Nova (TrueType)', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2021-06-09 08:32:00, Error CSI 00000004 (F) STATUS_OBJECT_NAME_NOT_FOUND #1067# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:69]'\Registry\Machine\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts\', vn = [l:21 ml:22]'Arial Nova (TrueType)', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2021-06-09 08:33:29, Error DU DU::CDUSession::Search: Failed to set WU internal configuration property for targeted scans. hr = 0x80070057
2021-06-09 08:33:29, Error DU DU::CDUSession::BuildSearchCriteria: Caller profile search criterion is not supported. hr = 0x80070032
2021-06-09 08:33:29, Error DU DU::CDUSession::Search: Failed to build the search criteria. hr = 0x80070032
2021-06-09 08:33:32, Error CONX aeinv: ERROR,GetAppInventory,102,Inventory already running: [0x800700aa]

2021-06-09 08:43:23, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
2021-06-09 08:43:41, Error MIG Ignoring replacement manifest with no settingsVersionRange or versionRange attribute in migration element: Microsoft-Windows-Container-Manager
2021-06-09 08:43:43, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: "script" attribute is mandatory. class Mig::CMXEMerge *__cdecl Mig::CMXEMigrationXml::LoadMerge(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
2021-06-09 08:43:43, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: "script" attribute is mandatory. class Mig::CMXEMerge *__cdecl Mig::CMXEMigrationXml::LoadMerge(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
2021-06-09 08:43:43, Error [0x080366] MIG String or RParan expected. Script MigXmlHelper.RelativeMove('HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [Enabled]',
'HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [ThrottleFramerate]')
2021-06-09 08:43:43, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Callback entry point MigXmlHelper.RelativeMove('HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [Enabled]',
'HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [ThrottleFramerate]') not found. __cdecl Mig::CMXEScriptCaller::CMXEScriptCaller(class UnBCL::String *,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
2021-06-09 08:45:07, Error MIG Ignoring replacement manifest with no settingsVersionRange or versionRange attribute in migration element: Microsoft-Windows-Container-Manager
2021-06-09 08:45:10, Error [0x080366] MIG String or RParan expected. Script MigXmlHelper.RelativeMove('HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [Enabled]',
'HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [ThrottleExperience]')
2021-06-09 08:45:10, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Callback entry point MigXmlHelper.RelativeMove('HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [Enabled]',
'HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Holographic\DisplayThrottling [ThrottleExperience]') not found. __cdecl Mig::CMXEScriptCaller::CMXEScriptCaller(class UnBCL::String *,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
2021-06-09 08:45:12, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
2021-06-09 08:47:46, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
2021-06-09 09:18:12, Error MIG Ignoring replacement manifest with no settingsVersionRange or versionRange attribute in migration element: Microsoft-Windows-Container-Manager
2021-06-09 09:18:21, Error SP CreateProfileForUser succeeded but the user has no profile. Exiting.
2021-06-09 09:18:21, Error SP pSPExecuteApply: Migration phase caught exception: Win32Exception: CreateProfileForUser succeeded but the user has no profile: Interner Fehler. [0x0000054F] enum MIGSTATUS __cdecl pSPExecuteApply(enum SetupPlatform::SP_MIG_SCOPE,class UnBCL::String *,int,int,int,class UnBCL::ArrayList<class UnBCL::String *> *,class UnBCL::String *,class UnBCL::String *,class UnBCL::ArrayList<class UnBCL::DictionaryEntry<class UnBCL::String *,class UnBCL::String *> *> *,class UnBCL::String *,int,int,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,class UnBCL::String *,class UnBCL::ArrayList<class CWIMBootData *> *,class UnBCL::String *,int *,class CSPTelemetryData *,struct ISPMigProgress *,long *)
2021-06-09 09:18:21, Error SP Apply (first boot apply, offline phase): Migration phase failed. Result: 4, specific error: 0x8007054F[gle=0x00000002]
2021-06-09 09:18:21, Error SP Operation failed: Offline portion of first and oobe boot apply operations. Error: 0x8007054F[gle=0x000000b7]
2021-06-09 09:32:51, Error MOUPG CSetupHost::ReportEventW(2096): Result = 0x8024F005
2021-06-09 09:32:51, Error MOUPG SetupHost: Reporting pending reboot event failed: hr = [0x8024F005]


Hat jemand eine Idee, woran das Update scheitert?

Content-Key: 667443

Url: https://administrator.de/contentid/667443

Ausgedruckt am: 20.06.2021 um 02:06 Uhr

11 Kommentare
Mitglied: PeterPanter
Hi Peter, Platte voll?
MS sagt: "Das Gerät benötigt für das Upgrade eines 32-Bit-Betriebssystems mindestens 16 GB freien Speicherplatz und für das Upgrade eines 64-Bit-Betriebssystems mindestens 20 GB freien Speicherplatz."
/pp
Mitglied: PeterPanter
Ist die aktuelle Installation ein Update von Win7/8? Hatte da mal ein Problem mit der Partitionierung. Das war aber vor 1909, glaub'ich.
Mitglied: Peterz
Es ist noch über 150 GB auf der C:\ Partition frei.
Ursprünglich war ml ein Win10 1803 drauf, was sich ohne Problem auf 1909 aktualisieren lies.
Mitglied: DerWoWusste
Hi.

Nach der Installation will der Rechner einen Reboot, nach dem er dann in dem Fenster mit der Auswahl des Tastaturlayouts stehen bleibt
Du machst doch ein Upgrade, da sollte die Frage nach dem Tastaturlayout nicht kommen. Bitte bestätige zunächst, dass Du ein Inplace-Upgrade machst (wobei Dateien, Programme und Einstellungen behalten werden).
Mitglied: Peterz
Ja genau, es ist ein Inplace Upgrade, bei dem ich alle Daten und Programme behalten möchte.
Ich Starte das Setup und die Installation läuft ohne Fehler durch. Er fragt halt nach den Daten und den Programmen.
Mitglied: Birkuli
Hallo @Peterz,
führe mal in einer Console mit Admin folgende Befehle aus um Reparaturen durchzuführen,

Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /ScanHealth
DISM /Online /Cleanup-image /Restorehealth
sfc /Scannow
das Setup dann "ohne" Onlineupdate ausführen, dann sollte es klappen.

LG Birkuli
Mitglied: DerWoWusste
Das ist dann wirklich rätselhaft. Ich habe hunderte solcher Upgrades gemacht - nie fragt er danach.
Und wenn er schon dort ist, sollte natürlich auch kein Rollback mehr nötig sein - an der Stelle macht er ja nichts Wichtiges, er setzt nur Einstellungen.

Das wird ein Bug sein. Setze bitte mal ein anderes tastaturlayout und/oder entferne alle weiteren Tastaturlayouts, die das System hat und starte dann Setup erneut.
Mitglied: GarfieldBonn
Hi
Ggf. unter C: nachschauen ob Reste von dem Versuch oder sogar vom letzten Upgrade vorhanden sind. Diese temporären Verzeichnisse dann löschen (oder umbenennen). ggf auch ob noch ein Windows.old vorhanden ist und löschen

gruss
kh
Mitglied: Peterz
Die Installation fängt an und man sieht den blauen Bildschirm mit dem Text "Windows 10 wird installiert, Der PC startet einige Male neu, was eine Weile dauern kann."
Er starte aber nur ein mal nach "100% abgeschlossen".
Dann erscheint ein Auswahlmenü mir "Tastaturlayout auswählen" Wählt man Deutsch, anschließend hat man die Auswahl zwischen "Fortsetzen", "Ein Gerät verwenden", "Problembehandlung" und "PC ausschalten". Bei Fortsetzen starte das System neu und hat das alte Windows 10

In den beigefügten Logs könnt ihr auch nichts erkennen?
Mitglied: DerWoWusste
Ok, das ist also nicht Teil des Setups, sondern eine automatische Fehlerkorrektur, die aber nichts ausrichtet.

Dein errorlog sagt: Probleme mit Userprofil. Lösche alle nicht benötigten User und deren Profile über winkey+Pause.
Heiß diskutierte Beiträge
Windows 10
Austritt Mitarbeiter - Windows- u. M365 Konto
gelöst NixVerstehenVor 1 TagFrageWindows 1011 Kommentare

Moin zusammen, ich habe hier im Kleinunternehmen tatsächlich zum ersten Mal die Situation, das eine Mitarbeiterin aus dem kaufmännischen Bereich ausscheiden wird. Die Kollegin ist ...

Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 17 StundenFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Windows Server
Always-on-VPN mit einer Netzwerkkarte
bluelightVor 1 TagFrageWindows Server11 Kommentare

Hallo zusammen, ich bin tatsächlich einmal auf eure Hilfe angewiesen! Ich habe für unser Unternehmen ein Domänennetzwerk auf einem Rootserver von Netcup erstellt und weitestgehend ...

Microsoft
Wird die durch den DHCP zugewiesene IP-Adresse in der Ereignisanzeige gespeichert?
stephan.csVor 1 TagFrageMicrosoft6 Kommentare

Guten Morgen zusammen, leider bin ich mit meiner Recherche bis jetzt nicht weiter gekommen. Darum die Frage Wir haben folgende Situation: - Windows 10 Clients ...

Installation
Setup mit automatischen Klicks
akadawaVor 1 TagFrageInstallation9 Kommentare

Moin, ich habe eine Installation welche ich gerne über das Softwarecenter vom SCCM installieren lassen möchte. Leider lassen die Parameter der Setup.exe es nicht zu, ...

Windows Netzwerk
PRTG Probe erkennt Lancom Router nicht mehr
gelöst blackarchVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo zusammen, die o.g. Probe ist auf dem Server eines Standortes installiert und lief bis dato problemlos. Gestern fiel nun der Ping für den Router ...

Windows 10
PDF Datei wird falsch angezeigt
ben1300Vor 1 TagFrageWindows 107 Kommentare

Hallo zusammen, habe hier eine PDF Datei, welche auf einem Macbook (Big Sur) und einem Windows 10 Prof. x64 Client problemlos dargestellt wird. Nun kommt ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 17 StundenFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...