Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 10 Icons in Taskleiste "weiß" und ohne Funktion, Programme in Startmenü weg und Systemwiederherstellung defekt

Mitglied: miscmike

miscmike (Level 1) - Jetzt verbinden

22.07.2019 um 13:22 Uhr, 267 Aufrufe, 6 Kommentare

Hallo liebe Gemeinde,

ich habe seit letzter Woche (nach einem Windows update, welches kann leider nicht mehr identifiziert werden) folgenden Effekt bei 3 verschiedenen PC (2 Kunden, 1 privat) :

- Icons (Verknüpfungen) in Taskleiste sind weiß und funktionieren nicht (Element nicht vorhanden)
- Installierte Programme außer Windows Standard Zeug ist im Startmenü nicht mehr vorhanden
- auf dem Desktop sind teilweise Verknüpfungen vorhanden und teilweise auch weiß - eine Logik kann ich nicht erkennen
- Rechtsklick auf "Start-Symbol" ohne Reaktion
- Systemwiederherstellung zeigt bei allen vorhandenen Wiederherstellungspunkten "Ungültige Daten"


Alle bisher betroffenen PC haben Windows 10 prof. Stand 1809 und allen ist gemein, dass die Userordner "Bilder", "Videos" und "Dokumente" auf ein Netzlaufwerk verschoben wurden.
Dies kann man zwar korrigieren - hilft jedoch nicht bei der Fehlerkorrektur.
Die Systemwiederherstellung funktioniert nicht, letzte Updates deinstallieren bringt auch nichts mehr.
Iconcache ist es leider auch nicht, der Löschversuch wurde schon unternommen.

Hatte das schonmal jemand und gibt es eine Lösung dafür ?
Ich möchte nicht zwingend Backups zurückspielen, da ich befürchten muss, dass beim nächsten Update derselbe Quatsch passiert.
Außerdem sind nicht wirklich tägliche Backups verfügbar - eher so alle 3 Tage .


In Hoffnung auf eine zündende Idee :

MISCMIKE
Mitglied: Pjordorf
22.07.2019 um 14:52 Uhr
Hallo,

Zitat von miscmike:
ich habe seit letzter Woche (nach einem Windows update, welches kann leider nicht mehr identifiziert werden) folgenden Effekt bei 3 verschiedenen PC (2 Kunden, 1 privat) :
Warum ist es nicht mehr nachvollziehbar was letzte Woche an Updates installiert wurde?

Gruß,
Peter
Bitte warten ..
Mitglied: miscmike
23.07.2019 um 08:33 Uhr
Hallo Peter,

.. weil man an diese Stelle nach dem Fehler nicht mehr kommt. Es sind mehrere Updates galaufen.

Aber - Update :

Ich habe gestern folgendes getan :

- Recovery des letzten Backups
- Die Userordner Bilder,Videos usw. auf lokale Ordner im Benutzer-Verzeichnis gelegt (wo sie ursprünglich immer sind)
- Manuell das 1903 installiert.

Was soll ich sagen - der selbe Fehler tritt auf. Das erste Statusfenster nach dem (stundenlangen) Upgrade sagt was von Fehler beim First-Boot-Vorgang. Welchen genau, darüber schweigt sich Windows aus.
Bitte warten ..
Mitglied: Pjordorf
23.07.2019 um 09:28 Uhr
Hallo,

Zitat von miscmike:
- Recovery des letzten Backups
- Die Userordner Bilder,Videos usw. auf lokale Ordner im Benutzer-Verzeichnis gelegt (wo sie ursprünglich immer sind)
- Manuell das 1903 installiert.
Was genau meinst du mit deinen letzten Satz? Neuinstallation vom 1903 oder was?

Gruß,
Peter
Bitte warten ..
Mitglied: miscmike
23.07.2019 um 10:21 Uhr
Ich dachte, die Administratoren hier kennen die Softwarestände (Funktionsupdates) von Windows 10 ? (1803, 1809, 1903 ....)
Bitte warten ..
Mitglied: Pjordorf
23.07.2019 um 12:54 Uhr
Hallo,

Zitat von miscmike:
Ich dachte, die Administratoren hier kennen die Softwarestände (Funktionsupdates) von Windows 10 ? (1803, 1809, 1903 ....)
Unabhängig davon, warum ist es dann ein Unterschied ob du von ein Windows 7 upgedradet hast oder du ein 1903 auf eine nackte Festplatte (SSD) papst? Und wiedrum anders verhält sich dein 1903 wenn du vorher von dein 1803 upgradest. Deine genannte Reihenfolge macht auch keinen Sinn. Zuerst ein Recovery vom letzten Backup, dann die Benutzerordner zurückschiebe, dann ein Manuelles 1903 Installieren (oder doch eine Reparatur mittels inplace Upgrade) oder sind diese Schritte jeweils als Installationen zu sehen bzw. der letzte Schritt ist das erneute Installieren ohne Übernahme irgendwelche Dateien? Du lässt mit deiner Aussage alles mögliche zu, aber sagst nicht was du tatsächlich tust.

Gruß,
Peter
Bitte warten ..
Mitglied: miscmike
23.07.2019 um 13:10 Uhr
Also mal abgesehen davon, dass man Deine Sätze sehr schwer lesen kann , welche genannte Reihenfolge meinst Du ?
Ich verstehe nicht, wieso meine Auflistung unverständlich sein soll, so wie die Reihenfolge dasteht habe ich es auch durchgeführt.
Und es steht auch nichts davon da, dass ich von 1803 auf 1903 upgrade. Ich habe auch nichts von einer Reparatur oder inplace Upgrade geschrieben - also bitte nichts von selbst dazuerfinden.
Wie kommst Du überhaupt auf ein Upgrade von Windows 7 ?!
Benutzerordner wurden auch nicht "zurückgeschoben" sondern der entsprechende Pfad weg vom Netzlaufwerk auf die ursprüngliche Stelle gesetzt.
Das steht doch auch so da..

Ohne Übernahme von Daten würde es sicher funktionieren (wie immer bei MS) das ist jedoch nicht das Ziel.

Und nein, ich lasse nicht alles Mögliche zu und schreibe sehr wohl was ich jeweils tue. Sogar in der richtigen Reihenfolge.
OK, vielleicht hätte ich schreiben sollen : "Manuell versucht, das Funktionsupdate 1903 über das bestehende, aktuell laufende Windows 10 Stand 1809 zu installieren." )

Eine Bitte an alle Leser : Bitte sagt etwas dazu, wenn Ihr das Phänomen schon einmal hattet.
Testen, Spekulieren und Herumprobieren kann ich auch selber.

Die Frage in diesem Forum sollte lediglich dazu dienen Zeit zu sparen.

Vielen Dank
miscmike
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 - Startmenu arbeitet nicht richtig

Frage von MarkowitschWindows 101 Kommentar

Hallo, ich habe hier einen nagelneuen Acer Travelmate Laptop, den ich aber mit der aktuellsten Windows 10 DVD neu ...

Windows 10

Windows 10, abfragen ob Systemwiederherstellung aktiv ist

gelöst Frage von FalaffelWindows 104 Kommentare

Guten Tag, wir aktivieren auf unseren Client per Powershellskript die Systemwiederherstellung und setzen diverse Einstellungen.Was ich allerdings noch nicht ...

Windows 10

Windows 10 CMD Nslookup defekt?

Frage von TastuserWindows 106 Kommentare

Hallo, wenn ich von einer Windows 10 Maschine über den CMD einen nslookup abfeure, auch wenn es nur google.de ...

Windows 10

Windows 10 Store und Apps defekt

gelöst Frage von SystembastlerWindows 103 Kommentare

Hallo zusammen, ich habe nach einem Systemcrash keine Möglichkeit mehr den Windows Store oder irgendeine App von Windows 10 ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 18 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 1 TagHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 2 TagenHumor (lol)17 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 2 TagenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Windows 10
WIN10 erfordert Internetzugang bei Änderung von Einstellungen
Frage von SylviaWindows 1014 Kommentare

Hallo zusammen, wir haben WIN10 Enterprise. Wenn man als normaler Benutzer die Einstellungen (Zahnrad) und da z.B. System öffnet, ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"
Tipp von SnowbirdHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)