umount
Goto Top

Windows 7 bekommt keine Updates vom WSUS 2016

Hallo,

habe gerade das Problem das mein Windows 7 Laptop keine Updates vom WSUS unter Windows Server 2016 bekommt.

Unter WSUS 3.0 SP2 gabs ein Update, finde das Aber für den 2016 nicht.

Client hat bisher an Updates:

IE11
SP1

Rechner hängt in der Domäne. WSUS Einstellungen hat er per GPO vom Server bezogen.

LG

Yannick
wsus1

Content-Key: 343773

Url: https://administrator.de/contentid/343773

Printed on: July 16, 2024 at 15:07 o'clock

Member: AMD9558
AMD9558 Jul 18, 2017 at 17:45:42 (UTC)
Goto Top
Hi,

wird der Client denn auch in der WSUS Konsole unter dem Reiter "Computer" angezeigt? Wenn ja hat der Client auch erfolgreich einen Bericht an den WSUS gesendet? Wurde Windows frisch installiert oder mit einem vorgefertigtem Image per WDS oder Clonezilla geklont?

Was du machen könntest:
- Den Ordner Software Distribution unter C:\Windows löschen
-Das geht folgendermaßen mit der Kommandozeile (Als Administrator ausführen):
net stop wuauserv
del c:\windows\SoftwareDistribution /q /s
net start wuauserv
wuauclt /restoreauthorization /detectnow /reportnow

Hast du denn schon geprüft ob der Client die GPO sauber gezogen hat?

VG

Yannik
Member: umount
umount Jul 18, 2017 at 18:21:12 (UTC)
Goto Top
Habe jetzt gerade nochmal geschaut, der Report Viewer 2012 war nicht installiert. Habe ihn jetzt Installiert und einen Reboot Angestoßen.

Nein es taucht weder der PC mit Windows 10 als auch der 7er Client auf.

Nur der Server selbst
Member: AMD9558
AMD9558 Jul 18, 2017 updated at 18:38:14 (UTC)
Goto Top
Hi,

Ich habe eben gerade einen Testclient (Edit: Windows 8.1 Pro) an meinen WSUS gehängt (Server 2016 Standard, Windows Domänenfirewall deaktiviert) und dieser tauchte innerhalb weniger Sekunden auf.

wsus_konsole

Was hast du denn in der Gruppenrichtlinie definiert? Ziehen die Clients sich die GPO´s sauber? Ich habe die GPO´s folgednermaßen definiert:

wsus_gpo
wsus_installationsoptionen
wsus_suchhäufigkeit

Schau doch bitte auch mal nach, ob der Port 8530 in der Windows Firewall freigegeben ist. Falls du HTTPS statt HTTP verwendest, dann musst du den Port 8531 verwenden.

Viele Grüße

Yannik
Member: umount
umount Jul 18, 2017 at 18:42:58 (UTC)
Goto Top
Die Firewall ist an aber ich habe nichts Freigegeben. Mache das jetzt und schicke die Settings
Member: umount
umount Jul 18, 2017 at 18:46:50 (UTC)
Goto Top
So hier sind meine GPOS.
wsus3
wsus4
wsus2
Member: BassFishFox
BassFishFox Jul 18, 2017 at 20:28:56 (UTC)
Goto Top
Hallo,

Gib in der GPO mal den vollen Namen des WSUS-Servers an.
Und schau in den Updateprotokollen der Clients, was die ueberhaupt treiben.

BFF