Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN Cisco zwei AP1240 verbinden

Mitglied: Bublik321

Bublik321 (Level 1) - Jetzt verbinden

07.05.2008, aktualisiert 10.05.2008, 5749 Aufrufe, 3 Kommentare

Hallo!

Bin neu hier! Komme gleich zur Sache:

Ich versuche seit Tagen eine Verbindung zwischen zwei Access Points vom Typ Cisco 1240 zur Kommunikation zu bewegen. An dem ersten (AP1) hängt nur ein PC über den LAN-Port und der zweite (AP2) ist an den LAN-Port über einen Hub an einen Switch angeschlossen an dem mehrere PCs hängen.

Ich habe den AP1 als Access Point konfiguriert und den AP2 als Workgroup Bridge, anfangs habe ich für die BVI und FastEthernet-Schnittstelle jeweils gleiche IPs gegeben (Ist das falsch?), diese dann aber jeweils geändert (sind alle in einem Subnet), trotzdem funktioniert die Verbindung nicht und auf AP2 wird im Workgroup Bridge Modus unter "Status Enable Mode" "Disable" angezeigt, obwohl in der Konfiguration auf "Enable" steht (Warum?).

Als Anhang noch die Konfigurationsparameter:

AP1:

!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password
!
hostname akzespoint1
!
!
ip subnet-zero
!
!
no aaa new-model
!
dot11 ssid WLAN
authentication open
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
!
ssid WLAN
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Rad
no ip address
no ip route-cache
!
ssid WLAN
!
no dfs band block
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
channel dfs
station-role root
no dot11 qos mode
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
ip address X.X.X.X Z.Z.Z.Z
no ip route-cache
duplex auto
speed auto
hold-queue 160 in
!
interface BVI1
ip address X.X.X.Y Z.Z.Z.Z
no ip route-cache
!
ip default-gateway X.X.X.Z
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!
!
control-plane
!
!
!
!
line con 0
line vty 0 4
login
!
end
____________




AP2:

!
version 12.3
no servi
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname akzesspoint2
!
!
ip subnet-zero
!
!
no aaa new-model
!
dot11 ssid WLAN
infrastructure-ssid
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
ssid WLAN
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role workgroup-bridge
no dot11 qos mode
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
ip address X.X.X.W Z.Z.Z.Z
no ip route-cache
duplex auto
speed auto
hold-queue 160 in
!
interface BVI1
ip address X.X.X.G Z.Z.Z.Z
no ip route-cache
!
ip default-gateway X.X.X.S
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!
!
control-plane
!
!
!
!
line con 0
line vty 0 4
!
end


Danke für jede Hilfe!

mfg

Bublik321
Mitglied: spacyfreak
07.05.2008 um 15:54 Uhr
AP 1 als ROOT

01.
version 12.3
02.
no service pad
03.
service timestamps debug datetime msec
04.
service timestamps log datetime msec
05.
service password-encryption
06.
!
07.
hostname aksesspoind
08.
!
09.
enable secret 5 $23452342343244234/
10.
!
11.
username merkel
12.
clock timezone GTM 1
13.
ip subnet-zero
14.
ip domain name bundeskanzleramt.de
15.
ip name-server xx.xx.xx.xx
16.
ip name-server xx.xx.xx.xx
17.
!
18.
!
19.
no aaa new-model
20.
!
21.
dot11 ssid WLAN
22.
   authentication open 
23.
!
24.
!
25.
bridge irb
26.
!
27.
!
28.
interface Dot11Radio0
29.
 no ip address
30.
 no ip route-cache
31.
 !
32.
 ssid WLAN
33.
 !
34.
 short-slot-time
35.
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
36.
 channel 2412
37.
 station-role root
38.
 bridge-group 1
39.
 bridge-group 1 subscriber-loop-control
40.
 bridge-group 1 block-unknown-source
41.
 no bridge-group 1 source-learning
42.
 no bridge-group 1 unicast-flooding
43.
 bridge-group 1 spanning-disabled
44.
!
45.
interface FastEthernet0
46.
 no ip address
47.
 no ip route-cache
48.
 duplex auto
49.
 speed auto
50.
 bridge-group 1
51.
 no bridge-group 1 source-learning
52.
 bridge-group 1 spanning-disabled
53.
!
54.
interface BVI1
55.
 ip address xx.xx.xx.xx 255.255.0.0
56.
 no ip route-cache
57.
!
58.
ip default-gateway xx.xx.xx.xx
59.
no ip http server
60.
ip http secure-server
61.
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
62.
ip radius source-interface BVI1 
63.
!
64.
!
65.
control-plane
66.
!
67.
bridge 1 route ip
68.
!
69.
!
70.
!
71.
line con 0
72.
 transport preferred all
73.
 transport output all
74.
line vty 0 4
75.
 login
76.
 transport preferred all
77.
 transport input all
78.
 transport output all
79.
line vty 5 15
80.
 login
81.
 transport preferred all
82.
 transport input all
83.
 transport output all
84.
!
85.
sntp server xx.xx.xx.xx
86.
end

AP 2 als WORKGROUP-BRIDGE

01.
version 12.3
02.
no service pad
03.
service timestamps debug datetime msec
04.
service timestamps log datetime msec
05.
service password-encryption
06.
!
07.
hostname aksessboint2
08.
!
09.
username edmond_stoiber_äh_äh_in_zehn_minuten_vom_muenchner_hauptbahnhof_äh_äh
10.
!
11.
enable secret 5 $34534543543534543/
12.
!
13.
clock timezone GMT 1
14.
ip subnet-zero
15.
ip domain name bundekanzleramt.de
16.
ip name-server xx.xx.xx.xx
17.
ip name-server xx.xx.xx.xx
18.
!
19.
!
20.
no aaa new-model
21.
!
22.
dot11 ssid WLAN
23.
   authentication open 
24.
   infrastructure-ssid
25.
!
26.
!
27.
!
28.
bridge irb
29.
!
30.
!
31.
interface Dot11Radio0
32.
 no ip address
33.
 no ip route-cache
34.
 !
35.
 ssid WLAN
36.
 !
37.
 short-slot-time
38.
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
39.
 station-role workgroup-bridge
40.
 bridge-group 1
41.
 bridge-group 1 spanning-disabled
42.
!
43.
interface FastEthernet0
44.
 no ip address
45.
 no ip route-cache
46.
 duplex auto
47.
 speed auto
48.
 bridge-group 1
49.
 bridge-group 1 spanning-disabled
50.
!
51.
interface BVI1
52.
 ip address xx.xx.xx.xx 255.255.0.0
53.
 no ip route-cache
54.
!
55.
ip default-gateway xx.xx.xx.xx
56.
no ip http server
57.
ip http secure-server
58.
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
59.
ip radius source-interface BVI1 
60.
!
61.
!
62.
control-plane
63.
!
64.
bridge 1 route ip
65.
!
66.
!
67.
alias exec wn copy run tftp://xx.xx.xx.xx/backup
68.
!
69.
line con 0
70.
 transport preferred all
71.
 transport output all
72.
line vty 0 4
73.
 login
74.
 transport preferred all
75.
 transport input all
76.
 transport output all
77.
line vty 5 15
78.
 login
79.
 transport preferred all
80.
 transport input all
81.
 transport output all
82.
!
83.
sntp server xx.xx.xx.xx
84.
end
Bitte warten ..
Mitglied: Bublik321
08.05.2008 um 14:20 Uhr
Danke für die schnelle Antwort, alles hat wunderbar geklappt!!!

mfg

Bublik321
Bitte warten ..
Mitglied: aqui
10.05.2008 um 16:24 Uhr
Dann bitte auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco mit zwei Internetanschlüssen
gelöst Frage von PharITLAN, WAN, Wireless20 Kommentare

Hallo allerseits, bei unserem Heimnetzwerk mit zwei Fritzboxen (weil hier noch ein Vertrag lange läuft, der kaum Geschwindigkeit bringt) ...

LAN, WAN, Wireless
Software Upgrade Cisco WLAN Controler
gelöst Frage von MeinSenfDazuLAN, WAN, Wireless2 Kommentare

Hallo zusammen, ich muss ein Upgrade des IOS auf dem Cisco 2500 WLAN Controler machen. WLAN Controler IOS Vers. ...

LAN, WAN, Wireless
LANCOM mit zwei WLAN-Netzen
Frage von FirebeatLAN, WAN, Wireless5 Kommentare

Hallo, ich habe ein Lancom L-54g und habe bereits ein WLAN eingerichtet. (Es funktioniert.) IP-Netz: 192.168.0.0/24 - BRG1 - ...

Router & Routing
Cisco Router C886VAJ-K9 WLAN?
gelöst Frage von oceRouter & Routing19 Kommentare

Hi kann mir einer sagen ob der Router WLAN integriert hat?

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)4 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 7 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript14 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...