Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN verbindung kann nicht aufgebaut werden! Wieso?

Mitglied: QuexXxLeR

QuexXxLeR (Level 1) - Jetzt verbinden

19.10.2011 um 11:45 Uhr, 9207 Aufrufe, 9 Kommentare

Hallo an die IT-Experten,

ich habe ein Problem mit einem WLAN Router bei meiner Freundin, ich kann mit verschiedenen Endgeräten nicht drauf zugreifen! - mit manchen jedoch schon!
Und bräuchte dabei ein bisschen Hilfe.

Diese Geräte werden benutzt:

WLAN Router von ARCOR
- Notebook Acer
- Notebook Samsung
- Samsung Galaxy Pad
- iPhone 3GS

Es wird ein WLAN Router von Arcor benutzt, wo ich mit den admin zugang zugreifen kann.
Das WLAN läuft, da ich mit dem Notebook (Acer) und meinem iPhone (3GS) ohne Probleme drauf zugreifen kann.
Ich gebe den Schlüssel ein am Endgerät und zack bin ich drin! Jedoch nur bei zwei geräten! Warum?

Wenn ich an dem Pad und dem Samsung Notebook den schlüssel eingebe, um mich mit dem WLAN zu verbinden, probiert er sich zu verbinden und bricht ab!
Es wird angezeigt "Verbingung getrennt". Das ganze passiert ohne Fehlermeldung!

Woran könnte es liegen das ich mit zwei Endgeräten WLAN habe und mit zwei stück nicht?

Wenn ich auf den Router gucke sind (soweit ich das beurteilen kann) alle möglichen Filer deaktiviert.
MacFilter - deaktiviert; Anzahl Benutzer die Zugreifen können - deaktiviert; DHCP kann bis zu 20 Adressen vergeben, daran sollte es auch nicht liegen.

Ich habe nach einem Firmware update geguckt, findet er nichts neueres!

Ich hoffe ihr versteht mein Problem & mir kann jemand weiter helfen.

Die beiden Notebooks haben, soweit ich nichts übersehen habe, die identischen Einstellungen!

Wenn ich auf den Router gucke, während sich ein endgerät verbinden will, zeigt dieser mir auch (kurz) die Macadresse an, lässt sie jedoch nicht rein?!

Ich habe bestimmt hier noch einige Sachen vergessen zu erwähnen, fragt wenn ich was vergessen habe!


Ich hoffe ihr könnt mir helfen, ich weiß wirklich nicht was ich noch tun kann!?
- Auf Werkeinstellung zurück setzen traue ich mich nicht, da das Internet Beruflich genutzt wird & ich nicht der erfahrenste bin was WLAN angeht!

Ich bin um jeden Tipp dankbar, vielen dank im Vorraus

Liebe Grüße
QuexXxLeR
Mitglied: brammer
19.10.2011 um 12:02 Uhr
Hallo,

angefangen von Schreibfehlern im KEY, Groß- und Kleinschreibung oder Sonderzeichen bis hinzu falsch oder unsauber eingestellten Verschlüsselungsparametern kann das alles mögliche sein.

vielleicht kannst du die Struktur mal genauer beschreiben,
WPA?
WEB?
Zertifikatsbasiert?

...

brammer
Bitte warten ..
Mitglied: ABadX72
19.10.2011 um 12:13 Uhr
Ich hatte mal ein ähnliches Phänomen. Ein Samsung Galaxy S2 Smartphone lies sich partout nicht mit einem T-Online W700V Verbinden. Andere W-Lan Verbindungen liefen aber tadelos. Lösung war beim Router die WLAN Einstellung von WPA/WPA2 (wohl eine Art Mischbetrieb) auf rein WPA2 zu stellen. Danach hat sich das S2 sofort mit dem Router verbunden und die bereits bestehenden Verbindungen waren nach einer kurzen Aktualisierung auch wieder vorhanden.
Bitte warten ..
Mitglied: QuexXxLeR
19.10.2011 um 12:41 Uhr
Zitat von brammer:

angefangen von Schreibfehlern im KEY, Groß- und Kleinschreibung oder Sonderzeichen bis hinzu falsch oder unsauber
eingestellten Verschlüsselungsparametern kann das alles mögliche sein.

Schreibfehler schließ ich mal aus, da es 3-4 Personen probiert haben! - Und das oft genug

vielleicht kannst du die Struktur mal genauer beschreiben,
WPA?

Ist soweit ich weiß auf WPA2-Personal gestellt, muss ich nochmal nachgucken!

WEB?
Zertifikatsbasiert?

Wie meinst du das? - Wie gesagt, ich kenn mich damit nicht ganz so gut aus
Bitte warten ..
Mitglied: amax2000
19.10.2011 um 13:16 Uhr
Hi Daniel,

funkst Du evtl. auf Kanal 12 oder 13?

Wenn ja, wähle mal einen niedrigeren...(6 oder 11)


VG,


amax
Bitte warten ..
Mitglied: brammer
19.10.2011 um 15:16 Uhr
Hallo,

nun dann klär die Art der Verschlüsselung und prüfe bitte ob deine Geräte das auch alle können....

brammer
Bitte warten ..
Mitglied: aqui
19.10.2011 um 17:33 Uhr
Folgende Dinge sollten zwingend beachtet werden:
  • Prüfen ob WLANs in der nachbarschaft sind und von denen mindestens einen Abstand von 5 Kanälen halten damit dein WLAN nicht gestört wird ! Das solltest du im Setup des Arcor Routers entsprechend einstellen. Ein freies Tool wie der inSSIDer zeigt dir deine Kanalbelegung in deinem WLAN an !
  • Deine SSID (WLAN Kennung) sollte immer individuell sein. Niemals die default Einstellung des Herstellers verwenden und hier sowas wie Bitschleuder oder Wurstsemmel benutzen. Achtung: keine Sonderzeichen verwenden !
  • Das Schlüsselprotokoll auf WPA2 mit AES (CCMP) fest einstellen. Einen Mischbetrieb mit TKIP möglichscht vermeiden und nur AES einstellen. (Achtung: solltest du noch XP ohne SP3 im Einsatz haben musst du zwangsweise TKIP machen !)
  • Der WPA Schlüssel darf keine Sonderzeichen enthalten !
  • Der Arcor Router sollte zwingend auf dem aktuellsten SW Stand sein ! Prüfe das also und date die Firmware up falls erforderlich !
  • Bei den Clients (Laptops/PCs) zwingend darauf achten das dort die aktuellsten Treiber vorhanden sind. Ggf. immer die des WLAN Chipsatzherstellers verwenden und statt der Winblows Utility das Hersteller Utility testweise verwenden (z.B. Intel bei Intel WLAN)
Wenn du diese Schritte sauber beachtest und entsprechend umsetzt wird dein WLAN auch zum Fliegen kommen !
Wenn es wider Erwarten nicht helfen sollte den Arcor Billigmüll besser schnell entsorgen und einen "richtigen" WLAN Router dort anschliessen !
Bitte warten ..
Mitglied: QuexXxLeR
19.10.2011 um 18:46 Uhr
Zitat von aqui:
Folgende Dinge sollten zwingend beachtet werden:
  • Prüfen ob WLANs in der nachbarschaft sind und von denen mindestens einen Abstand von 5 Kanälen halten damit dein WLAN
nicht gestört wird ! Das solltest du im Setup des Arcor Routers entsprechend einstellen. Ein freies Tool wie der
inSSIDer zeigt dir deine Kanalbelegung in deinem WLAN an !
  • Deine SSID (WLAN Kennung) sollte immer individuell sein. Niemals die default Einstellung des Herstellers verwenden und hier
sowas wie Bitschleuder oder Wurstsemmel benutzen. Achtung: keine Sonderzeichen verwenden !
  • Das Schlüsselprotokoll auf WPA2 mit AES (CCMP) fest einstellen. Einen Mischbetrieb mit TKIP möglichscht vermeiden und
nur AES einstellen. (Achtung: solltest du noch XP ohne SP3 im Einsatz haben musst du zwangsweise TKIP machen !)
  • Der WPA Schlüssel darf keine Sonderzeichen enthalten !
  • Der Arcor Router sollte zwingend auf dem aktuellsten SW Stand sein ! Prüfe das also und date die Firmware up falls
erforderlich !
  • Bei den Clients (Laptops/PCs) zwingend darauf achten das dort die aktuellsten Treiber vorhanden sind. Ggf. immer die des WLAN
Chipsatzherstellers verwenden und statt der Winblows Utility das Hersteller Utility testweise verwenden (z.B. Intel bei Intel
WLAN)
Wenn du diese Schritte sauber beachtest und entsprechend umsetzt wird dein WLAN auch zum Fliegen kommen !

Ok, vielen dank! Werde ich die Tage mal ausprobieren =)

Wenn es wider Erwarten nicht helfen sollte den Arcor Billigmüll besser schnell entsorgen und einen "richtigen" WLAN
Router dort anschliessen !

Den Vorschlag woltle ich auch schon machen, Arcor ist nicht gerade mein Favourit
Ist halt nicht meiner!

Also vielen dank, ich gebe eine Rückmeldung

QuexXxLeR
Bitte warten ..
Mitglied: aqui
31.10.2011 um 14:45 Uhr
@Quexx....
Wenns das denn nun war bitte dann auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: QuexXxLeR
19.02.2012 um 01:39 Uhr
Nach langem hin und her hat sich das Thema erledigt!
Der Router ist abgeschmiert,...

Trotzdem danke für eure Hilfen

LG
Kwaeksler
Bitte warten ..
Ähnliche Inhalte
Microsoft

VPN Verbindung kann nicht aufgebaut werden

Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Netzwerke

SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?

Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Router & Routing

Problem mit Linksys LRT224 Verbindung wird aufgebaut aber kein Internetzugang möglich

gelöst Frage von Melvin.van.HorneRouter & Routing5 Kommentare

Hallo, ich habe folgendes Problem. Nach dem Tod unseres Netgear FVS336Gv2 habe ich einen Linksys LRT224 erhalten. Der Aufbau ...

LAN, WAN, Wireless

Kein Internet via WLAN, Verbindung zum Router wird aufgebaut, aber danach kein Ping des Routers bzw. DNS möglich

Frage von TryTwiceLAN, WAN, Wireless14 Kommentare

Hallo Community, ich stehe seit Tagen vor einem Rätsel und auch nach vielen Suchen und einigen Ausprobieren bin ich ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 4 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 18 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...