Workstation verliert Verbindung

Mitglied: Netgear24

Netgear24 (Level 1) - Jetzt verbinden

11.10.2016 um 12:46 Uhr, 1746 Aufrufe, 2 Kommentare

Hallo Zusammen

Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server.

Hier ein kurzer Überblick.

Server:
Windows Storage Server 2012
Intel Xeon (genauer Typ unbekannt)
16 GB Ram
32x 4TB SAS Disks von Seagate
2x 4 Port Intel PRO Gbit NICs
1x 4 Port 8 Gbit SAN Controller
Supermicro Hardware
Extension Box Verbunden über ein SAS Kabel
2x SSDs im Raid 1 für das OS

Clients:
Windows 7 Ultimate
System Drive 250 GB SSD
Daten HDD 1 TB WD Red
Intel i7
AsRock Mainboard
2x Gbit NIC Onboard
SAN Karte 8 Gbit im PCIe Slot

Netzwerk:
HP ProCurve 1800 series, 2560 Switches
Brocade 8/24 SAN Switch mit FiberOptix SFPs

Hier noch eine kleine Grafik:

kameramann.ch - Klicke auf das Bild, um es zu vergrößern

Die Kabel vom Storage Switch sind jeweils am Ersten, die Kabel vom Internet Switch jeweils an der zweiten NIC angehängt.

Nun zum Problem.

Ein Rechner verliert sporadisch immer wieder die Verbindung zum Storage Server. Das System läuft beim grössten Schweizer Dienstleister in der TV und Film Branche von daher ist es logisch dass die Daten auf dem Server, Projektdaten von Sendungen, Filmen, Werbespots und co sind.
Es ist auch nachvollziehbar das bei dem kleinsten Unterbruch die Verbindung flöten geht, und dadurch sämtliche Medien im geöffneten Projekt Offline sind. Manchmal hilft ein Neustart des Programms auf dem Rechner. Manchmal muss der gesamte Rechner neu gestartet werden.

Was ich bereits gemacht habe

Netzwerkkabel getauscht, vom Patchkabel bis hin zur Teritär Verkabelung. Keine Besserung.
Switchport getauscht. Keine Besserung.
Switch getauscht. Keine Besserung.
SFP im Brocade getauscht: Keine Besserung.
Ganzer Rechner getauscht gegen einen Anderen. Keine Besserung.
NIC Ports getauscht. Keine Besserung.
Rechner Neu Installiert. Keine Besserung.

Das einzige was noch nicht getauscht wurde, ist das Fiber Kabel von der Workstation in den Serverraum. Das werde ich Freitags mal noch testen.

Dazu zu sagen ist noch, dass auf dem Rechner ein kleines Tool zum Verbinden Installiert werden muss, welches aber auf 5 Weiteren Rechnern einwandfrei Funktioniert.

Langsam bin ich mit meinem Latein am Ende. Hat von euch jemand noch eine Idee was es noch sein könnte?

Liebe Grüsse aus der Schweiz
Mitglied: Chonta
11.10.2016 um 12:54 Uhr
Hallo,

Ganzer Rechner getauscht gegen einen Anderen. Keine Besserung.
Warum dann eine Neuinstallation, wenn ein anderer Rechner schon dieselben Probleme hat?
Bis jetzt war es laut Deiner Beschreibung immer dieselbe Netzwerkdose bzw. der Selbe Port der Netzwerkdose.
Also wäre die Dose der nächste Part der zu tauschen wäre (und die Dose wenn möglich mit einem Fluke prüfen)

Dazu zu sagen ist noch, dass auf dem Rechner ein kleines Tool zum Verbinden Installiert werden muss, welches aber auf 5 Weiteren Rechnern einwandfrei Funktioniert.
Dann stell doch mal die Rechner um, einen bei dem alles funktioniert an die Stelle wo es nicht geht, ghets jetzt bei dem Rechner auch nicht = Dose bzw. etwas bei der Verkabelung das noch nicht getausscht wurde, oder etwas streut Störungen auf die Kabel der Dose ein.

Gruß

Chonta
Bitte warten ..
Mitglied: Netgear24
11.10.2016 um 14:48 Uhr
Ganzer Rechner getauscht gegen einen Anderen. Keine Besserung.
Warum dann eine Neuinstallation, wenn ein anderer Rechner schon dieselben Probleme hat?
Bis jetzt war es laut Deiner Beschreibung immer dieselbe Netzwerkdose bzw. der Selbe Port der Netzwerkdose.

Das habe ich vielleicht nicht klar ausgedrückt entschuldigung. Wit haben an jedem Arbeitsplatz 4 Dosen. Da habe ich bereits auch schon gewechselt. Neuistallation daher, um auszuschliessen dass es ein Update auf dem System war.

Also wäre die Dose der nächste Part der zu tauschen wäre (und die Dose wenn möglich mit einem Fluke prüfen)

Mit dem Linkrunner 2000 von Fluke, habe ich das ganze schonmal getestet. Werde das ganze aber mal mit einem Grösseren Gerät nochmals nachzertifizieren nach ISO Norm. Vielleicht hat es ja wirklich Störungen drauf die Einstreuen.

Dazu zu sagen ist noch, dass auf dem Rechner ein kleines Tool zum Verbinden Installiert werden muss, welches aber auf 5 Weiteren Rechnern einwandfrei Funktioniert.
Dann stell doch mal die Rechner um, einen bei dem alles funktioniert an die Stelle wo es nicht geht, ghets jetzt bei dem Rechner auch nicht = Dose bzw. etwas bei der Verkabelung das noch nicht getausscht wurde, oder etwas streut Störungen auf die Kabel der Dose ein.

Die Rechner habe ich bereits einmal getauscht. Werde dies aber nochmals nachholen mit einem anderen.

Ansonsten tausche ich dann auch mal den Switch gegen einen Alcatel. Vielleicht haben ja auch die HPs ein Problem.

Danke für deine Inputs.

Gruss
Bitte warten ..
Heiß diskutierte Inhalte
Firewall
PfSense direkt an Glasfasermodem der Telekom über PPPoE
snah0815Vor 1 TagFrageFirewall24 Kommentare

Hallo Zusammen, nachdem ich die pfSense nun eine Zeit lang in einer Kaskade mit einer Fritzbox 7590 betrieben habe, möchte ich nun gerne die ...

Netzwerkmanagement
TIA568A oder B - Leistungsunterschiede oder egal?
gelöst alboshiroVor 1 TagFrageNetzwerkmanagement15 Kommentare

Hallo Zusammen, ich bin aktuell im Hausbau und habe in jedem Zimmer ein RJ45 CAT7 Ethernetkabel für jeden Raum verlegt. Jetzt müsste ich die ...

Internet
Kein Internet nach Windows 2019 Server Installation
gelöst ZygmundVor 20 StundenFrageInternet24 Kommentare

Computer : HP ProLiant DL580 Gen7 , 4x CPU , 16 GB ECC Ram, 1 TB SAS Installation von - Windows 8 Server - ...

LAN, WAN, Wireless
WLAN-ACCESSPOINT welche soll ich mir kaufen?
samet22Vor 1 TagFrageLAN, WAN, Wireless11 Kommentare

Hallo :) Ich halte mich kurz: Ich möchte mir neue WLAN-Accesspoints für die Firma kaufen da die jetzigen fast 7 Jahre alt sind und ...

Webentwicklung
Wo legt Joomla den Content im Verzeichnis ab ?
MachelloVor 1 TagFrageWebentwicklung17 Kommentare

Hallo Zusammen, ich habe folgendes Problem: Ich benötige Daten aus einer alten Joomla Webseite. Von dieser Webseite habe ich nur das komplette Verzeichnis vom ...

Monitoring
PC Monitoring Software?
TRON06Vor 1 TagFrageMonitoring9 Kommentare

Gibt es eine Monitoring Software (ähnlich wie HWiNFO) mit der man mehrere Computer überwachen kann (CPU auslastung, Festplatte, Temperatur Sensoren) und wo die Daten ...

Netzwerke
DHCP-Probleme nach Switch-Wechsel
gelöst sausi77Vor 1 TagFrageNetzwerke7 Kommentare

Folgendes Problem: - hab meinen Switch gewechselt: vom Zyxel GS1900-24E auf einen Zyxel XGS1930 Seitdem haben mobile Clients (insbesondere auf iOS und Windows-Basis Probleme) ...

Windows 10
Vom Homeoffice auf lokale Dateien zugreifen
SayllesVor 23 StundenFrageWindows 106 Kommentare

Guten Morgen, meine Frau ist im Homeoffice, ihr Arbeitgeber stellt ihr einen Access der unter Server 2016 lauft zur Verfügung. Dieser Remote zugriff funktioniert ...