Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP-Prof & Win2k-Server

Mitglied: macabros

macabros (Level 1) - Jetzt verbinden

22.12.2001, aktualisiert 25.02.2002, 13127 Aufrufe, 10 Kommentare

Internetconnection von win2k zu XP

Hallo ich habe ein Problem, und zwar...

Hauptrechner, der sich ins internet einwählt ist auf Win2k Server, dieser hat alles eingerichtet ( ICS usw. ) IP 192.168.0.1 Subnet 255.255.255.0

Zweitrechner, der die Verbindung nutzen soll ist auf XP-Prof..
Ip 192.168.0.1 Subnet 255.255.255.0 und Standart Gateway ist die IP des Hauptservers. DNS ist auch die des Hauptrechners.

Was muss ich noch beachten, wenn XP auch ins Internet soll.
Denn immer kommt die meldung :"Kann Seite nicht finden."
Oder wenn ich ein Tracert absetzte kommt die meldung:"Kann Namen nicht auflösen."

Hoffe auf Hilfe.

mfg
Michael
Mitglied: LarsGuenther
22.12.2001 um 18:02 Uhr
Wenn beide die gleiche IP haben kann das wohl nicht ganz klappen. Gib einem der beiden Rechner 192.168.0.2. Danach müsste das ganze funktionieren.
Bitte warten ..
Mitglied: macabros
23.12.2001 um 14:23 Uhr
Sorry hab mich vertippt ...

Selbstverständlich hat der 2. Rechner die IP 192.168.0.2



mfg
michael
Bitte warten ..
Mitglied: LarsGuenther
23.12.2001 um 15:05 Uhr
Ich geh mal davon aus, dass VPN installiert ist. Daran könnte es auch noch liegen. Ansonsten weiss ich nicht an was es noch liegen könnte (ich hab kein xp und kanns auch nicht kurz testen).
Bitte warten ..
Mitglied: macabros
23.12.2001 um 16:32 Uhr
Danke für dein Versuch
Ich werde VPN mal deinstallieren oder WinXP neumachen dann mal weitersehen.
mfg
Michael
Bitte warten ..
Mitglied: iRaffnix
24.12.2001 um 13:40 Uhr
Schon mal an nen DNS server gedacht... wenn der den namen nicht auflösen kann. Versuche mal nen ftp anzusprechen der müsste angezeigt werden!

und dann trage die ip vom server als dns bei xp ein dann sollte es klappen!
Bitte warten ..
Mitglied: macabros
25.12.2001 um 03:00 Uhr
ja danke .. aber das hab ich auch schon versucht
.. bin da langsam aber sicher am verzweifeln ..
muss halt weiter testen ..
thx nochmal
greez
maca
Bitte warten ..
Mitglied: LOOMAX
26.12.2001 um 02:55 Uhr
wenn du ein server hast mir der ip 192.168.0.1
und du mit dem rechner (winXP-Prof) online gehen willst, dann musst du bei gateway die gleiche ip wie bei deinem server eingeben also
Gateway = 192.168.0.1 und dann DNS = 192.168.0.1
du solltest aber nicht vergessen die gemeinsame nutzung auf deinem server (win2k-server) zu aktivieren egal ob (Modem oder Dsl) dann läuft die sachen und wenn das nicht hilft lade dir den gateland router kostenlos herrunter (suche in unter dem begriff "Gateland")

mfg

LOOMAX
Bitte warten ..
Mitglied: macabros
27.12.2001 um 15:11 Uhr
HiHo

also man muss bei DNS die T-Online DNS angeben & bei Wins die IP das Gatewate Rechners, dann läufts

mfg
michael
Bitte warten ..
Mitglied: ggedv
29.12.2001 um 11:15 Uhr
hallo,

bei ICS ist es wichtig, dass alle Rechner die APIPA-Adressen nutzen und keine weiteren Einstellungen haben d. h. einfach alles auf auto stellen (alles grau) und bei dem Server eine DFÜ-Verbindung einrichten und ICS mit "Wählen bei Bedarf" aktivieren und schonn geht' es.

ANders sieht es aus, wenn man den NAT verwenden will. In dem Fall sind such andere Dienste erlaubt und bei den Clients werden Standardgateway und DNS eingetragen und zwar der NAT-Server.

Ich hoffe, ich konnte helfen.

CU

Gregor Gabor
Bitte warten ..
Mitglied: turuzzu
25.02.2002 um 22:40 Uhr
Also:
Schau mal nach ob du in deinem DNS einen Ordner mit einem Punkt hast. Wen ja dann lösche ihn und richte eine neue Zone ein. Danach funtzt auch dein DNS.

Erklärung:
Wen dein Server der erst DNS Server in deinem Netz ist was er in diesem fall ja auch ist dann rootet er auch nichts mehr weiter. Richte ihn einfach als 2. DNS Server ein und aktiviere einfach die DNS Weiterleitung.

Noch was:
Es ist egal was für ein Betriebsystem du auf deinem Client hast

Tipp:
Mach deinen DHCP fitt das erspart dir die Einstellungen am Client
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell Win7 prof
gelöst Frage von maschoBatch & Shell4 Kommentare

Hallo zusammen Habe folgende Aufgabe, in der Powershell von einem Win7 prof. 64bit Client unter anderem diesen Befehl auszuführen: ...

Windows 7
Openvpn und windows 7 prof
gelöst Frage von jensgebkenWindows 75 Kommentare

hallo gemeinschaft, möchte mich über mein w7 notebook und openvpn in einer domäne anmelden - wenn ich als administrator ...

Windows 7

Systemwiederherstellung mitoriginal Windows 7 Prof DVD

Frage von Fitzel69Windows 79 Kommentare

Hallo, anbei folgendes Problem Ich habe einen Windows 7 PC / 64 bit mit einer Windows 7 DVD installiert. ...

Windows Netzwerk

Mit remotedesktop auf windows 7 prof pc

Frage von jensgebkenWindows Netzwerk7 Kommentare

Hallo Gemeinschaft, habe auf meinem W7 Prof Rechner den Zugriff per remote erlaubt wenn ich einen neuen Benutzer einrichte, ...

Neue Wissensbeiträge
Linux Tools
Dolibarr ERP CRM - Update Prozess
Anleitung von radiogugu vor 17 StundenLinux Tools

Hallo. Dies soll den kurzen Update Prozess der Software schildern. Zugrunde liegt eine Ubuntu Linux VM an der Stelle. ...

Linux Tools
Dolibarr ERP CRM - Überblick der Software
Anleitung von radiogugu vor 19 StundenLinux Tools

Hallo. Nach der Anleitung zur Einrichtung und Installation der Datenbank und des Webserver Dolibarr ERP CRM Installation möchte ich ...

Linux Tools

Dolibarr ERP CRM Installation der Datenbank und des Webserver

Anleitung von radiogugu vor 19 StundenLinux Tools

Hallo zusammen. Ich bin seit kurzem nebenberuflich selbstständig und suchte eine geeignete Software für die Auftragsverwaltung, CRM und ein ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 1 TagSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke24 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...

Windows 10
Windows 10 Herunterfahren - Funktioniert nach Upgrade von Windows 7 nicht mehr
Frage von krischeuWindows 1016 Kommentare

Hi, ich habe verschiedene PCs mit dem Upgrade Assistenten von Windows 7 Pro 64 Bit auf Windows 10 geupdatet. ...