Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff verweigert bei Startup script

Mitglied: midiboy

midiboy (Level 1) - Jetzt verbinden

23.05.2006, aktualisiert 22:01 Uhr, 6596 Aufrufe, 2 Kommentare

Hinzufügen von Domänengruppen zu lokalen Gruppen im script nicht möglich

Hi !

Hab ein seltsames problem. Vielleicht kann mir da jemand helfen ?

Ich habe die Domänengruppe WorkstationAdmins, die will ich lokal auf allen clients einer Domäne zur lokalen gruppe der Administratoren hinzufügen.

Habe dazu im startupscript folgenden Befehl hinzugefügt:

net localgroup Administratoren Domäne\WorkstationAdmins /ADD

Leider funktioniert das nicht wenn ich mich als einer der WorkstationAdmins einlogge, es kommt immer folgende meldung:

Systemfehler 5

Zugriff verweigert.


Wieso geht das nicht? Ich dachte das Startupscript wird immer mit Adminrechten ausgeführt ? Wenn das nicht geht, wie kann ich am einfachsten diese Gruppe zu lokalen Admins auf allen rechnern machen ohne das auf jedem Rechner einzeln zu tun ?

Ist eine Windows 2000 Server/Client Domäne ..

Vielen Dank für eure Hilfe !
Ciao,
midiboy


PS: Übrigens: wie kann ich verhindern dass das startup script auch auf den servern läuft/wirkt ?
Mitglied: Dani
23.05.2006 um 14:53 Uhr
Hi,

Habe dazu im startupscript folgenden Befehl hinzugefügt:
net localgroup Administratoren Domäne\WorkstationAdmins /ADD

Wenn WorkstationAdmins eine Gruppe ist, geht das schlecht. Soweit ich weiß, kann man mit dem Befehl nur benutzer der Gruppe hinzufügen!


Leider funktioniert das nicht wenn ich mich als einer der WorkstationAdmins einlogge,
es kommt immer folgende meldung:

Systemfehler 5

Zugriff verweigert.


Wieso geht das nicht? Ich dachte das Startupscript wird immer mit Adminrechten
ausgeführt ?
Es wird immer mit den Rechten des anmeldeten Benutzers ausgeführt!

PS: Übrigens: wie kann ich verhindern dass das startup script auch auf den servern
läuft/wirkt ?
Du kannst doch per Gruppenrichtlinien den Workstations zuweisen. Im GPO Editor -> Administrative Vorlagen->Netzwerk...


Gruß
Dani
Bitte warten ..
Mitglied: midiboy
23.05.2006 um 22:01 Uhr
Hi Dani,

<<Wenn WorkstationAdmins eine Gruppe ist, geht das schlecht. Soweit ich weiß, kann man mit dem Befehl nur benutzer der Gruppe hinzufügen!<<

Doch das geht auch mit Gruppen. Das hab ich schon mehrmals gemacht, hat bisher immer funktioniert.

<<Du kannst doch per Gruppenrichtlinien den Workstations zuweisen. Im GPO Editor -> Administrative Vorlagen->Netzwerk...<<

Wie geht das genau ? Muss ich mir ansehen. Wusste nicht dass man über GPOs Domänengruppen zu lokalen Gruppen hinzufügen kann .... wie macht ihr das denn alle so wenn ihr bestimmten clientadmins lokale aber keine domänenadminrechte im netz geben wollt ?

Ich hab dann übrigens noch gerade ein Problem gehabt. Ich wollte die Domänengruppe "Workstationadmins" im AD zum Mitglied der Gruppe "Remote Benutzer" machen, aber aus irgendeinem Grund wird die Gruppe "workstationadmins" im Reiter "Mitglieder" der Gruppe "Remote Benutzer" nicht angezeigt. Scheinbar darf ich die Gruppe da nicht hinzufügen aber wieso ??

Habs mit ner globalen und einer lokalen Gruppe versucht ... die Gruppe Remote Benutzer ist global.

Mhh ...

Danke auf jeden Fall für eure Hilfe !
Ciao,
Alex
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Neustart nach Startup-Script
gelöst Frage von ahstaxBatch & Shell9 Kommentare

Hallo, ich versuche unseren IP-Adressen-Pool zu "defragmentieren". Dazu habe ich ein Batch-Script aus einzelnen Teilen aus dem Internet zusammenkopiert ...

Basic

VB Script meldet "Zugriff verweigert" Fehler ?

gelöst Frage von aquiBasic7 Kommentare

Mal eine Newbie Frage an die VB Script Gurus hier im Forum. Ich nutze mit BGInfo ein kleines VB ...

Windows Server

Zugriff verweigert (Sicherheitsfilterung)

Frage von n0cturneWindows Server9 Kommentare

Hallo zusammen, seit kurzem habe ich das Problem, dass GPOs, die sich auf Clients anwende, nicht mehr greifen. Mein ...

Festplatten, SSD, Raid

Netzlaufwerk - Zugriff verweigert

Frage von Jannis92Festplatten, SSD, Raid1 Kommentar

Moin Administratoren, ich habe ein Problem mit unserem Share-Laufwerk und benötige mal einen kleinen Denkanstoß. Wir stellen auf unserem ...

Neue Wissensbeiträge
Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 2 StundenSicherheits-Tools

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore22 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...

Windows 7
Systemwiederherstellung mittel Console und Schattenkopie?
Frage von Kerbel3rdWindows 717 Kommentare

Moin, leider hat mir das Update auf Framework 4.8 meinen Rechner bzw mein Framework zerschossen. Nach tagelangen Reparaturversuchen mittels ...