horstvogel
Goto Top

Pfsense Freeradius OTP funktioniert nicht mit 2.4.1, sondern anscheinend nur bis 2.3.4

Hallo,
ich hatte an anderer Stelle schon von meinen Problemen berichtet.
Ich bin also auf die Version 2.3.4 zurück gewechselt und sofort funktioniert OTP mit den Google Authentcatior. Getestet auf einem Alix Board APU1D und APU2C
der Horst

Siehe unten, es geht doch!!


Pfsense 2.4.1 OpenVPN google Authenticator

Mit dieser Version und diesem Paket funktioniert das 100%

bild 1

bild 2

Content-Key: 353323

Url: https://administrator.de/contentid/353323

Printed on: May 19, 2024 at 06:05 o'clock

Member: horstvogel
horstvogel Nov 08, 2017 at 13:27:06 (UTC)
Goto Top
Sorry, geht doch. Protokoll muss bei 2.4.1 auf PAP stehen.

bild1

der Horst