mos6581
Goto Top

Telematik KoCoBox Med und Orga 6141 Online: Fehler bei der C2C-Authentisierung beheben

Moin,

An einem Telematikkonnektor in Verbindung mit Ingenico Orga 6141 online (betrifft wahrscheinlich andere eGK-Leser auch) können keine Gesundheitskarten mehr eingelesen werden und im Log erscheint folgende Fehlermeldung:

FM_VSDM.ReadVSD.OnlineCheck.NoUpdate 

Fehler bei der C2C-Authentisierung, Quellkarte: ICCSN=xy; Fehlercode=4056; Kontext=Fehler beim Aufruf der Operation readVSD

Lösung:

  • Kartenleser mit langem Druck auf "STOP" ausschalten
  • Kartenleser mit langem Druck auf "OK" wieder einschalten
  • PIN des Praxisausweises eingeben

-> Tut daraufhin wieder.

lG MOS

Content-Key: 394784

Url: https://administrator.de/contentid/394784

Printed on: June 13, 2024 at 16:06 o'clock

Member: lcer00
lcer00 Dec 09, 2018 at 20:32:06 (UTC)
Goto Top
Hallo,

freu Dich nicht zu früh. Ich hatte schon alle Variationen der drei beteiligten Komponenten.

Im Zweifelsfall beliebige Neustartkombinationen versuchen.

- Neustart Lesegerät
- Neustart Praxissoftware
- Neustart Konnektor

Und insbesondere nach einem Konnektorneustart sollte man danach die Praxissoftware neu starten.

Erst wenn das nicht zum Ergebnis führt, lohnt es weitere Maßnahmen zu ergreifen - zum Beispiel zum Äußersten greifen und die Hotline anrufen.

Für die Kokobox gibt es übrigens ein Firmwareupdate, das über die Konnektoroberfläche gestartet werden kann.

Grüße

lcer
Member: MOS6581
MOS6581 Dec 09, 2018 at 22:29:13 (UTC)
Goto Top
Moin,

Mir graut, ehrlich :D
Aber schön zu sehen, dass sich noch andere mit dem Zeug auseinandersetzen dürfen... Ich bin gespannt, was ich mit der Telematik noch alles erlebe. Bin in der ganzen Materie noch relativ neu und hab' keine Schulung oder ähnliches gemacht. Wobei ich mir nicht vorstellen kann, dass Schulungen wahnsinnig in die technischen Details gehen... Habe immerhin die gematik-Dokumente gelesen und weiß, wie das System grundsätzlich funktioniert.

Das Firmwareupdate habe ich gesehen, hab' mich aber noch nicht auf den Update-Button klicken getraut. Hast du das Update schon installiert und es ist noch nichts explodiert?

lG MOS
Member: lcer00
lcer00 Dec 10, 2018 at 06:18:23 (UTC)
Goto Top
Hallo

Da ist nichts explodiert. face-smile allerdings glaube ich, dass der konnektor das Stabilste Glied der Kette ist, die Softwareanbindung seitens der AIS hingegen den eigentlichen Problempunkt darstellt.

Grüße

lcer
Member: derklient
derklient Dec 10, 2018 at 12:01:15 (UTC)
Goto Top
Hallo Zusammen

Seit froh das ihr nur das Problem mit 1 AIS, 1 Konnektor, 1 Kartenleser habt.

Ich bin da gerade dabei das ganze in unserem Praxis Labor Verbund mit 5 AIS Systemen, 11 Konnektoren und etwa 2 Dutzend Kartenleser umzusetzen. Und an einem Konnektor werden 3 verschiedene AIS hängen.

LG
derklient
Member: MOS6581
MOS6581 Dec 10, 2018 at 22:30:45 (UTC)
Goto Top
@derklient Urgh. :D

Darf ich fragen, mit welchem Konnektorhersteller du zusammenarbeitest?

lG MOS
Member: resuction
resuction Aug 22, 2021 at 19:52:53 (UTC)
Goto Top
ich habe den ort gefunden, an dem man aktuelle updates für den secunet konnektor automatisch installieren lassen kann (vorgabe nach PTV4)

system => aktualisierungen => einstellungen ... runter scrollen

falls hieroglyphen erscheinen wie [!content.ksr.releaseInfo.confirmLink!] gibt es ein problem mit dem browser-cache und der konnektor-browser-oberfläche. letztere wurde auf version 4 aktualisiert, erkennbar an der größeren schrift. wenn jetzt schrift und layout aus dem browser-cache geladen werden, gibt es einen konflikt zwischen altem layout vom browser und neuem layout vom konnektor. man kann dann auch nicht ins benutzer-menü und z. B. sein passwort ändern. evtl. hilft es, denn privaten modus des browsers zu benutzen. ich habe den browser eines anderen rechners (dem des servers) verwendet, weil ich in zukunft die admin-aufgaben vom server durchführen möchte, um das personal in den patientenzimmern nicht zu stören. die lassen eh nicht zu, dass ich über anydesk auf die clienten zugreifen darf. anydesk - genialer retter, solide basis.

hier eine lösung, wenn das update des T-E-R-M-I-N-A-L-S ÜBER dem konnektor nicht geht. das gilt nur für den secunet konnektor der telekom. ich habe es gelöst mit der Hilfe eines ihrer Angestellten unter der Hotline 0800 1183307 und dann die 1 drücken: der fehler war, dass das falsche administrator passwort/pin VOM terminal IM konnektor hinterlegt war. also in den konnektor einloggen. ganz links "praxis", "terminals", terminal anklicken ORGA6100-014......Bearbeiten ... Administrator Passwort/PIN ändern, welches das selbe im Terminal ist, ist meistens 8-stellig. Ist das selbe Passwort, wenn man den Terminal einschaltet, auf MENÜ drückt und "einstellungen" auswählt, da muss man ja auch eine pin eingeben. dann geht das update vom konnektor aus auf dem terminal. danke telekom, dass ich mich selbst loben darf. es gilt, dass unter im terminal unter menü, einstellung, admin-pin-eingabe, sicct-parameter, zugriffsrechts, admin session und set status und download alles auf EIN eingestellt sind.