binbash86
Goto Top

Windows 10 kann sich mit Outlook 2013 oder 2016 NICHT mit Exchangeserver verbinden

Ich wollte hier nochmal eine Erfahrung posten, die mich einige Stunden suchen und Kommunikation mit dem Microsoft Support gekostet haben. Szenario:

  • Windows Domäne mit Server 2008R2
  • Exchange 2010 auf Server 2008R2
  • Windows 10 PC mit Outlook 2013 oder 2016

Trotzdessen, dass DNS und Autodiscover 100% korrekt konfiguriert waren, konnte man das Email-Profil NICHT verbinden. Autodiscover findet statt, danach immer die Meldung "Es konnte keine Verbindung mit Microsoft Exchange aufgebaut werden...". Verschiedene Authentifizierungsverfahren versucht...verschiedene Outlook Versionen...keine Chance. Windows 7 Clients mit der gleichen Outlook Version verbinden sich sofort.

Am Ende stellte sich heraus das folgende zwei Einstellungen etwas gebracht haben.

  • Das Windows 10 muss kurzzeitig mit dem Internet verbunden sein (Unsere Testumgebung war komplett Offline in einem Testnetz)
  • Den Haken bei Proxy automatisch suchen rausmachen

Danach ging es. Ich weiß zwar nicht wieso, aber es ging.

Content-Key: 295279

Url: https://administrator.de/contentid/295279

Printed on: June 22, 2024 at 23:06 o'clock

Mitglied: 121630
121630 Feb 05, 2016 at 16:37:39 (UTC)
Goto Top
Windows 10 ist halt ET-Ware .... will unbedingt nach hause telefonieren.
Member: binBash86
binBash86 Feb 05, 2016 at 16:45:22 (UTC)
Goto Top
Ja eigentlich unfassbar. Der Microsoft Support will das jetzt intern nochmal überprüfen. Wenn das so wäre, wäre das ein Unding.
Mitglied: 121630
121630 Feb 05, 2016 at 16:50:37 (UTC)
Goto Top
Deshalb wird bei mir Server 2008 und Win 7 laufen, bis es kurz vor Ende vom Support ist.
Member: Dani
Dani Feb 05, 2016 at 18:41:02 (UTC)
Goto Top
Guten Abend,
Das Windows 10 muss kurzzeitig mit dem Internet verbunden sein (Unsere Testumgebung war komplett Offline in einem Testnetz)
Gibt es hier eine genauere Erklärung vom Microsoft Support dazu?


Gruß,
Dani
Member: diemilz
diemilz Feb 09, 2016 at 10:12:56 (UTC)
Goto Top
Dass Windows 10 online sein muss, damit Outlook (2010, 2013 und 2016) eine Verbindung zum Exchange herstellt, kann ich so nicht bestätigen. Ich habe bei uns bereits mehrere Windows 10 PCs offline aufgesetzt und mit dem Exchange gekoppelt, da gab es nie solche Probleme.

Der Haken "Proxy automatisch suchen" hingegen kann immer wieder mal Probleme machen, den lasse ich per GPO schon immer rauswerfen.
Member: holli.zimmi
holli.zimmi Feb 16, 2016 at 13:22:41 (UTC)
Goto Top
Hi,

Der Haken "Proxy automatisch suchen" hingegen kann immer wieder mal Probleme machen, den lasse ich per GPO schon immer rauswerfen.

Wo ist der Haken rauszunehmen, bzw. wo find ich das auf der Schnelle in GPO-Editor?

Danke

Holli
Member: binBash86
binBash86 Feb 19, 2016 at 08:51:17 (UTC)
Goto Top
Es gibt Neuigkeiten in dem Fall. Microsoft hat mir bestätigt, dass Sie es reproduzieren können. Warum dass so vom Produktdesign gemacht wurde, ist denen aber nicht bekannt.
Member: diemilz
diemilz Feb 19, 2016 at 09:30:42 (UTC)
Goto Top
Das ist merkwürdig. Dann scheint der Fehler nur unter bestimmten Bedingungen aufzutreten, denn bei uns haben wir das Problem nicht.
Member: diemilz
diemilz Feb 19, 2016 at 09:36:39 (UTC)
Goto Top
Hi,

du musst die Internet-Explorer GPO (zu finden unter "Benutzerkonfiguration - Einstellungen - Systemsteuerungseinstellungen - Interneteinstellungen") öffnen bzw. anlegen, sofern noch nicht vorhanden und dort ganz normal unter "Verbindungen" - "LAN-Einstellungen" sicherstellen, dass das Häkchen "Einstellungen automatisch erkennen" nicht gesetzt und die Linie unter dieser Einstellung grün ist.
Mitglied: 117471
117471 May 26, 2016 at 11:11:46 (UTC)
Goto Top
Zitat von @binBash86:

Warum dass so vom Produktdesign gemacht wurde, ist denen aber nicht bekannt.

Denn sie wissen nicht, was sie tun. Vielleicht fehlte auf dem Rechner noch der DTC.

Hast Du die internen und externen URIs vom Autodiscover in deiner Testumgebung komplett über DNS aufgelöst?