Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 8.1 Client in Domäne aufnehmen scheitert

Mitglied: DoktorApfel

DoktorApfel (Level 1) - Jetzt verbinden

03.01.2014, aktualisiert 15:13 Uhr, 13728 Aufrufe, 12 Kommentare, 1 Danke

Hallo zusammen,

ich muss zur Zeit einen frisch installierten Windows 8.1 Pro (alle Updates sind eingespielt) in eine Windows Domäne (Windows Server 2008 R2) aufnehmen. Dies scheitert allerdings jedesmal, mit der Fehlermeldung das keine Verbindung zum AD aufgebaut werden kann.
Ich habe nun nachgeschaut ob der Rechner den Server anpingen kann, das klappt auch ohne einen Paket Verlust.
Allerdings kommt es zu einem Fehler, wenn ich die Domäne mit dem Kommandozeilenbefehl ,,nslookup meineDomäne.local" auflösen möchte. Hierbei wird als ,,Address" mein Standardgateway im Netwzerk genommen.
Den DNS Speicher auf dem Client habe ich schon geleert, keine Besserung des Problems.
Kann mir einer bei dem Problem helfen?

Beste Grüße
Mitglied: Lochkartenstanzer
03.01.2014, aktualisiert um 14:46 Uhr
Zitat von DoktorApfel:

ich muss zur Zeit einen frisch installierten Windows 8.1

Ist es eine Pro- oder Enterprise-Version oder eine "Home"-Edition? Nur die Pro und Enterprise dürfen in eine Domain.

lks
Bitte warten ..
Mitglied: DoktorApfel
03.01.2014 um 14:46 Uhr
Upps vergessen es dabei zu schreiben.
Es ist die Pro Version.
Bitte warten ..
Mitglied: Pjordorf
03.01.2014 um 14:49 Uhr
Hallo,

Zitat von DoktorApfel:
Server 2008 R2) aufnehmen. Dies scheitert allerdings jedesmal, mit der Fehlermeldung das keine Verbindung zum AD aufgebaut werden kann.
Wie viele aktivierte netzwerkkarten (LAN, Bluetooth etc.) sind aktiv? DHCP verteilt IPs (korrekt) oder manuell? DNS ist korrekt? DNS Auflösung ist auch korrekt? DNS schon geprüft? Firewallprofil ist Öffentlich oder Privat?

nslookup meineDomäne.local auflösen möchte. Hierbei wird als ,,Address" mein Standardgateway im Netwzerk genommen.
Und was erwartest du dort als Antwort? Wir hier kennen dein Netz und Netzaufbau nicht.

Den DNS Speicher auf dem Client habe ich schon geleert, keine Besserung des Problems.
Dann wird doch das DNS problem da falsch sein wo es denn generiert und deinem Client zur Verfügung gestellt wird, oder? Betreibst du eine DNS für dein AD und ist dieser Korrekt eingerichtet bzw. liefert korrekte Ergebnisse? Ein DNS auf dein Router dürfte hier der falsche Ansatz sein, sofern du es so machst.

Kann mir einer bei dem Problem helfen?
DNS, DNS, DNS. Ach, habe ich schon DNS angesprochen

Wie ist dein netzaufbau (Wer mit wem wie Verkabelt)
Die IPs deines Servers sowie die deines Clients
DNS Weiterleitung
DNS Einträge korrekt?

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 03.01.2014, aktualisiert um 15:13 Uhr
Hallo,

Zitat von Lochkartenstanzer:
Nur die Pro und Enterprise dürfen in eine Domain
Äh. Nicht ganz oder? Auch eine Home darf in einer Domäne wenn ich es wünsche. Ich kann die nur nicht direkt einbinden als Client sondern muss mit deren Workgroup Arbeiten. Oder habe ich in den letzten Jahrzehnten etwas ganz wichtiges missinterpretiert?

Gruß,
Peter
Bitte warten ..
Mitglied: DoktorApfel
03.01.2014 um 15:09 Uhr
> Server 2008 R2) aufnehmen. Dies scheitert allerdings jedesmal, mit der Fehlermeldung das keine Verbindung zum AD aufgebaut
werden kann.
Wie viele aktivierte netzwerkkarten (LAN, Bluetooth etc.) sind aktiv? DHCP verteilt IPs (korrekt) oder manuell? DNS ist korrekt?
DNS Auflösung ist auch korrekt? DNS schon geprüft? Firewallprofil ist Öffentlich oder Privat?

Ich verbinde mich über LAN mit dem Netzwerk. WLAN und Bluetooth sind beide aktiv, aber mit keins ist verbunden mit irgendwas.
Habe gerade nochmal die Auflösung an dem Client überprüft und diese ist auch Fehlerhaft. Es kann der Servername sowie die IP-Adresse nicht aufgelöst werden. Dies funktioniert aber Problemlos an allen anderen Rechnern im Netzwerk. Deshalb gehe ich halt von einem Problem an dem Client aus. Das Netzwerk ist als Privates definiert und die Firewall einstellungen dementsprechend auch passend eingestellt.

> nslookup meineDomäne.local auflösen möchte. Hierbei wird als ,,Address" mein Standardgateway im Netwzerk
genommen.
Und was erwartest du dort als Antwort? Wir hier kennen dein Netz und Netzaufbau nicht.

Hier erwarte ich die Server IP-Adresse.
Das Netzwerk besteht auch ca. 30 Clients und dem Server. Es befindet sich ein Switch in dem Netzwerk und ein Router.

> Den DNS Speicher auf dem Client habe ich schon geleert, keine Besserung des Problems.
Dann wird doch das DNS problem da falsch sein wo es denn generiert und deinem Client zur Verfügung gestellt wird, oder?
Betreibst du eine DNS für dein AD und ist dieser Korrekt eingerichtet bzw. liefert korrekte Ergebnisse? Ein DNS auf dein
Router dürfte hier der falsche Ansatz sein, sofern du es so machst.

Auf dem Server ist ein DNS konfiguriert und DHCP. Die IP-Adressen werden auch korrekt vergeben, da sehe ich keine Fehler. Der Router macht in diesem Bereich nichts.

Vielen Dank schon mal für deine Antwort und Ideen.
Bitte warten ..
Mitglied: Pjordorf
03.01.2014, aktualisiert um 15:18 Uhr
Hallo,

Zitat von DoktorApfel:
Kann mir einer bei dem Problem helfen?
Was hat denn jetzt dein Problem gelöst, zumindest zeigt die Ampel es so an

Gruß,
Peter
Bitte warten ..
Mitglied: DoktorApfel
03.01.2014 um 15:18 Uhr
Ich konnte das Problem lösen, in dem ich den DNS Server direkt bei dem Client eingepflegt habe!
Bitte warten ..
Mitglied: Lochkartenstanzer
03.01.2014 um 15:22 Uhr
Zitat von Pjordorf:

Hallo,

> Zitat von Lochkartenstanzer:
> Nur die Pro und Enterprise dürfen in eine Domain
Äh. Nicht ganz oder? Auch eine Home darf in einer Domäne wenn ich es wünsche. Ich kann die nur nicht direkt
einbinden als Client sondern muss mit deren Workgroup Arbeiten. Oder habe ich in den letzten Jahrzehnten etwas ganz wichtiges
missinterpretiert?

Ich meinte natürlich als vollwertiges Domänenmitglied, mit den ganzen Vorzügen die das hat und nicht nur als gelduldeter Gast.

Ich erlebe es oft genug, daß Leute sich auf die schnelle vom Blödmarkt irgendeine Kiste holen und sich dann wurdern, warum das mit der Domänenanmeldugn nicht klappt. Die rufen erst danach bei mir an, statt sich zuerst schlau zu machen. Aber so kammt man natürlich auch zu neuen Kunden.

lks
Bitte warten ..
Mitglied: Pjordorf
03.01.2014 um 15:26 Uhr
Hallo,

Zitat von DoktorApfel:
WLAN und Bluetooth sind beide aktiv
Bitte einmal zur Aufnahme in deiner Domäne Deaktivieren

Habe gerade nochmal die Auflösung an dem Client überprüft und diese ist auch Fehlerhaft. Es kann der Servername sowie die IP-Adresse nicht aufgelöst werden.
Und, was daran ist Fehlerhaft? Wir kennen deine Ausgabe die dort erhälst nicht und ich will nicht weiter Rate mal mit Rosenthal Spielen.

Hier erwarte ich die Server IP-Adresse.
Und wieso zeigt dein NSLookup dir dann die IP deines Routers an? Der hat die doch irgendwo her (DNS? und saugt sich nicht eine zufällige die dann auch noch deinen Router entspricht. IPConfig /all ist dein Freund.

Das Netzwerk besteht auch ca. 30 Clients und dem Server. Es befindet sich ein Switch in dem Netzwerk und ein Router.
Also darf man es als ein kleines gewöhnliches flaches Netz auffassen ohne VLANs und weitere Routen oder VPN usw. und ohne das dein Server Router spielt usw.

Auf dem Server ist ein DNS konfiguriert
Auch korrekt Konfiguriert?

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
03.01.2014 um 15:30 Uhr
Hallo,

Zitat von DoktorApfel:
Ich konnte das Problem lösen, in dem ich den DNS Server direkt bei dem Client eingepflegt habe!
Also liefert dein DHCP keine korrekten Einstellungen aus. Da ist also was falsch eingestellt. Dein
Die IP-Adressen werden auch korrekt vergeben, da sehe ich keine Fehler
ist also Falsch. Sorry. Wie gesagt, ein IPconfig /all hätte dieses aber sofort zu Tage gefördert.

Es mag ja sein das ein Doc peinliche Fragen stellt, aber diese nicht zu beantworten hilft nicht die Krankheit zu Behandeln oder gar zu beseitigen

Schön wenn es jetzt läuft.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
03.01.2014 um 15:33 Uhr
Hallo,

Zitat von Lochkartenstanzer:
Ich
.
.
.
Die rufen erst danach bei mir an, statt sich zuerst schlau zu machen.

Wie wahr, wie wahr.

Gruß,
Peter
Bitte warten ..
Mitglied: Lochkartenstanzer
03.01.2014 um 15:43 Uhr
Zitat von Pjordorf:
Also liefert dein DHCP keine korrekten Einstellungen aus. Da ist also was falsch eingestellt. Dein

Sehe ich auch so, wenn manuelles Eintragen Abhilfe brint.

Schön wenn es jetzt läuft.

Trotzdem sollte man den DHCP geradeziehen, weil das garantiert ncih zu Problemen führt, wenn man das nicht macht.

lks
Bitte warten ..
Ähnliche Inhalte
Samba

Windows 10 Client in Samba-Domäne hinzufügen scheitert

Frage von diwaffmSamba36 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows 8

Aktivierung windows 8.1

Frage von fisch56Windows 89 Kommentare

Hallo, sich er schon tausend mal gefragt, aber Plate defekt, windows 8.1 pro war drauf. Lade von MS die ...

Netzwerke

Remotedesktopverbindung scheitert

Frage von nixxokNetzwerke9 Kommentare

in meinem Büro steht ein Zyxel P-662H und dahinter mein ArbeitsPC mit Windows 7, wo ich die Remotedesktop aktiviert ...

Windows 8

Windows 8.1 Enterprise - Testversion

gelöst Frage von HyruleWindows 82 Kommentare

Hallo, ich bin auf der Suche nach einer Testversion (90 Tage) von Windows 8.1 Enterprise (Deutsch). Auf wurde das ...

Neue Wissensbeiträge
LAN, WAN, Wireless
OPNsense Captive Portal mit vordefnierten Voucher
Tipp von Crusher79 vor 11 StundenLAN, WAN, Wireless

Hallo, Ziel war es vorhandene Klienten-Daten (Nummer im System) und Kennwörter anzulegen. Voucher werden durch externes Programm in Papierform ...

Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 1 TagAdministrator.de Feedback6 Kommentare

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 5 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 5 TagenExchange Server5 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Heiß diskutierte Inhalte
Windows Server
Windows Domäne, SBS 2011, Anmeldung als Admin nicht mehr möglich
Frage von big-dummyWindows Server17 Kommentare

Hallo, vorab: ich habe nun leider keine Grundruhe mehr - die Folgen wären katastrophal. Was ist das Problem: Ich ...

Router & Routing
Anmeldung am Router von einer ext. IP?
Frage von BigSnakeyeRouter & Routing15 Kommentare

Hallo, ich habe gerade seltsames in meiner Fritzbox entdeckt. Plötzlich war die Verbindung unterbrochen - kein Internet. Also habe ...

Windows 10
Win 10 PC blockiert
Frage von tsunamiWindows 1013 Kommentare

Guten Morgen, ich habe ein komisches Problem: Windows 10 Pro PC startet normal. Internet ist für ca. 5 Sekunden ...

KVM
Performance Verlust durch Virtualisierung
Frage von RalleoniusKVM12 Kommentare

Hallo zusammen, ich überlege meinen Server mit Debian, der als Webserver dient zu virtualisieren um eine 2te Maschine auf ...