Keine IP nach Verbindungsabbruch mit WPA-Verschlüsselung

dionysos-17
Hallo!

Ich habe ein WLAN-Problem und schon diverse Foren und Threads zu diesem Thema durchsucht. Leider gab es immernoch keine Lösung.

Ich habe eine Fritz!Box WLAN 7170 Fon, einen PC (Win XP, SP2) mit D-Link USB-Abapter und ein Intel-Notebook von Toshiba (Satellite A100-512, WinXP, SP2) mit Atheros AR5005G WLAN-Adapter.
Als Verschlüsselungsmethode wird WPA/WPA2 verwendet, DHCP Server der Fritz!Box ist eingeschaltet. Der PC verbindet sich automatisch, auch nach Verbindungsabbrüchen oder ähnlichen ist immer das Beziehen einer IP-Adresse möglich und ich kann wieder ins Internet.

Beim Notebook habe ich folgendes Problem: Nach einem Verbindungsabbruch (z.B. nach Aufwachen aus 'Standby', manuellem Deaktivieren, Reparaturvorgang etc.) kann es keine IP-Adresse mehr beziehen, obwohl es immer direkt nach dem Booten funktionierte. Also erfordert es immer einen Neustart, damit das Internet wieder funktioniert. Dabei ist es egal, ob ich die Konfiguration über Windows vornehme oder die mitgelieferte Software des WLN-Adapters.

Wenn ich die Verschlüsselung (PC und Notebook) auf 'WEP' ändere läuft alles reibungslos. Hat es eventuell mit dem Key-Intervall der WPA-Verschlüsselung zutun? (Bei einem KI von 3600sec kommt es also regelmäßig zu einem Verbindungsabbruch nach 60min und folglich kann der Atheros-Adapter keine IP mehr beziehen.) --> Treiber-Problem`?? Leider gibt es kein Update des Herstellers!

Außerdem habe ich versucht feste IP-Adressen zu verwenden ( DHCP-Server ausgeschaltet), ohne Erfolg!

Was kann ich tun, denn die WEP-Verschlüsselung bietet mir nicht genügend Sicherheit! Hatte jemand das gleiche Problem?

Vielen Dank schon mal für Eure Hilfe!!!

Gruß,dionysos-17

Content-Key: 33583

Url: https://administrator.de/contentid/33583

Ausgedruckt am: 23.01.2022 um 18:01 Uhr

Mitglied: schlodfeger
schlodfeger 04.06.2006 um 14:10:09 Uhr
Goto Top
Das liegt bestimmt daran, daß du nicht eindeutig festgelegt hast ob die Verschlüssung von Windows oder der Software vorgenommen wird.
Ich empfehle dir die Software gar nicht zu benutzen und alle Konfigurationen mit Win vorzunehmen, mit SP2 ist das eigentlich problemlos.
Außer dem hast du wahrscheinlich unter Netzwerkverbindungen mittlerweile mehrere Wlan-Verbindung eingetragen, hier sollte nur die eine mit der richtigen Verschlüsselung vorhanden sein und dann solte noch mit bevorzugten Netzwerken automatisch Verbinden ausgewählt sein.
Alle Verbindungen die in der anderen Software gespeichert sind sollten auch gelöscht werden und am Besten Autostart der Software unterbinden ! - die sorgt scheinbar für Verbindung nach Bootvorgang, aber eben nicht mehr nach Standby !
Wenn du dann noch zusätzlich mit der Windowskonfig und der Software abwechselnd verbinden willst haut nichts mehr hin.
Mitglied: dionysos-17
dionysos-17 04.06.2006 um 20:07:42 Uhr
Goto Top
Hallo schlodfeger!
Ich habe das nochmal geprüft, aber wie ich schon geschrieben habe spielt das keine Rolle. Die Software des Adapter-Herstellers (Atheros) habe ich komplett deaktiviert! (kein Autostarteintrag , kein Registry-Eintrag unter 'Run', der zugehörige Prozes läuft nicht). Es ist/war auch nur eine WLAN-Verbindung unter Netzwerkverbindungen eingetragen. Der Adaptaer kann keine gültige IP-Adresse beziehen, wenn die Verbindung einmal unterbrochen wurde, nur nach einem kompletten Systemneustart. Wenn ich mit der Software des Adapters konfiguriere ist die "Konfiguration mit Windows" automatisch deaktiviert. Was kann da nicht eindeutig festgelegt sein?

Warum funktioniert es dann mit dem USB-Adapter von D-Link bei meinem PC? Leider ist es nicht möglich den USB-Adapter mit dem Notebook zu testen.
Mitglied: schlodfeger
schlodfeger 04.06.2006 um 22:20:34 Uhr
Goto Top
Die Software des Adapter-Herstellers
(Atheros) habe ich komplett deaktiviert!
(kein Autostarteintrag , kein
Registry-Eintrag unter 'Run', der
zugehörige Prozes läuft nicht).

Den Treiber hast du aber schon belassen, oder

Wenn ich mit der
Software des Adapters konfiguriere ist die
"Konfiguration mit Windows"
automatisch deaktiviert. Was kann da nicht
eindeutig festgelegt sein?

Genau diese Einstellung ist das Problem denkle ich, weil nach Standby trotzdem von Windows mitgesteuert wird oder die Software sehr lange braucht bis sie erfolgreich mit Router kommuniziert.

Ich habe Wlan auf Laptop und habe selbst gesehen das diese Software nichts genaues ist.
Laß von Windows die Hardware konfigurieren und vor allem die Verschlüsselung.

Wie machst du das beim USB Adapter ? - auch mit Software ?

Ich weis jetzt auch nicht ob jede Karte eine eigene Verschlüsselung einrichten muß, da ich nur 1x Wlan habe !
Behindern sich die beiden Adapter vielleicht gegenseitig oder benutzt dann nach Standby der USB Adapter auf einmal diese IP ?????

Aus der Ferne ist bei so vielen möglichen Störfaktoren schlecht Hilfe zu diktieren.
Heiß diskutierte Beiträge
question
Alternative für MS TeamsBlackDevilVor 19 StundenFrageVideo & Streaming5 Kommentare

Servus Zusammen, ich arbeite eigentlich grundsätzlich remote, was eben auch Kundengespräche und -beratung inkludiert. Bisher mache ich das über MS Teams, was im Grundsatz auch ...

info
Ruhe in Frieden, HackbratenVision2015Vor 1 TagInformationOff Topic5 Kommentare

Der US-Sänger Meat Loaf ist tot. Er starb laut seiner Facebook-Seite in der vergangenen Nacht im Alter von 74 Jahren. Meat Loaf, mit bürgerlichem Namen ...

question
Analog Telefonanschluss aufs Netzwerk bringenpeter91gVor 1 TagFrageISDN & Analoganschlüsse11 Kommentare

Hallo zusammen, ich habe aktuell ein Router von meinem Provider welcher im Bridge-Modus geschalten ist. Dadurch kann ich die Festnetztelefonie nur über den Analog-Anschluss am ...

question
Verständnisproblem SubnettingKarolaVor 1 TagFrageNetzwerkgrundlagen6 Kommentare

Hallo, möchte mal nerven weil ich keine Antwort finde Ein Netzwerk 172.16.0.0 /16 besteht aus einem alten Router als 4 Port Switch und 4 Clients. ...

question
Syntax zum Mappen einer Freigabe auf einem RDSH gelöst mtcmtcVor 21 StundenFrageNetzwerke14 Kommentare

Hallo zusammen, ich starte normalerweise eine rdp-Datei um mich vom HomeOffice auf meinen RDSH-Client in der Firma zu verbinden. -> also kein Problem Auf diesem ...

question
Apps mit riesigen Datenbank verbindenBella21Vor 21 StundenFrageEntwicklung4 Kommentare

Hallo alle zusammen, ich suche nach einer Lösung für einen APP. Der Datenbank ist riesig mehr als 10GB, da die komplette Datenbank nicht auf das ...

question
Umgestaltung HeimnetzwerkPaulePilsVor 1 TagFrageNetzwerke1 Kommentar

Hallo zusammen, ich bin seit heute neu im Forum, deshalb hoffe ich, dass meine Beitrag an der richtigen Stelle platziert ist :-) Ich würde mich ...

question
Hyper V Maschine (Windows 10 Pro) auf Server2022 langsam gelöst factxyVor 1 TagFrageHyper-V6 Kommentare

Hallo, ich habe einen neuen Server2022 augesetzt und dort von einem 2016er Server eine Windows10 HyperV erst exportiert dann am 2022er importiert. Soweit mit gleicher ...