metalhead88
Goto Top

2 Netzwerkverbindungen zeitgleich

Hallo,

ich habe folgendes Problem und hoffe das mir hier geholfen werden kann:

Szenario:
Ich muss meinen Laptop per WLAN mit einem Handyhotspot verbinden. Zeitgleich muss über ein Ethernetkabel ein Raspberry Pi angeschlossen sein, sodass dieser über PuTTY erreichbar ist. Somit wäre ein Remotearbeiten zur Fehlerbehebung möglich.

Details:
Der Pi hat die IP Adresse: 192.168.137.167 255.255.255.0.
Laptop Wlan holt sich die Informationen automatisch.
Laptop Ethernet Adapter hat die statische IP Adresse: 192.168.137.100 255.255.255.0


Problem:
Sobald ich den Pi an den Laptop anschließe, wird mein WLAN Adapter ausgeschaltet. Somit kann ich zwar den Pi erreichen, aber habe keine Verbindung mehr zu dem Handyhotspot. Dies ist aber zur Problemlösung durch Remotecontrol o.ä. nötig.


Kann mir jemand sagen, welche Einstellungen ich vornehmen muss damit es funktioniert?

Vielen Dank

Grüße
Ulf

Content-Key: 4811578242

Url: https://administrator.de/contentid/4811578242

Printed on: June 22, 2024 at 18:06 o'clock

Member: Uhli90
Uhli90 Nov 30, 2022 updated at 11:48:37 (UTC)
Goto Top
Eventuell musst du einfach bloß das Standardgateway aus dem Netzwerk-Interface deines PCs nehmen an dem auch dein Raspberry hängt.

Gruß vom Uhli
Member: Starmanager
Starmanager Nov 30, 2022 at 11:51:45 (UTC)
Goto Top
Wenn es ein HP Laptop ist kann es sein, dass im Bios die automatische Umschaltung zwischen Lan und WLAN aktiviert ist.
Member: Metalhead88
Metalhead88 Nov 30, 2022 at 11:58:43 (UTC)
Goto Top
Hallo, danke für die Antworten.

@Uhli90: es ist kein Standardgateway eingetragen

@Starmanager: es ist ein HP EliteBook 2560p auf welchem ich Windows 10 Pro installiert habe. Worunter muss ich im BIOS suchen?
Member: Uhli90
Uhli90 Nov 30, 2022 updated at 12:13:22 (UTC)
Goto Top
Schade das mit dem SG wäre schön simpel gewesen. Ich habe zwar keinen HP, aber eine Recherche hat ergeben:

im BIOS unter System-Configuration -> Built-in Device Option -> LAN/WLAN Switching auf 'enable' setzen.
Achtung, in deinem Fall auf "disabled" setzten face-wink

Quelle: WLAN deaktivieren wenn LAN aktiv
Member: ElCativoGER
ElCativoGER Nov 30, 2022 at 12:15:55 (UTC)
Goto Top
Bei manchen Laptops kann man das WLAN auch per Hotkey wieer aktivieren.
Ob es beim HP so geht, weiß ich jedoch nicht.
In der Regel mit FN und eine F-Taste (WLAN Symbol).
Member: Metalhead88
Metalhead88 Nov 30, 2022 at 12:28:52 (UTC)
Goto Top
Zitat von @ElCativoGER:

Bei manchen Laptops kann man das WLAN auch per Hotkey wieer aktivieren.
Ob es beim HP so geht, weiß ich jedoch nicht.
In der Regel mit FN und eine F-Taste (WLAN Symbol).

Ich habe bei meinem Laptop oben rechts einen extra Knop dafür. Es passiert jedoch nichts wenn ich ihn bei eingestecktem LAN Kabel drücke.
Member: Metalhead88
Metalhead88 Nov 30, 2022 at 12:48:24 (UTC)
Goto Top
@Uhli90: leider hat es nicht funktioniert.
img_20221130_134327

Sobald ich das lan Kabel einstecke sehe ich folgendes:
img_20221130_134716
Member: michi1983
michi1983 Nov 30, 2022 at 13:39:20 (UTC)
Goto Top
Hallo,

das Thema gabs hier schon öfter:
WIN 10: WLAN und LAN lassen sich nicht gleichzeitig nutzen

Gruß
Member: KowaKowalski
Solution KowaKowalski Nov 30, 2022 at 13:40:15 (UTC)
Goto Top
Zitat von @Metalhead88:

@Uhli90: leider hat es nicht funktioniert.
img_20221130_134327

Sobald ich das lan Kabel einstecke sehe ich folgendes:
img_20221130_134716

Hi Uhli,

aber in Deinem Screenshot hast Du Wake on LAN deaktiviert und nicht das LAN/WLAN Switching

Dort muss der Haken raus! (nicht bei WOL)


grüße
kowa
Member: Metalhead88
Metalhead88 Nov 30, 2022 at 14:48:37 (UTC)
Goto Top
@kowa danke dir. Das ist mir Grade echt peinlich. Das hab ich echt nicht richtig gesehen. Danke für den Hinweis.

Jetzt scheint es zu funktionieren. Aber ich kann es erst morgen testen.

Grüße
Member: KowaKowalski
KowaKowalski Nov 30, 2022 updated at 15:20:27 (UTC)
Goto Top
Zitat von @Metalhead88:

@kowa danke dir. Das ist mir Grade echt peinlich. Das hab ich echt nicht richtig gesehen. Danke für den Hinweis.

Jetzt scheint es zu funktionieren. Aber ich kann es erst morgen testen.

Grüße

face-wink passiert den Besten!
Hoffentlich war´s das.


PS. Und wie Du liest nannte ich Dich dafür Uhli in meiner Erst-Antwort.


grüße
kowa
Member: aqui
aqui Dec 01, 2022 at 10:23:41 (UTC)
Goto Top
Hoffentlich war´s das.
Und hoffentlich reicht es dann noch für ein: How can I mark a post as solved?
Member: Metalhead88
Metalhead88 Dec 09, 2022 at 11:04:48 (UTC)
Goto Top
Sry das ich erst jetzt schreibe. Es war die Lösung. Danke