mecie21313
Goto Top

2. Prozessor (Xeon 3.2) wird unter Win7 Pro nicht erkannt

Hallo Liebe Admin-Gemeinde,

ich habe vor kurzem von einem Bekannten einen Rechner bekommen, der 2 CPUs (xeon 3.2 Prescott) und 4GB Ram beinhaltet.

Er ist komplett auf MAC umgestiegen und umgezogen, und da ich Ihm sehr sehr oft geholfen habe, wollte er mir damit eine Freude machen und sich erkenntlich zeigen.

Nun habe ich aber das Problem, das ich sehr sehr oft die Meldung vom svchost bekomme, das ne massive Auslastung bestünde- was ich mir aber nicht erklären kann.
Prime lief auch schon die ganze Nacht ohne Probleme durch.

Ich habe auch schon geschaut, ob evtl. die Festplatte (SATA mit 80GB) einen Weg hat, aber das schliesse ich auch aus.

Meine Vermutung liegt nun darin, da mit auch nur 4 Kerne angezeigt werden, das mein 2. Prozzi nicht erkannt wird. Über die MSCONFIG könnte ich 4 CPUs (????) auswählen.

Liegt da das Problem? Müsste ich wie damals bei so manchem Vista-System auch da alle Auswählen, damit der 2. CPU erkannt wird?

Gruß
Andy

Content-Key: 173100

Url: https://administrator.de/contentid/173100

Printed on: April 18, 2024 at 04:04 o'clock

Member: Pago159
Pago159 Sep 14, 2011 at 13:07:20 (UTC)
Goto Top
Hallo Andy,

könntest du uns vll noch schnell sagen, welche der Xeon-Prozessoren bei dir ihr Werk tun?

Hast du mal im BIOS geschaut, ob dort beide Prozzessoren erkannt und auch Aktiv geschaltet sind?

Lg Grapper
Member: BekkZter
BekkZter Sep 14, 2011 at 13:13:10 (UTC)
Goto Top
Also du hast ein Rechner mit 2 Xeon CPU´s, also zwei LGA1366 Sockeln auf dem Board. Wenn ich das richtig verstanden hab. (WOW geiles Geschenk wenn man bedenkt das die Dinger echt Kohle kosten)

Wenn das so sein sollte, gucke doch mal im Bios ob beide Prozessoren erkannt werden, ggf. Bios auf den neusten Stand bringen. Welches Windows 7 Prof hast du ?! 32 oder 64 Bit, vielleicht sind nicht alle Treiber
komplett installiert ...

Ansonsten guck mal hier hier

Gruß
Member: kristov
kristov Sep 14, 2011 at 13:28:32 (UTC)
Goto Top
Hallo,

bist Du sicher, daß Du Win7 Professional und nicht etwa Home Premium einsetzt? Win7 Pro unterstützt definitif 2 physische CPUs...

kristov
Mitglied: 99045
99045 Sep 14, 2011 at 13:31:24 (UTC)
Goto Top
Hi,

was steht denn bei MSCONFIG im Register Start unter Erweiterte Optionen?

Gruß
Member: Snuffchen
Snuffchen Sep 14, 2011 at 14:07:12 (UTC)
Goto Top
Prescott Xeon´s sind bereits 2004 auf den Markt gekommen. Vermutlich haben die noch kein Hyper-Threading. Von der würde ja 2 x 2 CPU´s passen. Lies doch mal die CPU-Daten mit CPU-Z (Link: http://www.cpu-z.de/) aus und poste sie hier
Member: mecie21313
mecie21313 Sep 14, 2011 at 16:58:31 (UTC)
Goto Top
Hier mal die MSCONFIG:

b843e0bcda5489496b4754080f5413bb

Validation from CPU-ID:
[url=http://valid.canardpc.com/show_oc.php?id=1999202][img]http://valid.canardpc.com/cache/banner/1999202.png[/img][/url]
Member: mecie21313
mecie21313 Sep 14, 2011 at 17:03:09 (UTC)
Goto Top
Hier nochmal mein CPU-ID-Profil auf Sysprofile:


http://www.sysprofile.de/id156775
Mitglied: 99045
99045 Sep 14, 2011 at 17:03:45 (UTC)
Goto Top
Wunderst du dich, wenn da nur eine CPU eingetragen ist, obwohl wahrscheinlich 4 (Kerne!) vorhanden sind und möglich wären, dass er nur eine benutzt?
Member: mecie21313
mecie21313 Sep 14, 2011 at 18:05:15 (UTC)
Goto Top
Ja, irgendwie schon... Weil das System zwischen durch am Lahmen ist und was von Volllast meckert
Mitglied: 99045
99045 Sep 14, 2011 at 18:07:48 (UTC)
Goto Top
Und warum setzt die die Anzahl nicht hoch auf 4? *kopfschüttel*
Ist dir das zu kompliziert?
Member: mrtux
mrtux Sep 14, 2011 at 20:37:08 (UTC)
Goto Top
Hi !

Zitat von @99045:
Und warum setzt die die Anzahl nicht hoch auf 4? *kopfschüttel*

Man will ja heute immer was in Reserve haben, für schlechte Zeiten und so.... :-P

mrtux
Member: mecie21313
mecie21313 Sep 15, 2011 at 06:22:14 (UTC)
Goto Top
Weil es mir nicht logisch erscheint...

Habe ja nun keine 4 Prozessoren im PC.... *auch wenn der Gedanke schön ist*