Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Acronis Snap Deploy Agent deaktivieren oder entfernen

Mitglied: radiohead1

radiohead1 (Level 1) - Jetzt verbinden

16.03.2010, aktualisiert 09:58 Uhr, 5839 Aufrufe, 9 Kommentare

Guten Morgen,

ich hab folgendes Problem. Vor einiger Zeit haben wir zur einfachereren Softwareverteilung Acronis Snap Deploy genutzt. Dies besitzt einen Agent (ähnlich wie bei opsi, falls das bei manchen ein Begriff ist) der vor der Windows Anmeldung Kontakt mit dem Imageserver aufnehmen möchte.
Wir wussten überhaupt nicht mehr das auf dem Image davon noch etwas drauf war... weshalb wir die Rechner damit weiter neu aufsetzten.
Nun nach einer neuen Software-Installation (von Hand) erscheint plötzlich dieser Acronis Snap Deploy Agent bei jedem Start. Es dauert ca. 10 Minuten bis endlich die Windows Anmeldung auftaucht. Ich hab schon in der msconfig bei den Diensten oder Programmen geschaut, selbst nach Dateien die in irgendeinerweise ähnlich heissen, hab ich gesucht.
Bisher habe ich keine Lösung gefunden.Da ich nun ein Notebook, was wegen diesem Problem geimaged werden soll bekomm hab, wollte ich ersteinmal nach der Lösung schauen um ggf. nicht nocheinmal mit dem defekten PC-Abbild den gleichen Fehler nocheinmal herbeizuführen.

Hat vielleicht irgendjemand eine Idee wo sich solche Dateien noch verstecken können? Oder hatte jemand schonmal das gleiche Problem?
Danke im Vorraus

radiohead1
Mitglied: 45877
16.03.2010 um 10:02 Uhr
Hallo,

http://forum.acronis.com/forum/5492

und da du nicht gesagt hast welche Version musst du dir hier die silent parameter selbst suchen

http://www.appdeploy.com/software/browse.asp?p=5&a=&c=&k=ac ...
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 10:03 Uhr
Danke dafür, aber der Eintrag im Acronis Forum ist von mir ;). Das Problem besteht wie gesagt schon seit längerem...

*edit*
Ich Probier es mal aus... mit den Strings, nur das Problem ist, das wie gesagt kein Programm mehr von Acronis installiert ist. Keines im Programmverzeichnis etc.
Und deshalb habe ich auch keine Angaben zur Version, da wir damals mehere Verwendet hatten.
Bitte warten ..
Mitglied: 45877
16.03.2010 um 10:10 Uhr
Zitat von radiohead1:
Danke dafür, aber der Eintrag im Acronis Forum ist von mir ;).

pwnd :/
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 10:21 Uhr
Ich hab nun alle Strings ausprobiert und nocheinmal in der Registry nachgeschaut... war aber auch nicht des Problems Lösung.
Vor einiger Zeit kam ich natürlich auch mal auf die Idee mit der Neuinstallation und der darauffolgenden Deinstallation. Also setzte ich einen Acronis Licence Server auf etc., probierte es aus. Brachte aber überhaupt nichts.
Bitte warten ..
Mitglied: Supaman
16.03.2010 um 11:28 Uhr
normalerweise installiert man mit snap delopy per pxe-netzwerkboot, alles andere macht eigentlich keinen sinn... ich würde man die pxe boot einstellungen im bios überprüfen und ob noch ein pxe-bootserver im netz aktiv ist.
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 11:33 Uhr
Es ist kein TFTP-Server bei uns am laufen, PXE ist deaktiviert. Er bootet ganz normal Windows von der Platte. Es macht sinn bei der Softwareverteilung ;). Um die gesamten Images geht es nicht.
Bitte warten ..
Mitglied: 45877
16.03.2010 um 11:46 Uhr
Hallo,

hast du schon mal in der Registry in
HKLM\Software\Microsoft\Windows\ CurrentVersion\Run
nachgesehen ob da irgendwas beim Systemstart gestartet wird was da nicht hingehört?
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 13:34 Uhr
nein da passt alles. Es war nur ein Eintrag von Acronis bei Software, nur diesen hab ich gelöscht und das vorhin schon. Währenddessen hab ich den Rechner grad mal geimaged. Lotus Notes drauf gespielt, wieder das Problem. Komischerweise aber nur wenn ich Notes draufspiele...
Bitte warten ..
Mitglied: radiohead1
17.03.2010 um 10:32 Uhr
Naja ich hab nun ein Komplett neues Image erstellt und muss wohl die Rechner alle neu aufsetzen, aber das niemand dieses Problem auch hatte, ist schon etwas seltsam.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Problem mit TFTP beim PXE Boot (Acronis Snap Deploy 5)

Frage von KombanNetzwerkmanagement4 Kommentare

Hallöchen, ich habe eine Acronis Snap Deploy 5 Management Console aufgesetzt und soweit konfiguriert. Wenn ich nun aber einen ...

Backup

Alternativen zu "Acronis Snap Deploy" zur Betankung von Windows-basierten Domänen-Clients

Frage von MHeinrichBackup3 Kommentare

Hallo, ich möchte mal in die Runde fragen, welche SW-Werkzeuge derzeit empfohlen werden, um neutrale Basisimages zu erstellen und ...

Windows Userverwaltung

Erfahrungen mit PDQ Deploy?

Frage von WinLiCLIWindows Userverwaltung4 Kommentare

Hallo zusammen, ich möchte gerne die Softwareverteilung einführen. Getestet habe ich schon das ACMP, OPSI und das PDQ Deploy ...

Outlook & Mail

Deploy LDAP in Outlook

Frage von HawkztonOutlook & Mail4 Kommentare

Hallo zusammen, gibt es eine Möglichkeit ein LDAP in Outlook via GPO vorzudefinieren? in der Registry habe ich den ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 14 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...

Entwicklung
Programmieren lernen - Vorkenntnisse bisher nur in PowerShell
gelöst Frage von SomebodyToLoveEntwicklung10 Kommentare

Hallo zusammen, ich würde gerne tiefer in das Programmieren einsteigen, der Wunsch hängt mir schon im Kopf seid ich ...

Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...

Outlook & Mail
Automatische Anrede mit Name in Outlook beim Antworten auf Mails
gelöst Frage von Marco8383Outlook & Mail9 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Lösung für folgendes Problem. Ich nutze Office 365 und Outlook ...