Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Acronis Snap Deploy Agent deaktivieren oder entfernen

Mitglied: radiohead1

radiohead1 (Level 1) - Jetzt verbinden

16.03.2010, aktualisiert 09:58 Uhr, 5959 Aufrufe, 9 Kommentare

Guten Morgen,

ich hab folgendes Problem. Vor einiger Zeit haben wir zur einfachereren Softwareverteilung Acronis Snap Deploy genutzt. Dies besitzt einen Agent (ähnlich wie bei opsi, falls das bei manchen ein Begriff ist) der vor der Windows Anmeldung Kontakt mit dem Imageserver aufnehmen möchte.
Wir wussten überhaupt nicht mehr das auf dem Image davon noch etwas drauf war... weshalb wir die Rechner damit weiter neu aufsetzten.
Nun nach einer neuen Software-Installation (von Hand) erscheint plötzlich dieser Acronis Snap Deploy Agent bei jedem Start. Es dauert ca. 10 Minuten bis endlich die Windows Anmeldung auftaucht. Ich hab schon in der msconfig bei den Diensten oder Programmen geschaut, selbst nach Dateien die in irgendeinerweise ähnlich heissen, hab ich gesucht.
Bisher habe ich keine Lösung gefunden.Da ich nun ein Notebook, was wegen diesem Problem geimaged werden soll bekomm hab, wollte ich ersteinmal nach der Lösung schauen um ggf. nicht nocheinmal mit dem defekten PC-Abbild den gleichen Fehler nocheinmal herbeizuführen.

Hat vielleicht irgendjemand eine Idee wo sich solche Dateien noch verstecken können? Oder hatte jemand schonmal das gleiche Problem?
Danke im Vorraus

radiohead1
Mitglied: 45877
16.03.2010 um 10:02 Uhr
Hallo,

http://forum.acronis.com/forum/5492

und da du nicht gesagt hast welche Version musst du dir hier die silent parameter selbst suchen

http://www.appdeploy.com/software/browse.asp?p=5&a=&c=&k=ac ...
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 10:03 Uhr
Danke dafür, aber der Eintrag im Acronis Forum ist von mir ;). Das Problem besteht wie gesagt schon seit längerem...

*edit*
Ich Probier es mal aus... mit den Strings, nur das Problem ist, das wie gesagt kein Programm mehr von Acronis installiert ist. Keines im Programmverzeichnis etc.
Und deshalb habe ich auch keine Angaben zur Version, da wir damals mehere Verwendet hatten.
Bitte warten ..
Mitglied: 45877
16.03.2010 um 10:10 Uhr
Zitat von radiohead1:
Danke dafür, aber der Eintrag im Acronis Forum ist von mir ;).

pwnd :/
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 10:21 Uhr
Ich hab nun alle Strings ausprobiert und nocheinmal in der Registry nachgeschaut... war aber auch nicht des Problems Lösung.
Vor einiger Zeit kam ich natürlich auch mal auf die Idee mit der Neuinstallation und der darauffolgenden Deinstallation. Also setzte ich einen Acronis Licence Server auf etc., probierte es aus. Brachte aber überhaupt nichts.
Bitte warten ..
Mitglied: Supaman
16.03.2010 um 11:28 Uhr
normalerweise installiert man mit snap delopy per pxe-netzwerkboot, alles andere macht eigentlich keinen sinn... ich würde man die pxe boot einstellungen im bios überprüfen und ob noch ein pxe-bootserver im netz aktiv ist.
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 11:33 Uhr
Es ist kein TFTP-Server bei uns am laufen, PXE ist deaktiviert. Er bootet ganz normal Windows von der Platte. Es macht sinn bei der Softwareverteilung ;). Um die gesamten Images geht es nicht.
Bitte warten ..
Mitglied: 45877
16.03.2010 um 11:46 Uhr
Hallo,

hast du schon mal in der Registry in
HKLM\Software\Microsoft\Windows\ CurrentVersion\Run
nachgesehen ob da irgendwas beim Systemstart gestartet wird was da nicht hingehört?
Bitte warten ..
Mitglied: radiohead1
16.03.2010 um 13:34 Uhr
nein da passt alles. Es war nur ein Eintrag von Acronis bei Software, nur diesen hab ich gelöscht und das vorhin schon. Währenddessen hab ich den Rechner grad mal geimaged. Lotus Notes drauf gespielt, wieder das Problem. Komischerweise aber nur wenn ich Notes draufspiele...
Bitte warten ..
Mitglied: radiohead1
17.03.2010 um 10:32 Uhr
Naja ich hab nun ein Komplett neues Image erstellt und muss wohl die Rechner alle neu aufsetzen, aber das niemand dieses Problem auch hatte, ist schon etwas seltsam.
Bitte warten ..
Ähnliche Inhalte
Backup

Alternativen zu "Acronis Snap Deploy" zur Betankung von Windows-basierten Domänen-Clients

Frage von MHeinrichBackup3 Kommentare

Hallo, ich möchte mal in die Runde fragen, welche SW-Werkzeuge derzeit empfohlen werden, um neutrale Basisimages zu erstellen und ...

Windows Userverwaltung

Erfahrungen mit PDQ Deploy?

Frage von WinLiCLIWindows Userverwaltung4 Kommentare

Hallo zusammen, ich möchte gerne die Softwareverteilung einführen. Getestet habe ich schon das ACMP, OPSI und das PDQ Deploy ...

Outlook & Mail

EMails werden nach 3 Monaten entfern - Einstellung

Frage von staybbOutlook & Mail5 Kommentare

Hallo, ich habe bei einem Postfach das Problem, dass in Outlook alle Mails älter wie 3 Jahre verscheinden und ...

Windows Tools

SCCM Fragen zum OS deploy

Frage von bolle01Windows Tools

Moin, mein SCCM kostet mich schon wieder einiges an Nerven :-D. Ich versuche gerade das Hintergrundbild im WinPE UEFI ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 2 TagenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 4 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 5 TagenOff Topic16 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 5 TagenRouter & Routing21 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Router & Routing
Fritzbox Feste IP-Adresse Zugang
gelöst Frage von TobiTobiRouter & Routing19 Kommentare

Guten Tag liebes Forum, Ich habe ein Problem wo ich nicht weiterkomme! Situation: Netzwerk: DSL-Modem(daytrec)-OPNSense-Netzwerk Habe aktuell mein Anschluss ...

Windows 10
OneDrive: GUI lädt, move nicht
Frage von holliknolliWindows 1019 Kommentare

Hallo liebe alle, befindet sich jemand aus dem Kreise der MS-Developer, speziell Onedrive unter den Teilnehmern hier? Frage: warum ...

E-Business
Gibt es im Jahr 2020 immer noch keine Möglichkeit mit einem gemeinsammer Email-Adresse in Outlook und Exchange zu arbeiten
Frage von StefanKittelE-Business15 Kommentare

Freitagsfrage ! Hallo, bevor ich jetzt anfange Dinge zu suchen die ganz einfach sind, frage ich Euch mal. Exchange ...

Router & Routing
Traffic von VPS ins Heimnetz routen oder tunneln ?!
Frage von MrFeedRouter & Routing11 Kommentare

Hallo zusammen, ich stehe (erneut) vor dem Problem mit dem Dual Stack Lite Zugang. Ich betreibe mehrere Game Server ...