Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Administratorkennwort

Mitglied: enns

enns (Level 1) - Jetzt verbinden

24.01.2005, aktualisiert 27.01.2005, 6182 Aufrufe, 9 Kommentare

Hallo,
ich hab folgendes Problem. Der Laptop von meinem Vater ging nicht mehr an. Es wurde angezeigt das ein fehler in windows\system32\config\system ist. da habe ich die durch die in windows\repair vorhandene system erstezt. wenn ich den laptop jetzt anmache zeigt er mir das das passwort nicht mit dem in lsass.exe nicht übereinstimmt. ich denke das liegt daran das ich die sam und security und so nicht mit erneuert habe. doch wenn ich jetzt in den Wiederherstellungsmodus gehe will der ein Administratorpasswort von mir. nur leider habe ich nie eins festgelegt. es handelt sich um windows xp home edition.
hoffe ihr könnt mir helfen, wie ich das passwort rausfinde oder wie ich sonst weiterkommen kann.
danke
Mitglied: fritzo
24.01.2005 um 20:48 Uhr
Hallo,

technisch unter 'windows' möglich, fällt aber in den Bereich cracking. Da ich nicht genau weiß, ob Du lautere Absichten hast und nicht einfach das 'Paßwort' eines fremden Rechners 'knacken' willst, kann ich keine Tips geben, außer dem, Google zu verwenden und nach typischen Begriffen für das Problem und die Lösung zu suchen.

Grüße,
fritzo
Bitte warten ..
Mitglied: enns
24.01.2005 um 21:21 Uhr
Das ist schon der laptop meines vaters keine angst. andernfals würde ich das nicht machen. aber helfen kann mir also keiner?
Bitte warten ..
Mitglied: fritzo
24.01.2005 um 21:39 Uhr
hi,

eigentlich hab ich das schon. Wenn Du mal genau mein Posting überfliegst und entsprechend suchst ... zweiter Link von oben. So, das sind genug Tips.

Grüße
fritzo
Bitte warten ..
Mitglied: 7217
25.01.2005 um 09:42 Uhr
Wenn du mal hier im Forum suchst, findest du bereits Links zu dem Thema. z.B. https://www.administrator.de/index.php?content=bd01b913e5112f582700d9b2f ...

Mupfel
Bitte warten ..
Mitglied: enns
26.01.2005 um 15:15 Uhr
ok. danke für eure hilfe. hab es jetz aber etwas anders gemacht.
hab von einer cd nen komplettes windows gebotet so wie knoppix in der art und ein paar dateien ersetzt. die sam, security, software und so. naja und jetz läuft der laptop wieder.
danke für die hilfe
Bitte warten ..
Mitglied: 7217
26.01.2005 um 15:40 Uhr
Ob das jetzt tatsächlich problemlos so laufen wird, bezweifle ich stark.. wir lassen uns mal überraschen.

Mupfel
Bitte warten ..
Mitglied: enns
26.01.2005 um 15:42 Uhr
also im moment läuft es ohne probleme. mal sehen wie lange noch
Bitte warten ..
Mitglied: fritzo
26.01.2005 um 21:40 Uhr
Schon gebootet? *grins

Leg mal testweise einen neuen Account an und versuch Dich anzumelden.. Wenn das funktionieren sollte, hast Du wirklich Glück. Kann es mir aber auch nicht vorstellen.

Was hast Du genommen, "BartsPE"?

Grüße,
fritzo
Bitte warten ..
Mitglied: enns
27.01.2005 um 18:48 Uhr
Genau das habe ich benutzt.
Muss das mit dem Account mal versuchen.
Bitte warten ..
Neue Wissensbeiträge
Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 1 TagSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 2 TagenOff Topic6 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 2 TagenRouter & Routing16 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Netzwerke

PfSense VPN mit L2TP (IPsec) Protokoll für mobile Nutzer

Anleitung von aqui vor 3 TagenNetzwerke

Allgemeine Einleitung Das folgende VPN Tutorial ist eine Ergänzung zum bestehenden VPN_Client_Tutorial. Es beschreibt ebenfalls die VPN Anbindung von ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Auflösungsprobleme Windows 10 über Displayport
Frage von VollmilchheiniGrafikkarten & Monitore32 Kommentare

Hallo zusammen, ich habe folgendes Problem. An eine HP Z2 Tower G4 Workstation ist ein Monitor über DP angeschlossen. ...

Server
Firmennetzwerk und legales Filesharing: Konzept zur Absicherung gegen illegales Filesharing
gelöst Frage von kundenbeschwerdeServer15 Kommentare

Guten Tag, ich heiße Hans und habe von meinem Unternehmen die Aufgabe übertragen bekommen, ein Konzept zur Abwehr vom ...

Windows Server
Server 2012R2 Probleme mit Internet
Frage von NordsterneWindows Server13 Kommentare

Hallo zusammen, ich habe folgendes Problem: Server 2012R2 verbunden über Netzwerkkabel. Die IP ist statisch eingestellt. Gateway ist die ...

E-Mail
Strato löscht DNS-Einstellungen?
Frage von StefanKittelE-Mail12 Kommentare

Hallo, ich hatte heute Vormittag einen Anruf einer kleines Praxis. "Email geht auf allen PCs nicht mehr". Die verwenden ...