Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adminpasswort und Winlogon.exe!

Mitglied: Stegman

Stegman (Level 1) - Jetzt verbinden

10.04.2004, aktualisiert 16.06.2005, 51926 Aufrufe, 4 Kommentare

Hallo!

Ich habe an einer Win2000-Maschine mit einer Linux-Bootdisk(http://home.eunet.no/~pnordahl/ntpasswd/) das Adminpasswort zurückgesetzt! Basieren tut das ganze wohl durch umbenennen bzw. austauschen der Dateien logon.scr und cmd.exe! Naja, tut jetzt erstmal nichts zur Sache. Jedenfalls hat es einwandfrei funktioniert!

Das Problem ist nun, daß nach der Anmeldung und beim arbeiten unter Win2000 immer so nach 20 Minuten folgende Msgbox kommt: "Winlogon.exe hat einen Fehler verursacht und wird geschlossen." Danach fährt die Maschine runter und startet neu!


Hoffe, daß jemand 'ne Idee hat, wie ich das in den Griff bekomme.

MfG Stegman
Mitglied: lou-cypher25
10.04.2004 um 21:46 Uhr
BackUp zurückspielen!
Oder Winlogon aus anderem System kopieren.
Oder Änderungen anderweitig zurücknehmen.

Zum Reset vergessener Adminpasswörter bitte zukünftig die Tools Microsoft naher Firmen nehmen, dann klappts auch. Die Tools gibts von OO und erd2000 ist auch ganz nett, aber der Linux-Kram ist nur was um kurzfristig an ein System heranzukommen. Denn danach ist das System meisten im Ar...

lou
Bitte warten ..
Mitglied: 2743
08.06.2004 um 00:29 Uhr
Ja ja ...die winlogon.exe.... damit ist nicht zu spassen ...man kann sich hier schnell was zerschiessen! Da kann ich übrigens nur zustimmen auch wenn linux ne feine sache ist... bei solchen themen immer Windowsnahe tools benutzen.... Kenne auch nur die möglichkeit .... die datei von einem anderen system zu kopieren!
Bitte warten ..
Mitglied: heroin
28.02.2005 um 14:43 Uhr
Da schleuderst du ein paar Sachen durcheinander. Die Linux-Bootdisk resettet dir das Admin Passwort und bennent keinerlei Dateien um. Die Möglichkeit den Bildschirmschoner gegen den Kommandozeileninterpreter auszutauschen und dadurch vor der Benutzeranmeldung einen prompt mit Systemrechten zu bekommen hat damit nichts zu tun und diese Möglichkeit besteht auch in 2k/xp Systemen mit aktuellen SPs nicht mehr.

Gruß,

-h
Bitte warten ..
Mitglied: TomS2
16.06.2005 um 10:37 Uhr
Hi!

Hast du mal unter den Energieoptionen anchgesehen, wann der Rechner in einen "Ernergiesparmodus" geht?
Es wundert mich nämlich, daß das Spielchen geklappt hat, denn MS hat mit dem Sp2 diesen Bug eigentlich ausgebügelt.

Versuch doch mal ein aktuelles SP drüber zu bügeln!

Gruß

Tom
Bitte warten ..
Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 21 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...